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安全说明 
本章节包含仪器操作和存储时必须遵照的重要安全

说明。在操作前请详细阅读以下内容，确保安全和

最佳化的使用。 

安全符号 

这些安全符号会出现在本使用手册或仪器上。 
 

警告 
警告：产品在某一特定情况下或实际应用中可能对

人体造成伤害或危及生命 

注意 
注意：产品在某一特定情况下或实际应用中可能对

产品本身或其它产品造成损坏 

 
高压危险 

 
请参考使用手册 

 大地(接地)端子 

 机箱外壳或底座接线端子 

 

勿将电子设备作为未分类的市政废弃物处理。请单

独收集处理或联系设备供应商 
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安全指南 
 

通常 

注意 

勿将重物置于仪器上 

避免严重撞击或不当放置而损坏仪

器 

避免静电释放至仪器 

请使用匹配的连接线，切不可用裸

线连接 

确保 RF 输入准位不超过+30dBm 

确保 TG 输出端子的反灌功率不超过

+30dBm 

请勿在 TG 输出端输入信号 

请勿堵塞冷却风扇通风口 

若非专业技术人员，请勿自行拆装

仪器 

 (测量等级) EN 61010-1:2010 规定了如下测量等级，该仪器属

于等级 II： 

测量等级 IV：测量低电压设备电源 

测量等级 III：测量建筑设备 

测量等级 II：测量直接连接到低电压设备的电

路 

测量等级 I：测量未直接连接电源的电路 

电源 

 WARNING 

AC 输入电压范围: 100V~240V 

频率: 50/60Hz  

将交流电源插座的保护接地端子接

地，避免电击触电 

电池 

注意 

额定值: 10.8V, 6 cell Li-ion 电池 

在安装或取出电池组前必须关闭电

源拔下电源线 
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清洁 清洁前先切断电源 

以中性洗涤剂和清水沾湿软布擦拭

仪器。不要直接将任何液体喷洒到

仪器上 

不要使用含苯，甲苯，二甲苯和丙

酮等烈性物质的化学药品或清洁剂 

操作环境 地点: 室内，避免阳光直射，无灰

尘，无导电污染(下注) 

温度: 5°C~45°C 

湿度: <90% 

 (污染等级) EN 61010-1:2010 规定了如下污染程度。该仪器属

于等级 2： 

污染指“可能引起绝缘强度或表面电阻率降低的外界物质，固

体，液体或气体(电离气体)”。 

污染等级 1: 无污染或仅干燥，存在非导电污

染，污染无影响 

污染等级 2: 通常只存在非导电污染，偶尔存

在由凝结物引起的短暂导电 

污染等级 3: 存在导电污染或由于凝结原因使

干燥的非导电性污染变成导电性污染。此种

情况下，设备通常处于避免阳光直射和充分

风压条件下，但温度和湿度未受控制 

存储环境 地点: 室内 

温度: -20°C~70°C 

湿度: <90% 

处理 

 

勿将电子设备作为未分类的市政废弃物处理。请单

独收集处理或联系设备供应商。请务必妥善处理丢

弃的电子废弃物，减少对环境的影响。 
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英制电源线 

在英国使用该仪器时，确保电源线符合以下安全说明。 
 

注意: 导线/设备连接必须由专业人员操作 

警告: 此装置必须接地 

重要: 导线颜色应与下述规则保持一致: 

绿色/黄色: 接地 

 

蓝色: 零线 

棕色: 火线(相线) 

导线颜色可能与插头/仪器中所标识的略有差异，请遵循如下操作: 

颜色为黄绿色的线需与标有字母 E，或接地标志  ，或颜色为绿色/

黄绿色的接地端子相连。 

颜色为蓝色的线需与标有字母 N，或颜色为蓝色或黑色的端子相连。 

颜色为棕色的线需与标有字母 L 或 P，或者颜色为棕色或红色的端子

相连。 

若有疑问，请参照本仪器提供的用法说明或与经销商联系。 

电缆/仪器需有符和额定值和规格的 HBC 保险丝保护：保险丝额定值

请参照仪器说明或使用手册。如: 0.75mm
2的电缆需要 3A 或 5A 的保

险丝。保险丝型号与连接方法有关，大的导体通常应使用 13A 保险

丝。 

将带有裸线的电缆、插头或其它连接器与火线插座相连非常危险。若

已确认电缆或插座存在危险，必须关闭电源，拔下电缆、保险丝和保

险丝座。并且根据以上标准立即更换电线和保险丝。 
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产品介绍 
本章节简要介绍了 GSP-9330 的主要特点、包装明

细、首次使用说明以及前/后面板和 GUI 介绍。  

  
 

GSP-9330 介绍 ..................................... 9 

主要特点 ........................................................................................................................9 

附件 ...................................................... 12 
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GSP-9330 介绍 

GSP-9330 在 GSP-9300 的基础上，几乎强化了每方面的性能；使其

成为 GW Instek 有史以来最全面和强大的频谱分析仪。  

与 GSP-9300 一样，GSP-9330 具备频谱、拓扑或光谱的分割视窗显

示功能。此外还增加了若干测试功能，如 2FSK、1PdB 和专用于

EMI 和 EMS 测试的 EMC 预检功能。最后，GSP-9300 显著降低了扫

描时间。 

主要特点 
 

性能 9kHz~3.25GHz 带宽 

1Hz 分辨率 

5%的标称 RBW 精度<1MHz,  
±8% =1MHz 

视频带宽 1Hz~1MHz (1-3-10 steps) 

幅值测量范围: DANL~30dBm (与频

率有关) 

输入衰减: 0 ~ 50dB, 1dB steps 

相位噪声: < -88dBc/Hz@1GHz, 

10kHz, 典型值 

特点 RBW 带宽：1-3-10 步进增加 

三种显示模式：频谱、拓扑和光谱 

分割视窗显示 

内置 EMI 滤波器 

自动唤醒功能 

内置前置放大器 

门控扫描 

标记计频器 
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两种操作模式：频谱和功率计模式 

EMI 预检功能 

SEM 测量 

ACPR 测量 

OCBW 测量 

2FSK 测量 

相位抖动测量 

谐波测量 

P1dB 测量 

通道功率测量 

解调分析仪 

带峰值列表的多种标记功能和特点 

序列功能，自动顺序执行预先编辑

的操作 

EMI 准峰值和平均值探测器 

选配电池操作 
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界面 8.4 彩色 LCD (800600) 

屏幕菜单图标 

DVI-I 视频输出 

RS-232 ，RTS/CTS 硬件流控制 

USB 2.0，支持 USB TMC 

LAN TCP/IP 支持 LXI  

选配 GPIB/IEEE488 接口 

选配 3G USB 适配器，用于 WLAN 

选配功率计适配器 

IF 输出 @ 886MHz 

耳机输出插孔 

REF (参考时钟)输入/输出 BNC 接

口 

报警/集电极开路输出 BNC 接口 

触发/门控输入 BNC 接口 

RF N-type 输入接口 

跟踪发生器输出 

DC +7V/500mA 输出 SMB 接口 
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附件  
 

标配附件 料号 描述 

 依区域不同 电源线 

 N/A 使用手册 CD: 

包括: 使用手册, 编程手册, 

SpectrumShot 快速入门

指南, SpectrumShot 软

件, IVI 驱动 

 N/A 快速入门指南 

 N/A 校准证书 

选配 选配序号 描述 

 Opt1.  跟踪源 

 Opt2.  电池(11.1V/5200mAH 锂

离子) 

 
Opt3.  GPIB 接口(IEEE 488 bus) 

选配附件 料号 描述 

 ADB-002 DC BLOCK BNC 50R 

10MHz-2.2GHz 

 ADB-006 DC BLOCK N TYPE 50R 

10MHz-6GHz 

 ADB-008 DC BLOCK SMA 50R 

0.1MHz-8GHz 

 GSC-009 软提箱 
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 GRA-415 6U 机架安装套件 

软件下载 

 PC 软件，Windows System (SpectrumShot 快速

入门指南, SpectrumShot 软件) 

 IVI 驱动，支持 LabView & LabWindows/CVI 程序 

 Android System (“GSP-9300 远程控制”, on 

Google play) 
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外观 

GSP-9330 前面板 

LOCAL

CONTROL

FILE AUXILIARY

Frequency

Autoset

Amplitude

Span

BW / AVG

Display

Trace

Sweep

Measure

Trigger

File

Recall

Save

Peak

Marker

Marker

System

Preset

Search

Quick

Save

EMC
Pretest

7

4

1

0

8

5

2

9

6

3

/ Enter

BK  SP

Sweep

Mode

Limit

Line

Sequence

Option

Control

Fast/

Normal

F 4

F 3

F 2

F 1

F 6

F 5

F 7

RF  INPUT  50

REV  PWR  +30 dBm

TG  OUTPUT  50 W W500 mA  MAX .

DC  7V

OUTPUT +30 dBm   MAX .

MAX.DC ± 50 V MAX.DC ±50 V

9 kHz     3.25GHz 

Spectrum  AnalyzerGSP -9 3 3 0

LCD 

display

Main 

keys

Function 

keys

Control 

keys Power key

File keys

Auxiliary keys

Scroll wheel

Arrow keys

RF input 

terminal

DC power 

supply

Tracking 

generator 

output

Numeric, 

Enter and 

BK SP keys

USB A, 

Micro SD 

port

Marker keys

Preset/Local 

and Quick 

Save keys

MARKER

 

LCD display 800600 彩色 LCD 屏幕，显示当前功能软键、频

率、幅值软键和标记信息软键 

Function keys F 1

  

~ F 7

 
F1~F7 与屏幕右侧的软键对应 

Main keys Frequency

 

设置中心频率、起始频率、停止频

率、中心频率步进和频率偏移值 
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 Span

 

设置扫宽，选择全扫宽、零扫宽和

最近一次扫宽 

 Amplitude

 

设置幅值参考电平、衰减、前置放

大器控制、刻度以及其它有关衰减

和刻度的选项 

 Autoset

 

自动搜索峰值信号，并以适当的水

平和垂直刻度显示波形 

Control keys BW/Avg

 

设置分辨率带宽、视频带宽、平均

类型以及开启/关闭 EMI 滤波器 

 Sweep

 

设置扫描时间和门限时间 

 Sweep

Mode
 

在 Fast 和 Normal 模式之间切换扫

描控制 

 Measure

 

进入测量选项，如 ACPR、

OCBW、解调测量、SEM、TOI、

2FSK、相位抖动和其它高级测量 

 EMC

Pretest
 

专用 EMI 测试和设置菜单 

 Trace

 

设置轨迹和相关功能 

 Limit

Line
 

设置和 Pass/Fail 限制线测试 

 Display

 

设置视窗模式和显示器基本属性 

 Trigger

 

设置触发模式 
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File File

 

文档选项 

 Save

 

保存轨迹、状态等，以及保存选项 

 Recall

 

调取轨迹、状态等，以及调取选项 

Marker Marker

 

打开/关闭标记、设置标记 

 Marker  

 

将光标置于轨迹上 

 Peak

Search
 

启用光标功能，搜索最大和最小峰

值 

Auxiliary Sequence

 

进入、设置和编辑序列 

 Option

Control
 

设置选配附件，如跟踪源、功率计

或 Demo 套件 

 System

 

显示系统信息、设置和其它相关功

能 

Preset / Local 

key 

Preset

LOCAL  

恢复出厂设置或用户预先设置 

由远程控制模式转到本地控制 

 Quick

Save
 

仅单击即可保存状态、轨迹、显示

屏、限制线、校正或序列 

Power key 

 

开机/关机。On = 黄色、off =蓝色 
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Scroll wheel 

 

编辑数值，选择列表选项 

Arrow keys 

 

增/减值(步进)，选择列表选项 

RF input 

terminal 
RF  INPUT  50W

+30dBm   MAX.
MAX.DC ±50V

 

RF 输入端。接收 RF 输入 

最大输入: +30dBm 

输入阻抗: 50Ω 

最大 DC 电压: 
±50V 

N-type: 母头 

DC power 

supply  500mA  MAX.

DC  7V
OUTPUT  

SMB 端口，为选配附件供电 

DC +7V 

500mA Max 

Numeric 

keypad 
7

4

1

0

8

5

2

9

6

3

/ Enter

BK  SP

 

用于输入数值和参

数。常与方向键和

旋钮一起使用 
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TG output port 

REV  PWR  +30dBm

TG  OUTPUT  50W

MAX.DC ±50V

 

跟踪源(TG)输出 

N-type: 母头 

输入阻抗: 50Ω 

输出功率: -

50dBm~0dBm 

最大反向功率: 

+30dBm 

USB A, Micro 

SD 
        

USB A port, Micro SD port 用于保

存/调取设置/文件 
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后面板 

AC  100    240V

50    60 Hz 82W  MAX.

AC  100    240V

50    60 Hz 82W  MAX.

USB-B, 

LAN port

FanDVI-I 

port

IF OUT

TRIG IN/GATE 

IN port

ALARM OUT/

OPEN 

COLLECTOR

REF OUT Battery cover/

Optional 

battery pack

REF IN

RS232 port

GPIB port 

(optional)

Power 

socket

 

RS232 

 

RS232 9 pin DSUB 端口 

IF OUT 

 

SMA IF 输出端口 

DVI-I 

 

DVI 视频输出端口。支持 SVGA 

(800X600) @ 60Hz. 

Fan   
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Power Socket 

 

电源插座: 
100~240V, 50/60Hz. 

Battery pack 

 

电压: 10.8V 

容量: 5200mAH 

REF IN 

 

BNC 母头参考输入 

REF OUT 

 

BNC 母头参考输出: 

10MHz, 50Ω 阻抗  

Security Lock  
 

ALARM OUT 

 

BNC 母头集电极开路报警输出 

TRIG IN/GATE 

IN 

 

BNC 母头 3.3V CMOS 触发输入/门

控扫描输入 

Phone 

 

3.5mm 立体声耳机插孔(单声道有线

操作) 

USB B 

 

USB B Device 端口. USB 1.1/2.0 
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LAN 

 

RJ-45 10Base-T/100Base-Tx 
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显示 

Scale and 

Reference 

level

Attenuation 

level

Date 

and time

Function 

menu

Marker 

information

Trace/

Detection  

settings

Unassigned 

setting 

icons

Sweep, 

Trigger, 

Pre-amp 

and USB 

settings

Frequency/Bandwidth 

settings

Status icons

Sweep 

settings

Traces and 

waveforms

LXI icon

Entry /  

Message 

area

Sweep 

progress 

bar

 

Scale 显示垂直刻度。详细信息见 50 页. 

Reference level 显示参考电平。详细信息见 48 页. 

Attenuation 显示输入信号的垂直档位(衰减)。详细信息见 49 页. 

Date/Time 显示日期和时间. 详细信息见 117 页. 

Marker 

information 

显示标记信息. 详细信息见 297 页. 

LXI icon 显示 LXI 连接状态. 详细信息见 279 页. 
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Function menu 对应屏幕右侧 F1~F7 功能键 

Sweep Mode 

 

显示扫描模式.详细信息见 80 页. 

Sweep settings 

 

显示扫描状态。详细信息见 73 页. 

Trace and 

detection 

settings 
 

显示每条轨迹的类型和检测模式。 

Blank 

 

未定义设置图标. 

Trigger settings 

 

显示触发状态。 

Pre-amp 

settings  

显示前置放大器状态。 

USB settings 

 

显示 USB A 接口状态 

Status Icons 显示接口状态、电源状态和报警状态等。见 25 页状

态图标介绍章节 

Frequency/ 

Bandwidth 

settings 

显示起始频率、中心频率和停止频率、RBW、

VBW、扫宽和扫描设置 
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Entry/Message 

area 

显示系统信息、错误信息和输入值/参数 

Trace and 

waveforms 

主屏显示输入信号、轨迹、限制线和标记位置  

Sweep 

progress bar 

显示慢扫描的进度(大于 2s) 
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状态图标介绍 
 

3G Adapter 
 

表明已安装并开启 3G 适配器 

Demo Kit 
 

表明已安装并开启 Demo 套件 

PreAmp 
 

表明已开启前置放大器 

AC  
 

表明正在交流供电 

AC Charge 
 

表明交流电源正在为电池充电 

Alarm Off 
 

表明已关闭报警输出 

Alarm On 
 

表明已开启报警输出 

Amplitude 

Offset 
 

表明已开启幅值偏移。当使用与幅值

相关的功能时，出现此图标: 

参考电平偏移 

幅值校准 

输入 Z = 75Ω，且输入 Z cal >0 

Battery 

indicator 
 ~  

表明电池充电 

Bandwidth 

Indicator 
 

表明 RBW 或 VBW 设置处于手动模

式 

Average 
 

表明已开启平均功能 

北京海洋兴业科技股份有限公司（证券代码：839145）     电话：010-62176775     网址：www.hyxyyq.com 



  GSP-9330 User Manual 

26 

External Lock 
 

表明系统被锁，涉及到外部参考输入

信号 

External Trigger 
 

表明正在使用外部触发信号 

Math 
 

表明正在使用轨迹运算 

Sequence 

Indicator 
 

表明正在执行一个序列 

Sweep 

Indicator 
 

表明扫描时间被手动设置 

Tracking 

generator 
 

表明开启跟踪源 

TG 

Normalization 
 

表明跟踪源已被校准 

Wake-up clock 
 

表明开启唤醒时钟 

USB 
 

表明前面板已插入并识别出 U 盘 

Micro SD 
 

表明前面板已插入并识别出 micro 

SD 卡 
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首次使用说明 
首次操作仪器，如倾斜站立、插入电池、仪器供电、设置内部时钟、

设置唤醒时钟、更新固件和重建默认设置时，请按照如下步骤执行。

最后向您介绍一些常规操作。 

倾斜站立 
 

描述 

 

 

GSP-9330 有两个可调橡胶支脚，可以将仪器调

整到两个预设位置 

直立位置 向仪器底端收拢支

脚，仪器直立 

 

倾斜位置 向后搬动支脚，仪器

倾斜站立 
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插入电池 
 

描述 GSP-9330 提供选配电池组，插入电池前必须关

闭电源，断开 AC 电源插座。 

步骤 1. 关闭电源，断开 AC 电源 

 2. 打开电池盖 

 3. 按下图插入电池 

 4. 合上电池盖 

显示图标 
  

当 GSP-9330 以电池供电时，屏幕显示

电池图标. 

插入图示 
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开机 
 

步骤 1. 将 AC 电源线插入电源插座 

 2. 电源开关呈蓝色，表明 GSP-9330 处于待机状态 

 

 3. 按此按钮开启 GSP-9330. 

 4. 开机后电源开关变为橙色 

 

注意 
GSP-9330 完全开机至多需要 1 min 
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关机 
 

描述 GSP-9330 有两种关机方式：正常关机和强制关

机 

正常关机方式保存系统状态并结束所有运行中的

进程。下次开机时可以继续使用该状态。 

强制关机方式仅最低限度的保存状态。 

正常关机 按下电源开关。系统自动依序处理电源关机过

程: 

 
保存系统状态. 

依序关闭未处理进程 

关闭 LCD 背光灯 

系统进入待机模式(电源开关由橙转蓝) 

注意 
此过程大约持续 10s 

强制关机 按下电源开关并保持 4s 时间，直至系统关闭且

电源开关变成蓝色 

 注意 
强制关机方式可能导致仪器在下次开机时自检时

间变长 
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设置日期、时间和唤醒时钟 
 

描述 GSP-9330 使用唤醒时钟功能可以自动设置开机

时间，有利于减少稳定等待时间。 

系统日期 例如: 设置系统日期为 2016/07/01 

1. 按 System >Date/Time[F4]>Set Date[F1]>Year[F1]. 

2. 按 2016>Enter[F1]. 

3. 按 Month[F2]>7>Enter[F1]. 

4. 按 Day[F3]>1>Enter[F1]. 

5. 按 Return[F7]. 

 注意 
系统日期显示在屏幕上方 

系统时间 例如: 设置系统时间为 9.00 AM 

1. 按 System >Date/Time[F4]>Set 
Time[F2]>Hour[F1]. 

2. 按 9>Enter[F1]. 

3. 按 Minute[F2]>0>Enter[F1]. 

4. 按 Second[F3]>0>Enter[F1]. 

5. 按 Return[F7]. 

 注意 
系统时间显示在屏幕上方 
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系统唤醒时钟 例如: 设置 GSP-9330 开机时间为 9.00 AM 

1. 按 System >Date/Time[F4]>Wake-Up 
Clock[F3]>Select Clock[F1]. 

2. 按 Clock 1[F1] ~ Clock 7[F7] 选择时钟 (1 ~ 7). 

3. 按 State[F2] 打开/关闭唤醒时钟 

4. 按 Hour[F3]>9>Enter[F1]. 

5. 按 Minute[F4]>0>Enter[F1]. 

6. 按 [F5] 选择 Rept. (重复) or Single. 

7. 按 Select Date[F6] 选择日期 

8. 按 Return[F7] 保存唤醒时钟设置 

 注意 
CR2032 电池给系统时间供电。如果系统时间/

唤醒时钟不再更新，请更换时钟电池。见 284

页. 
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固件更新 
 

描述 允许用户更新 GSP-9330 固件。请登陆 GW 

Instek 网站查询最新固件或联系您当地经销商。 

系统版本 更新固件前，请检查固件版本。 

 1. 按 System >System Information[F1]. 

2. 屏幕显示固件列表 

 

 

Firmware: V3.0.0.0

 

 3. 按任何其它 main/control/file/marker 

/auxiliary 键退出 

 4. 将存有新固件的 U 盘或 Micro SD 卡插入前面板

适当位置。固件文件存档于“gsp932”目录下 

 5. 按 System >More 1/2[F7]>Upgrade[F2]. 
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 6. 频谱分析仪自动搜寻 U 盘固件并立即更新。更

新完成后，屏幕底部显示“Upgrade is finished”

和“Rebooting” 

Rebooting

 

 7. 系统自动重启 

注意 
更新过程需要几分钟 

恢复默认设置 
 

描述 前面板预设键可以一键恢复出厂默认设置或用户

定义设置。默认情况下，预设键用于恢复出厂默

认设置。 

详情参见第 120 页.  

步骤 1. 按 Preset . 

2. 频谱分析仪调取预先设置。   
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常规操作 

下述内容贯穿整个使用手册。仔细阅读，掌握 GSP-9330 菜单系统和

前面板键的基本操作。  
 

Soft Menu keys 屏幕右侧 F1~F7 功能键直接对应左侧的软菜单

键。 

LOCAL

CONTROL

FILE AUXILIARY

Frequency

Autoset

Amplitude

Span

BW / AVG

Display

Trace

Sweep

Measure

Trigger

File

Recall

Save

Peak

Marker

Marker

System

Preset

Search

Quick

Save

EMC
Pretest

7

4

1

0

8

5

2

9

6

3

/ Enter

BK  SP

Sweep

Mode

Limit

Line

Sequence

Option

Control

Fast/

Normal

F 4

F 3

F 2

F 1

F 6

F 5

F 7

RF  INPUT  50

REV  PWR  +30 dBm

TG  OUTPUT  50 W W500 mA  MAX .

DC  7V

OUTPUT +30 dBm   MAX .

MAX.DC ± 50 V MAX.DC ±50 V

9 kHz     3.25GHz 

Spectrum  AnalyzerGSP -9 3 3 0

MARKER

Soft-menu keys

F1 ~ F7 function keys

 

Input 

Parameter 

Values  
 

选择这种菜单键将可以使用数字键输入新数值或

通过旋钮增加/减少数值。 

Toggle State 

 
 

按此菜单键切换状态。 
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Toggle State & 

Input 

Parameter  

按此菜单键可在自动和手动之间切换功能状态。

在手动模式时，需要手动编辑参数值。使用数字

键输入新值或使用旋钮增加/减小当前值。  

Sub Menu 

 
 

 按此键进入子菜单。 

Sub Menu to 

select 

parameter  
 

进入子菜单选择参数 

Active Function 

 
 

按此键开启功能。功能开启后此菜单键变亮。 
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Parameter input 

LOCAL

Preset

Quick

Save

7

4

1

0

8

5

2

9

6

3

/ Enter

BK  SP

Numerical keypad
Scroll wheel

Directional arrow keys

Backspace, Enter keys
 

 

使用数字键，旋钮和方向键输入参数。 

Using the 

numeric keypad 

使用数字键(0~9), 小数点(.) 和符号键(+/-) 输入

数值。软菜单键用于选择单位。 
 

编辑完成后屏幕下方显示参数值。该值包括非整

数值的小数点或 IP 地址的小数点符号。 
 

Edited parameter

Span: 10

 

Back Space 使用退格键删除前一个字符或数字。 

Using the scroll 

wheel 

使用旋钮改变当前值。顺时针增加，逆时针减

小。 

Directional 

arrows 

使用方向键选择参数或通过粗调改变数值。向左

减小数值，向右增加数值。 
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基本操作 
 

频率设置 ............................................... 41 

中心频率 ..................................................................................................................... 41 
起始和截止频率 ....................................................................................................... 42 
中心频率步进 ........................................................................................................... 43 
频率偏移 ..................................................................................................................... 44 

扫宽设置 ............................................... 45 

扫宽 .............................................................................................................................. 45 
全扫宽 ......................................................................................................................... 46 
零扫宽 ......................................................................................................................... 46 
上次扫宽 ..................................................................................................................... 47 

幅值设置 ............................................... 48 

参考电平 ..................................................................................................................... 48 
衰减 .............................................................................................................................. 49 
刻度/格 ....................................................................................................................... 50 
Auto Scale .................................................................................................................... 50 
刻度类型 ..................................................................................................................... 51 
显示刻度 ..................................................................................................................... 51 
垂直刻度单位 ........................................................................................................... 53 
参考电平偏移 ........................................................................................................... 53 
幅值校正 ..................................................................................................................... 54 

创建校正组 .................................................................................................. 55 
开启/关闭幅值校正 .................................................................................. 57 
删除校正组 .................................................................................................. 57 
保存校正组 .................................................................................................. 58 
调取校正组 .................................................................................................. 60 

输入阻抗 ..................................................................................................................... 61 
校准输入阻抗 ........................................................................................................... 61 
使用内置前置放大器.............................................................................................. 62 

北京海洋兴业科技股份有限公司（证券代码：839145）     电话：010-62176775     网址：www.hyxyyq.com 



  

39 

Autoset ................................................ 64 

使用 Autoset................................................................................................................64 
限定自动设置的垂直搜索范围 ............................................................................65 
限定自动设置的水平搜索范围 ............................................................................66 

带宽/平均设置 ...................................... 67 

分辨率带宽设置 (RBW) ..........................................................................................67 
视频带宽设置(VBW) ...............................................................................................69 
视分带宽比（VBW/RBW） .................................................................................69 
平均波形......................................................................................................................70 
平均类型......................................................................................................................72 
EMI 滤波器 ................................................................................................................73 

扫描 ....................................................... 74 

扫描时间......................................................................................................................74 
单次扫描......................................................................................................................75 
持续扫描......................................................................................................................76 
门控扫描......................................................................................................................76 
使用门控扫描模式 ...................................................................................................78 
扫描控制 / 扫描模式 ..............................................................................................80 

轨迹 ....................................................... 82 

选择轨迹......................................................................................................................82 
轨迹运算......................................................................................................................83 
轨迹侦测模式 ............................................................................................................85 

触发 ....................................................... 89 

选择触发类型 ............................................................................................................89 
自由运行模式 ..............................................................................................89 
开启视频触发 ..............................................................................................89 
开启外部触发 ..............................................................................................91 

选择触发模式 ............................................................................................................91 
设置触发延迟时间 ...................................................................................................93 

标记 ....................................................... 94 

开启标记......................................................................................................................95 
开启标准标记 ..............................................................................................95 
手动移动标记 ..............................................................................................96 
将标记移至预设位置 ................................................................................96 
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开启△Marker .............................................................................................. 97 
手动移动ΔMarker ..................................................................................... 98 

标记功能 ..................................................................................................................... 99 
标记噪声 ....................................................................................................... 99 
计频器 ......................................................................................................... 100 

移动轨迹上的标记 ................................................................................................ 101 
显示标记列表 ......................................................................................................... 102 
峰值搜索 ................................................................................................................... 103 

将标记移至峰值位置 .............................................................................. 103 
将标记和峰值移至中心频率 ................................................................ 103 
峰值搜索 ..................................................................................................... 104 
峰值设置 ..................................................................................................... 105 

峰值列表 ................................................................................................................... 106 

显示 .................................................... 108 

调整 LCD 亮度 ....................................................................................................... 108 
关闭 LCD 背光 ....................................................................................................... 108 
设置显示线(参考电平线) .................................................................................... 109 
使用视频输出端子 ................................................................................................ 109 
设置显示模式 ......................................................................................................... 110 
光谱图和拓扑图标记............................................................................................ 112 
分割频谱视窗 ......................................................................................................... 114 

系统设置 ............................................. 116 

系统信息 ................................................................................................................... 116 
错误信息 ................................................................................................................... 116 
设置系统语言 ......................................................................................................... 117 
设置日期和时间 ..................................................................................................... 117 
显示日期和时间 ..................................................................................................... 118 
使用唤醒时钟 ......................................................................................................... 118 
报警输出 ................................................................................................................... 119 

预设 .................................................... 120 

使用预设键 .............................................................................................................. 120 
保存用户预设值 ..................................................................................................... 120 
设置预设类型 ......................................................................................................... 121 
开机设置 ................................................................................................................... 121 
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频率设置 

中心频率 
 

描述 设置中心频率并显示在屏幕中心位置 

操作 1. 按 Frequency >Center[F1] 输入频率和单位 

 范围:  

分辨率: 

默认 

0kHz~3.25GHz  
1Hz 
1.625GHz 

显示 Center frequency

Set Center Frequency  
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起始和截止频率 
 

描述 设置扫宽的起始和截止频率。 

操作 1. 按 Frequency > Start Freq[F2] 输入起始频率和单位 

2. 按 Frequency > Stop Freq[F3] 输入截止频率和单位 

 范围: 

分辨率: 

默认起始频率: 

默认截止频率: 

0kHz~3.25GHz 
1Hz 
0Hz 
3.25GHz 

显示 Start Frequency

Start Frequency Stop Frequency

Stop Frequency

 

 注意 
设置扫宽时可能导致起始和截止频率发生变化。 

截止频率必须大于起始频率(因为扫宽  0), 否则

扫宽将自动设为 100Hz。 
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中心频率步进 
 

描述 中心频率(CF)步进功能使用方向键或旋钮设置中

心频率步进。 

 

当使用旋钮或方向键改变中心频率时, 每旋/按一

下都将移动中心频率，步进大小由中心频率步进

功能设定。 
 

在自动模式下, 中心频率步进等于扫宽的 10%(1 

div)。 

操作 1. 按 Frequency > CF Step[F4] 将中心频率步进模式设成

自动或手动。 

2. 若选择手动模式，需设置步进的频率和单位。 

 手动范围: 

自动范围: 

0Hz~3.25GHz 

扫宽的 1/10 

显示 

CF Step size
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频率偏移 
 

描述 频率偏移功能允许对中心频率、起始和截止频率

以及标记频率增设一个偏移量。偏移值不影响显

示轨迹。 

操作 1. 按 Frequency >Freq Offset[F5] 设置偏移值 

中心频率，起始频率，截止频率和标记频率也相

应更新。 

 便宜范围: 0Hz~100GHz 

显示 

Frequency

Offset 
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扫宽设置 

扫宽 
 

描述 扫宽功能用于设置扫描的频率范围。扫描以中心

频率为中心。 
 

设置扫宽将改变起始和截止频率。 

操作 1. 按 Span > Span[F1] 输入扫宽频率范围和单位。 

 范围: 

分辨率: 

默认扫宽: 

0kHz~3.25GHz 
1Hz 
3.25GHz 

显示 Span

Set Span
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全扫宽 
 

描述 将扫宽设为全频率范围 
 

该功能分别将起始和截止频率设为 0Hz 和 
3.25GHz  

操作 1. 按 Span

 > Full Span[F2]. 

零扫宽 
 

描述 零扫宽功能将扫描频率范围设置在 0Hz，将起始

和截止频率等同于中心频率。零扫宽功能在中心

频率下测量输入信号时的时域特性。水平轴表示

时域。 

操作 1. 按 Span > Zero Span[F3]. 

 

扫宽相应改变。 
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显示 Time domain

0Hz Span  
例如: 调幅 

 注意 
在零扫宽设置下， TOI, SEM, CNR, CTB, CSO, 

ACPR, OCBW, phase, Jitter, Harmonics, NdB, 

P1dB 等测试功能不可用。 

上次扫宽 
 

描述 返回上一次扫宽设置 

操作 1. 按 Span > Last Span[F4]. 
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幅值设置 
垂直显示刻度由参考电平幅值、衰减、比例和外部增益/损耗决定。  

参考电平 
 

描述 以电压或功率为单位定义顶部格线处幅值的绝对

电平值。  

操作 1. 按 Amplitude > Ref Level[F1] 输入参考电平幅值和单

位 

 范围: 

单位: 

分辨率: 

-120dBm ~ 30dBm  
dBm, -dBm, W, V, dBV  
1dBm 

显示 Reference LevelRef Level reading
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衰减 
 

描述 输入信号电平的衰减可以设成自动（Auto）或手

动（Man）模式。当衰减设置为 Man 时，输入

衰减能调整成 1dB 步进。  

操作 1. 按 Amplitude > Attenuation[F2] 选择自动或手动 

2. 如果选择手动，需要输入衰减电平和单位。 

 范围: 

单位: 

分辨率: 

0dBm ~ 50dBm 
dBm 
1dB 

显示 Attenuation level

 

北京海洋兴业科技股份有限公司（证券代码：839145）     电话：010-62176775     网址：www.hyxyyq.com 



  GSP-9330 User Manual 

50 

刻度/格 

 

描述 当刻度设为 Log 时，垂直刻度设成对数单位。  

操作 1. 按 Amplitude > Scale/Div[F3] 选择垂直刻度单位 

 单位范围: 10, 5, 2, 1 

显示 Scale

 

 注意 
仅当刻度设为 Log（对数）时，才可以选择

Scale/Div 功能。 

Auto Scale 

 

描述 该功能自动设置 Scale/Div、参考电平和衰减

（如果设成 Auto），最优化显示频谱。 

操作 1. 按 Amplitude > Auto Scale[F4] 开启 Auto Scale 功

能。 

 注意 
该功能适合线性和对数刻度。  
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刻度类型 
 

描述 以线性或对数单位设置垂直刻度。 

默认情况下，线性刻度设为电压，对数刻度设为

dBm. 

操作 1. 按 Amplitude > More[F7] > Scale Type[F2] 将垂直刻

度设为 Log 或 Lin. 

 注意 
即使刻度单位发生改变(如 dBm → volts)，垂直

刻度类型仍保持不变。  

显示刻度 
 

描述 该功能开启/关闭垂直刻度。每个刻度单位与参

考电平的设置单位相同。  

操作 1. 按 Amplitude > Scale[F5] 开启或关闭刻度。 

2. 按 Scale Pos.[F6] 切换刻度位置。 

 刻度位置: 左, 中, 右 
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显示 

Scale 

Left

 
默认显示在屏幕左侧。 
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垂直刻度单位 
 

描述 改变线性或对数刻度的垂直单位。  

操作 1. 按 Amplitude > More[F7]>Y Axis[F1] 选择单位 

2. 单位相应改变 

 单位: dBm, dBmV, dBuV, 
Watts, Volts 

参考电平偏移 
 

描述 设置一个参考电平偏移值，补偿由外部网络或仪

器引起的损失或增益。 

偏移值不影响输入衰减或屏幕上的轨迹。 

此设置将改变参考电平读值，刻度读值和标记读

值。 

操作 1. 按 Amplitude > More[F7]>RefLvlOffset[F4] 设置偏移

值和单位。  

2. 将参考偏移设为 0 dB，可取消偏移设置。 

 范围: 0dB ~ 50dB 

显示图标 
  

AMP 图标显示在屏幕底部。 
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例如: 

 

Ref: 0dBm

 
设置参考电平偏移前(offset: 0dB) 

 
Ref: 10dBm

Reference level 

offset: 10dB

 
设置参考电平偏移后(offset: 10dB) 

幅值校正 
 

描述 通过改变特定频率的幅值，调整频谱分析仪的频

率响应。可以使频谱分析仪补偿某一频率下由外

部网络或仪器引起的损失或增益。  

范围 校准设置: 5 组，每组 30 个校准点  

幅值: -40dB~+40dB 

幅值分辨率: 0.1dB 

频率: 9kHz ~ 3.25GHz 

频率分辨率: 1Hz 
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显示 Correction points

Original waveform

Corrected 

output

 
例如: 上图显示了幅值校正功能如何对特定频率

下的损失或增益进行补偿。 

创建校正组 
 

描述 GSP-9330 可以创建和编辑 5 组校正点。校正点

及对应值以列表形式显示。  

操作 1. 按 Amplitude > More[F7]>Correction[F3]> Select 

Correction[F1] 选择一个需要编辑/创建的校正

组。 

 校正组: 1~5 
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 2. 按 Edit[F3]. 

 

GSP-9330 屏幕分为两部分。上部显示波形，下

部显示全部校正点。 

Spectrum display

Correction points

Frequency of 

selected point

 

 3. 按 Point Num[F1] 依序输入需要编辑的点。如创

建 Num1 后才可以选择 Num2,创建 Num2 后才

可以选择 Num3 等等。  

 Point Num: 1~20 

 4. 按 Frequency[F2] 选择输入点的频率。 

 5. 按 Gain Offset[F3]输入点的幅值。单位与垂直刻

度单位保持一致。 

 

所设点的频率值显示在下方校正列表里。 
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Correction Table

 

 6. 重复 3~5 步设置其它校正点。 

7. 按 Delete Point[F6]删除所选校正点。 

8. 按 Return[F7]>Save Correction[F5] 保存校正组。 

 注意 
注意校正点自动依频率排序（由低→高）。启动

前必须首先保存校正组。 

 

校正列表里的频率值为约值，实际频率显示在频

率软键位置。  

开启/关闭幅值校正 

 

描述 可以开启任意一组校正。  

开启校正 1. 按 Amplitude > More[F7]>Correction[F3]> Correction 

Set[F1] 选择一个校正组。 

校正组: 1~5 

2. 按 Correction[F2] 开启校正。 

关闭校正 1. 按 Amplitude > More[F7]>Correction[F3]> 

Correction[F2] 关闭校正。 

删除校正组 
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操作 1. 按 Amplitude > More[F7]>Correction[F3]> Correction 

Set[F1] 选择需要删除的校正组 

 校正组: 1~5 

 2. 按 Delete Correction[F6]删除 
 

保存校正组 
 

操作 1. 按 Save > Save To[F1] 选择存储位置  

 位置: Register, Local, USB, SD 

 2. 按 Type[F2]> Correction[F5]. 

3. 按 Data Source[F3] 选择校正组 

 校正组: 1~5 

 4. 按 Name[F5]使用. F1~F7 键或数字

键盘命名文件。 

7 8 9

654

1 2 3

/0
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限制条件: 

无空格 

仅支持 1~9, A~Z, a~z 字符 

ABCDE

FGHIJ

KLMNO

PQRST

UVWXY

Z

A

C

D

E

B

Lowercase

Return

a

c

d

e

b

 

Return

Name>

Return

  

5. 文件名显示在屏幕下方 
 

 
Filename

 

按 Enter  确认文件名  

 注意 
如果用户不想编辑文件名，系统也可以自动为文

件命名，格式如下： 

文件名: type_data source_file number.file 

extension 

例如:  Correction1_0.cor 

创建同一文件类型，文件编号加 1. 
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6. 按 Save Now[F7]. 

7. 校正组保存在所选的存储位置。 

调取校正组 
 

操作 1. 按 Recall > Recall[F1] 选择调取位置: 

 位置: Register, Local, USB, SD 

 2. 按 Type[F2]> Correction[F5]. 

3. 使用可调旋钮从文件目录中选择之前保存过的校

正组。 

4. 按 Destination[F3] 选择校正组。 

 校正组: Correction 1~5 

 5. 按 Recall Now[F4]. 

6. 调取当前校正组。更多存储和调取信息见第 60

页。 
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输入阻抗 
 

描述 设置输入阻抗为 75Ω 或 50Ω.  

操作 1. 按 Amplitude > More[F7]> More[F7] > Input Z[F1] 切

换输入阻抗 

 范围: 75Ω, 50Ω 

校准输入阻抗 
 

描述 通过外部阻抗转换器模块（选配附件 ADP-

101），可将仪器阻抗由 50Ω 转至 75Ω 。此时会

引起外部损耗，使用输入阻抗补偿功能的阻抗偏

移设置能够对其进行补偿。  

 注意 
仅当输入阻抗为 75Ω时，才可以使用输入阻抗

补偿功能。 

操作 1. 按 Amplitude > More[F7]>More[F7]>Input Z Cal[F2] 

设置阻抗偏置。 

 范围: 

分辨率: 
0dB ~ +10dB 
1dB 

显示图标 
  

当 Input Z Cal0dB 和 Input Z=75Ω

时，AMP 图标显示在屏幕下方。 
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使用内置前置放大器 
 

描述 内置前置放大器可以放大整个频率范围内微弱的

输入信号，如 EMI 测试信号。GSP-9330 的内置

前置放大器具备 20dB 的标称增益。 
 

在自动设置状态下，当参考电平小于-30dBm

时，前置放大器将自动开启。当参考电平大于-

30dBm 时,前置放大器关闭。Bypass 设置关闭前

置放大器。  

操作 1. 按 Amplitude > More[F7]>Preamp[F5] 切换前置放大

器状态。  

 范围: Auto, Bypass 

显示图标 

  

Pr-amp 图标表示前置放大器已开启。 

例如: 

 

Pr-amp icon  
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 注意 
当开启前置放大器时，衰减固定在 0dB (即衰减

= 0dB). 
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Autoset 

自动设置功能分两阶段（全扫宽&0Hz-100MHz 扫宽）搜索峰值信

号，找出最大幅值并显示在屏幕上。  

使用 Autoset 

 

操作 1. 按 Autoset > Autoset[F1]. 

自动设置范围 Amplitude: 

Span: 
-80dBm ~ +20dBm 
0Hz ~ 3.25GHz 
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例如: 

 
自动设置前, 预设状态 

 

 
自动设置后 

 注意 
当使用自动设置功能时，RBW, VBW 和扫描设

置被重置为 Auto。 

限定自动设置的垂直搜索范围 
 

描述 通过设置幅值下限，自动设置功能将忽略小于设

置基准的信号。  
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操作 1. 按 Autoset > Amp.Floor[F2] 由 Auto 切换为 Man.  

2. 输入幅值下限值和单位 

 范围: −60 ~ +20dBm 

 注意 
幅值单位设置见第 50 页。 

限定自动设置的水平搜索范围 
 

描述 改变显示器的扫宽设置，更方便检视自动设置结

果。自动设置后默认扫宽为 3MHz. 

操作 1. 按 Autoset > Span[F3]由 Auto 切换为 Man.  

2. 输入扫宽频率 

 手动范围: 100Hz~3.25GHz  
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带宽/平均设置 

BW/AVG 键设置分辨率带宽(RBW) ,视频带宽(VBW)和平均功能。

分辨率,扫描时间和平均互为交换关系，应慎重设置。 

分辨率带宽设置 (RBW) 

 

描述 RBW (分辨率带宽)定义 IF (中频)滤波器的带宽，

用于互相分离信号峰值。RBW 越窄，分离相近

频率信号的能力就越大。但在指定扫宽下会导致

扫描时间更长(屏幕更新的次数减少)。 

SPAN-RBW 

Auto 关系 

当 RBW 设为 Auto，频率扫宽决定 RBW，如下

表所示。 
 

Auto 模式下

SPAN-RBW 关

系  

 
Span (Hz) 

≤ RBW (Hz) 
Span (Hz) 

≤ RBW (Hz) 

 200 1 650k 3000 

 650 3 2M 10000 

 2k 10 6.5M 30000 

 6.5k 30 20M 100000 

 20k 100 65M 300000 

 200k 1000 200M 1000000 

操作 1. 按 BW/Avg > RBW[F1] 将 RBW 设为 Auto 或 Man. 

2. 设置手动模式的分辨率带宽和单位。 
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 模式: 

频率范围(3dB): 

 

频率范围(6dB): 

Auto, Man 
1Hz~1MHz (1-3-10 step) 
 
200Hz, 9kHz, 120kHz, 
1MHz 

 注意 
如果设置处于 Auto 模式，使用滚动旋钮或方向

键自动将 RBW 设成手动模式。 

显示图标 
  

当 RBW 设为手动模式时，屏幕底部显示

BW 图标。 

 注意 
若 RBW 设置带星号(*)，表示使用了-6dB 带宽

的滤波器。   
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视频带宽设置(VBW) 

 

描述 VBW (视频带宽)定义了画面轨迹的平滑度。

RBW 与 VBW 一起决定了从周围噪声或邻近峰

值中处理目标信号的能力。 

操作 1. 按 BW/Avg > VBW[F2] 将 VBW 设为 Auto 或

Man. 

2. 设置手动模式的视频带宽和单位 

 模式: 

频率范围(3dB): 
Auto, Man 

1Hz~1MHz (1-3-10 步进) 

显示图标 
  

当 VBW 设为手动模式时，屏幕底部显示

BW 图标。 

视分带宽比（VBW/RBW）  

 

描述 VBW/RBW 功能用于查看视频带宽和分辨率带

宽的比值。  
 

VBW/RBW 比值随 RBW 与/或 VBW 的设置改

变，分别见 67 页 & 69 页。  

查看 VBW/RBW  1. 按 BW/Avg . 

2. 比值显示在 VBW/RBW[F3]软键 
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显示 
VBW/RBW

Ratio

 

提示 掩藏在底噪中的信号若要平滑噪声，必须保证其

比值小于 1 

 

较大频率分量的信号应保证其比值等于或大于 1 

平均波形 
 

描述 平均功能在波形显示前将波形平均指定次数。虽

然此特点能平滑噪声准位，但却以降低屏幕更新

率为代价。 

操作 1. 按 BW/Avg > Average[F4] 开启或关闭平均功能 

2. 设置平均次数 

 范围: 

默认值: 
4 ~ 200 
20 

显示图标 
  

当开启平均功能时，屏幕底部显示 AVG

图标。 
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例如: 

 
Average:Off  

 

Number of traces that 

have been averaged

 
Average: On (20) 
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平均类型 
 

描述 平均类型功能决定 GSP-9330 如何定义平均值。  

LOG 平均: 以对数刻度平均波形点 

电压平均: 以线性电压刻度平均波形点幅值 

功率平均: 以单位为瓦特的对数刻度平均波形点 

操作 1. 按 BW/Avg > Average Type[F5] 选择平均类型  

 范围: 

 

默认值: 

LOG Power, Volt 
Average, Power Average 
LOG Power 
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EMI 滤波器  

 

描述 内建 EMI 滤波器用于特定情况下的测量,如 EMI

平均侦测,比标准设置要求更高的灵敏度。开启

后,RBW 设为-6dB 且显示一个星号(*) 

当开启任何一个测量功能时 (详情见 122 页), 

EMI 滤波器自动关闭。相反，如果 EMI 滤波器

开启，任何测量功能都将关闭。  

操作 1. 按 BW/Avg > EMI Filter[F6] 开启或关闭 EMI 滤波

器。 

 注意 
EMI 滤波器的规格详情参见第 333 页 
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扫描 
GSP-9330 有一个扫描选项，包括设置扫描时间、扫描运行模式（持

续，单次）和扫描模式（快，慢）。GSP-9330 同时也提供门控扫描模

式。  

扫描时间 
 

描述 扫描时间定义了系统"扫描”当前扫宽所花费的时

间。注意，扫描时间和 RBW/VBW 相互权衡。

扫描时间越快，更新显示越频繁，但使得 RBW

和 VBW 越宽，从而降低了分离邻近频率信号的

能力。 

操作 1. 按 Sweep > Sweep Time[F1] 切换自动或手动扫描

时间。 

2. 设置手动模式的扫描时间。 

 模式: 

范围: 

 

分辨率: 

Auto, Man 
1.14ms ~ 1000s (span=100Hz, 
RBW=3kHz) 
46.6us ~ 1000s (span=0Hz, 
RBW= 1MHz) 

显示图标 
  

当设为手动扫描模式时，屏幕底部显示 

SWT 图标。 
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单次扫描 
 

描述 用于执行一次单次扫描。按单次扫描，GSP-9330 

在完成一次单次扫描后停止。   

操作 1. 按 Sweep > Sweep Single[F2] 进入单次扫描模

式。  

2. 再按 Sweep Single[F2] 执行一次单次扫描。 

完成一次单次扫描后，用户仍可以

在“冻结”的波形上执行频率、扫

宽、幅值和其它功能。 

显示图标 

  

当设为单次扫描模式时，屏幕右侧显示

Sweep Single 图标。 

注意 
必须等待单次扫描完成后才能再按 Single 

Sweep 键。 

 

若在频谱分析仪扫描时改变设置，将立即重新开

始单次扫描。 
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持续扫描 
 

描述 GSP-9330 具备两种主要的扫描模式: 单次扫描和

持续扫描。持续模式将持续更新扫描。 

操作 1. 按 Sweep > Sweep Cont[F3] 进入持续扫描模式 

显示图标 

  

当设为持续扫描模式时，屏幕右侧显示

Sweep Cont 图标 

注意 
除非将扫描模式更改成单次扫描或系统处于等待

触发状态，否则 GSP-9330 将持续进行扫描 

门控扫描 
 

描述 门控扫描模式允许触发信号决定频谱仪何时开始

扫描。此模式对以脉冲式开启或关闭为特征的信

号非常有用。如：RF 突发传输系统或测量传输

突发之间的杂散噪声电平。 

概述 1. 触发信号一定要与输入信号的周期同步(见下图

RF burst) 

2. 门控起始时间由触发信号的上升沿或下降沿以及

延迟时间共同决定 

3. 门控结束时间由门控时间长度决定 

4. 门控扫描不应设置在传输开始或结束 
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Delay Length

Gate

Trigger

RF Burst

period

 
例如: 上述图表说明了输入触发、输入信号以及

与输入信号有关的门控扫描之间的关系 

注意 
请考虑 RBW 的稳定时间。若将延迟时间设置过

短，可能会造成 RBW 滤波器的处理时间不够。 
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使用门控扫描模式 
 

连接 1. 将一个触发信号(3.3v CMOS)连接到后面板

GATE IN 端子 

Trigger

 

注意 
RBW 必须等于或大于 10kHz，门控扫描模式功

能才可用 

操作 1. 按 Sweep > GateDelay[F5] 设置门控延迟时间 

2. 按 Sweep > Gated Length[F6] 设置门控时间长度 

3. 按 Sweep > Gated Sweep[F4] 开启模式 

 门控延迟: 

门控时间长度: 
0s ~ 1000s  
58us ~ 1000s 

显示图标 

  

当开启门控扫描时，Sweep Gated 图标

显示在屏幕上。 
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例如: 

 

门控扫描模式关闭时，FSK 调制信号的频谱图 

 
 

门控扫描开启时，同一个信号输出 

 

Gated sweep icon

 

 注意 
开启门控扫描前，必须首先设置门控延迟和门控

时间长度。 
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扫描控制 / 扫描模式 

 

描述 扫描控制功能和扫描模式键
Sweep

Mode 切换扫描模式

(从 Normal 至 Fast)。  

快速设置提高信号处理速度和屏幕更新，增加了

扫描时间。当扫宽大于 1MHz 时，该模式非常有

用。 

当设为 Normal 时，信号处理和更新率为正常状

态。    

操作 1. 按 Sweep > Sweep Control [F7] 切换扫描模式

Norm. 和 Fast.  

或 

2. 按 
Sweep

Mode 切换扫描模式 Norm. 和 Fast. 

显示图标 

 

当扫描处于 Fast 或 Normal 模式时, 

Sweep 图标显示在屏幕右侧。 

扫描时间  中心频率 = 1.625GHz 扫描模式 

  Span(Hz) RBW (Hz) 

AUTO 

Norm. Fast 

  3.25G 1M 169ms 84.8ms 

  2G 1M 104ms 52.2ms 

  1G 1M 52ms 31.1ms 

  500M 1M 31ms 16.8ms 

  200M 1M 13.4ms 6.72ms 
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  100M 1M 6.7ms 3.36ms 

  50M 300k 10.7ms 716us 

  20M 100k 23.4ms 573us 

  10M 100k 11.7ms 286us 

  5M 30k 28.9ms 655us 

  2M 10k 101ms 1.96ms 

  1M 10k 50.9ms 1.31ms 

  500k 3k 6.88ms 6.88ms 

  200k 1k 22.9ms 22.9ms 

  100k 1k 9.83ms 9.83ms 

  50k 300 76.4ms 76.4ms 

  20k 100 219ms 219ms 

  10k 100 109ms 109ms 

  5k 30 710ms 710ms 

  2k 10 1.98s 1.98s 

  1k 10 994ms 994ms 

  500 3 2.65s 2.65s 

  200 1 2.65s 2.65s 

  100 1 2.65s 2.65s 
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轨迹 
GSP-9330 一次可以设置 4 种轨迹参数。各轨迹由不同颜色表示且随

每次扫描更新。 

选择轨迹 
 

描述 各轨迹(1, 2, 3, 4)由不同颜色表示。开启后，屏幕

左侧显示带轨迹颜色和功能的图标。从轨迹菜单

进入设置/编辑参数。 

 轨迹颜色: 1: 黄色 

2: 粉红 

3: 蓝色 

4: 橙色 

轨迹类型 轨迹类型决定轨迹数据是如何存储或操作的。频

谱分析仪根据设定的轨迹类型更新轨迹。  

 清除和写入  GSP-9330 每次扫描都会更新轨

迹 。 

 Hold Max/  

Hold Min 

保持所选轨迹的最大/最小点。

如果扫描出新的最大/最小点，

轨迹点随即更新。Hold Max 也

有阈值设置，确保仅维持那些阈

值以上的值 

 查看 保持所选轨迹并停止更新。按

View[F5]显示由 Blank[F6]键隐

藏的轨迹数据 

 隐藏 清除所选轨迹并存储轨迹数据。

按 View[F5]恢复轨迹数据 
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显示图标 
例如 View

Hold Max

View

Blank

Trace 1

Trace 2

Trace 3

Trace 4

 

操作 1. 按 Trace > Trace[F1] 选择轨迹 

 轨迹: 1, 2, 3, 4 

 2. 选择轨迹类型: 

 Clear & Write[F2] 

Max Hold[F3] 

Min Hold[F4] 

View[F5] 

Blank[F6] 

 

 3. 如果选择 Max Hold[F3]，设置阈值准位 

注意 
默认轨迹 2, 3 和 4 为保存隐藏(Blank) 

轨迹运算 
 

描述 完成两组轨迹(TR1, TR2)的数学运算并将结果保

存在当前所选轨迹。它也可以用作轨迹转移。 
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运算功能 功率差 TR1 幅值减去 TR2 幅值。TR1

和 TR2 数据转换成瓦特，运算

结束后再转换回 dBm 

 对数差 TR1 幅值减去 TR2 幅值，然后

加上对数参考量。TR1 和 TR2

的数据单位为 dBm。相减后的

轨迹单位为 dB。当结果加上对

数参考量后，单位为 dBm 

 对数偏移 TR1 轨迹增加一个参考量 

操作 1. 按 Trace > More[F1]>Trace Math[F1]. 

 2. 按 TR1[F1] 选择第一个轨迹: 

 TR1:  Trace 1,2, 3, 4* 

 3. 按 TR2[F2] 选择第二个轨迹: 

 TR2:  Trace 1, 2, 3, 4* 

注意 
*无法将当前轨迹作为 TR1 或 TR2。按 Trace > 

Select Trace>[F1]指定当前轨迹 

 4. 选择轨迹运算功能: 

 PowerDiff[F3] 

LogDiff[F4] 

LogOffset[F5] 

 

 5. 如果选择 LogDiff，设置参考电平和单位 
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 LogDiff 参考范围: 

LogDiff 参考单位: 
-120dBm ~ 30dBm 
dBm, W 

 6. 如果选择 LogOffset，设置偏置电平和单位 

 LogOffset 范围:  -50dB~+50dB 

 7. 按 OFF[F6]关闭轨迹运算 

显示图标 
 

开启轨迹运算时显示 Math 图标 

轨迹侦测模式 
 

描述 对于轨迹上每个点的多个采样数据的集合体，称

为采样池。每个轨迹点的实际值由各采样池中的

采样侦测器决定。 

各轨迹(1, 2, 3, 4)可以使用不同的侦测模式。 

侦测模式 Auto 根据所有采样值，自动选择一个

适当模式 

 Normal 当信号准位持续增加或减少时，

侦测正向峰值。否则，侦测模式

在正向峰值和负向峰值间切换。

有利于挑出突发现象，避免太多

噪声 

 Peak+ 通过选择各采样区中每点的最大

峰值，侦测正向峰值信号。该模

式适合正弦曲线信号 
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 Peak- 通过选择各采样区中每点的最低

峰值，侦测负向峰值信号。该模

式不适合幅值测量 

 Sample 任意选择采样区的值。有利于侦

测噪声信号 

 RMS 

Average 

计算采样区中所有采样的 RMS

平均功率。 

 EMI> 

Quasi-peak 

准峰值检波器是一个由时间和信

号重复率加权的峰值检测器，由

CISPR 16-1-1 标准规定。准峰值

检测的特征是快速的充电时间和

缓慢的衰减时间。 

 EMI> 

Average 

计算采样区中所有采样的平均功

率。 
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自动侦测器选择

方式 
如下是一个自动模式的侦测器选择流程图 
 

Is (trace) Average 

on?

Are any traces set 

to Max Hold?

Are any traces set 

to Min Hold?

Is Average Type 

set to Power?

AverageSample

Peak+

Peak-

Normal

Y

N

Y

N

Y

N

N Y

Is Phase Jitter 

measurement on?
Sample

Y

N

Are any windows 

set to Topographic?
Peak+

Y

N

Detector 

(Auto mode)

 

操作 1. 按 Trace > More[F7]>Detection[F2]. 

2. 选择轨迹侦测模式: 
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 Auto[F1] 

Normal[F2] 

Peak+[F3] 

Peak-[F4] 

Sample[F5] 

RMS Average[F6] 

EMI[F7]>Quasi 

peak[F1] 

EMI[F7]>Average[F2] 

 

 

 3. 屏幕返回轨迹菜单 

显示图标 

 

Normal 

 

Peak+ icon 

 

 

Peak- icon 

 

Sample icon 

 

 

RMS 

Average icon 
 

Quasi-peak 

icon 

 

 

Average icon    
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触发 
触发功能设置频谱分析仪捕获波形的信号条件，包括频率、幅值和延

迟。与默认的内部信号不同，外部触发信号可以用于特殊情况。 

 

相关章节如下: 

 

自由运行模式→见 89 页 

开启视频触发→见 89 页 

开启外部触发→见 91 页 

选择触发模式→见 91 页 

设置触发延迟时间→见 93 页 

选择触发类型 

自由运行模式 
 

描述 自由运行模式下，捕获所有信号且不使用触发条

件。 

自由运行模式 1. 按 Trigger > Free Run[F1]进入自由运行模式 

开启视频触发 
 

描述 设置视频信号的视频触发准位。当视频信号的电

压准位超过*视频触发准位，将产生一个触发信

号。 

*视频信号上升沿 
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参数 视频沿: 决定视频触发的极性 
 

正向: 在触发频率下，信号电压

超过视频准位 
 

负向: 在触发频率下，信号电压

低于视频准位 

 视频电平: 触发电压准位 

 触发频率: 设置开始触发的频率 

操作 1. 按 Trigger >Trigger Condition[F2]>Video[F1] 

 2. 按 Video Edge[F1] 选择触发沿 

 范围:  正向，负向 

 3. 按 Video Level[F2] 设置视频电压 

 触发电平:  (-120dBm ~ +30dBm) +

参考电平偏置 

 4. 按 Trigger Freq[F3] 选择频率。在此频率下，频

谱分析仪开始检测触发条件 

 频率:  0-3.25GHz+频率偏置 

显示图标 

 

当开启视频触发时，屏幕显示 Video 

Level trigger 图标 

注意 
触发返回自由运行，视频触发模式关闭 
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开启外部触发 
 

描述 当后面板 TRIG IN 端子接收外部触发信号时，可

以使用外部触发功能。外部触发信号分上升沿或

下降沿。  

 触发器: 3.3V, CMOS 

操作 1. 按 Trigger >Trigger Condition[F2]>Ext.Edge[F2] 选

择触发沿:  

 Pos: 

Neg: 
上升沿 

下降沿 

 2. 将外部触发信号接入后面板 TRIG IN 端子 

Trigger

 

 3. 按 Action Now[F5]开启外部触发 

 4. 扫描开始前，系统等待匹配的触发条件 

显示图标 

 

当开启外部触发时，显示 EXT Trigger

图标 

注意 
如果改变任何参数设置，如扫宽或幅值设置，触

发将返回至自由运行模式 

选择触发模式 
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描述 自由运行模式下，捕获所有信号且不使用触发条

件 

模式 正常: 频谱分析仪捕获每一个满足触发条

件的信号 

 单次: 频谱分析仪捕获第一个满足触发条

件的信号 

 持续: 频谱分析仪捕获第一个满足触发条

件的信号，然后返回到自由运行模

式 

操作 1. 按 Trigger > Trigger Mode[F3]选择触发模式: 

 Nor.: 

Sgl.: 

Cont.: 

 

 1. 按 Action Now[F5]手动开始触发 

显示图标 正常: 单次: 持续: 
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设置触发延迟时间 
 

描述 设置频谱分析仪从触发到开始捕获信号时的延迟

时间。 

 延迟时间范围: 1ns~1ks 

操作 2. 按 Trigger >Trigger Delay[F4]设置触发延迟时间 

 延迟范围: 0~1000s 
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标记 
该功能显示波形点的频率和幅值。GSP-9330 可以同时开启 6 组

Marker 或ΔMarker 以及标记列表中 10 组峰值标记。 

标记列表可以在同一屏幕下编辑和检视多个标记。 

ΔMarker 显示了参考标记之间的频率和幅值差。 

GSP-9330 能够自动将标记移至不同位置，包括峰值信号、中心频率

以及起始/停止频率。峰值搜索功能提供更多信号峰值的标记操作。 
 

开启标记 → 见 95 页 

手动移动标记 →见 96 页  

将标记移至预设位置→见 96 页 

开启△Marker →见 97 页 

手动移动ΔMarker→见 98 页 

标记功能 →见 99 页 

移动轨迹上的标记 →见 101 页 

显示标记列表 →见 102 页 

峰值搜索  →见 103 页 
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开启标记 

提供两种基本标记类型：标准(Normal)标记和Δ标记。标准标记用

于测量轨迹上某点的频率/时间或幅值。Δ标记用于测量轨迹上参考

点和所选点之间的差值。  

开启标准标记 
 

操作 1. 按 Marker > Select Marker[F1] 选择标记号 

 Marker: 1~6 

 2. 按[F2]开启标记 

3. 按 Normal[F3]将标记设为标准(Normal)类型 

4. 标记轨迹(默认中心位置)，屏幕上方显示标记测

量值 

Marker

Maker ID, Frequency, Amplitude
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手动移动标记 
 

操作 1. 按 Marker > Select Marker[F1]选择标记号 

 2. 使用左/右方向键移动标记(1 格/步

进) 
 

 3. 使用旋钮细调标记位置 

 

 4. 或者直接使用数字键盘和 F1~ F7 键

输入标记频率 

7 8 9

654

1 2 3

/0

 

将标记移至预设位置 
 

描述 Marker  键将标记移至不同预设位置 

功能 Mkr>Center

: Mkr>Start: 

Mkr>Stop: 

Mkr>CF 

Step: 

Mkr>Ref Lvl: 

移至中心频率 

移至起始频率 

移至停止频率 

移至步进频率 

移至参考电平幅值 

注意 
使用 Marker  键可能会自动改变扫宽和其它设置 

操作 1. 按 Marker > Select Marker[F1]选择标记号 

2. 按 Marker  选择标记位置: 
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 Mkr>Center[F1] 

Mkr>Start [F2] 

Mkr>Stop[F3] 

Mkr>CF Step[F4] 

Mkr>Ref Lvl[F5] 

 

开启△Marker 

 

描述 ΔMarker 作为标记对，用于测量参考标记和Δ

标记之间频率/时间和幅值差。 

开启ΔMarker 时，参考标记和Δ标记出现在所

选标记位置；若所选标记未开启，则出现在屏幕

中心位置。 

标记测量位于屏幕顶部，显示在“常规标记”测量

之下。 

ΔMarkers  Ref: 参考标记, 标为1 . 

Delta: ΔMarker, 标为Δ1. 

操作 1. 按 Marker > Select Marker[F1] 选择标记号 

2. 按[F2]开启标记 

3. 按 Delta[F4]>Delta[F1]将标记设为Δ类型 
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手动移动ΔMarker 

 

移动Δ或参考标

记   
1. 按 Marker > Delta[F4]> MoveRef[F2]移动参考标记 

2. 按 Marker > Delta[F4]> MoveDelta[F3]移动Δ标记 

3. 所选标记的移动方式与标准(Normal)标记相同，

见 96 页 

移动参考和Δ标

记 
1. 按 Move Pair Span[F4]或 Move Pair Center[F5]同

时移动两个标记 

 移动对跨度: 设置两个标记之间的频率

扫宽。扫宽分为正或负: 

1
+span

Δ1
 

 
Δ1

 -span
1

 

 移动对中心: 同时移动两个标记，并保

持两个标记间的频率跨度

不变 

 2. 这两个标记的移动方式与标准(Normal)标记相

同，见 96 页. 
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标记功能 

标记噪声 
 

描述 噪声标记功能以标记位置为基准，计算 1Hz 带

宽内的平均噪声电平。 

操作 1. 按 Marker > Select Marker[F1]选择标记号 

2. 按[F2]开启标记 

3. 按 Normal[F3]将标记移至期望的位置 

4. 按 Function[F5]>Marker Noise 开启标记噪声

(Marker Noise) 

5. 噪声电平测量显示在屏幕顶部，单位 dBm/Hz 

Marker ID, Frequency, dBm/Hz

Marker
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计频器 
 

描述 计频功能用于精确计算频率。 

操作 1. 按 Marker > Select Marker[F1]选择标记号 

2. 按[F2]开启标记 

3. 按 Normal[F3]将标记移到期望的位置 

4. 按 Function[F5]>Frequency Counter[F1]开启计频

功能 

5. 按 Resolution[F2]设置分辨率: 

 Auto: 自动选择最佳分辨率 

 
Man: 手动设置分辨率 

 Man Range: 1Hz, 10Hz, 100Hz, 1kHz 

 

6. 屏幕上方显示测量频率值 

Frequency

Marker
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移动轨迹上的标记 
 

描述 将所选标记移至任意一个当前开启的轨迹。 

操作 1. 按 Marker > Select Marker[F1]选择标记号 

2. 按[F2]开启标记 

 3. 按 More[F7]>Marker Trace[F1]选择当前光标需要

移至的轨迹。仅可以选择开启的轨迹 

 Auto[F1] 

Trace1[F2] 

Trace2[F3]  

Trace3[F4]  

Trace4[F5] 

 
 

 

4. 如下例，Marker 1 移至 Trace1，Marker 2 移至

Trace2 

Marker 1, Trace 1

Marker 2, Trace 2  
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显示标记列表 
 

描述 GSP-9330 具有标记列表功能，可以同时显示所

有开启标记和测量值 

操作 1. 按 Marker > More[F7]>Marker Table[F2]开启标记列

表 

2. 屏幕分成上下两部分。下部显示标记列表，包括

标记 ID(正常, 参考或Δ)、轨迹、x-轴位置(频率

/时间)以及标记幅值 

Marker Table
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峰值搜索 

将标记移至峰值位置 
 

描述 Peak

Search 键用于搜索轨迹峰值。 

操作 1. 按 Marker > Select Marker[F1] 选择标记号 

2. Press 
Peak

Search >Peak Search[F1]. 标记移至最大信号

峰值  

3. 按
Peak

Search >More [F7]>Peak Track[F1]并设置 Peak 

Track，持续搜索峰值 

将标记和峰值移至中心频率 
 

描述 将标记移至最高信号峰值处，并将此信号峰值移

至中心频率。该功能可以与 Next Peak, Next Peak 

Right, Next Peak Left 和 Min Search 峰值功能一起

使用，见 Search for Peaks 章节 104 页。 

操作 1. 按 Marker > Select Marker[F1]选择标记号 

2. 按
Peak

Search >Mkr>Center[F2]. 

注意 
无法改变扫宽 
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峰值搜索 
 

描述 Peak

Search 用于搜索不同峰值 

峰值搜索 下一个峰值 

(Next Peak): 

搜索屏幕下一个最高峰值 

 右侧峰值 

(Next Peak 

Right): 

搜索标记右侧的下一峰值 

 左侧峰值 

(Next Peak Left): 

搜索标记左侧的下一峰值 

 最小值搜索 

(Min Search): 

搜索最小峰值 

操作 3. 按 Marker > Select Marker[F1]选择标记号 

4. 按
Peak

Search 选择希望搜索的峰值类型 

例如:  

Next Peak 
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例如:  

Next Peak 

Right 

 

例如:  

Next Peak Left 

 

峰值设置 
 

描述 提供两种峰值搜索设置选项: 峰值漂移(Peak 

Excursion)和峰值门限(Peak Threshold)。 

 Peak Excursion: 设置大于峰值阈值的最小值 

 Peak Threshold: 此设置为频谱分析仪检测峰值

的最小阈值准位。任何大于峰

值阈值+峰值偏移的值才能被

峰值检测到 

北京海洋兴业科技股份有限公司（证券代码：839145）     电话：010-62176775     网址：www.hyxyyq.com 



  GSP-9330 User Manual 

106 

 

Peak 

Threshold

Peak 

Excursion

1

2
Peak 

Excursion

 

操作 1. 按 
Peak

Search >More [F7]. 

2. 按 Peak Excursion[F2] 设置偏移电平 

3. 按 Peak Threshold[F3] 设置峰值阈值 

 Peak Excursion: 0~100dB 

Peak Threshold: -120dB~+30dB  

峰值列表 
 

描述 峰值列表功能将显示满足峰值设置条件的所有峰

值(最多 10 个)，列表内容包括峰值的幅值和频

率。 

操作 1. 按 
Peak

Search >More[F7]>Peak Table[F5]. 

 2. 按 Peak Sort[F2] 设置排序类型:  

 Freq: 

 

Amp: 

升序排列（按频率）. 

升序排列（按幅值） 

 3. 按 Peak Table[F1] 开启峰值列表 
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 4. 屏幕分割为上下两部分。下部屏幕显示峰值列

表，包括峰值标记 ID、X-轴位置和幅值 

Peak Table

Peak markers

 

注意 
峰值列表功能的所有 Marker 均标记为“P”，且用颜

色区别其它标记 
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显示 
Display 键用于基本屏幕设置、显示模式(频谱图, 光谱图, 拓扑图)和

分割视窗模式。 

调整 LCD 亮度 

 

描述 预设 3 种 LCD 亮度调节档位。 

操作 1. 按 Display > LCD Brightness[F2] 调节屏幕亮度:  

 Hi: 

Mid: 

Lo: 

高亮 

一般 

低亮 

关闭 LCD 背光 

 

描述 不使用时，关闭 LCD 背光可以节省用电或延长

LCD 屏幕的使用寿命。 

操作 1. 按 Display > LCD Backlight[F3] 关闭 LCD 背光 

2. 再按任意功能键开启 LCD 背光 
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设置显示线(参考电平线) 

 

描述 用于指示超过显示线的轨迹。 

操作 1. 按 Display > Display Line[F4] 开启显示线 

2. 设置显示线电平和单位 

例如: 

 

Display line

                        -50dBm 显示线 

使用视频输出端子 
 

描述 GSP-9330 配有一个专用的 DVI 终端，可以将屏

幕图像输出到外部监控器。视频输出总是开启状

态。 

 输出分辨率 800 x 600 (固定) 

操作 1. 将外部监控器接入后面板 DVI 端子 
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设置显示模式 
 

描述 GSP-9330 提供三种显示模式：频谱图、光谱图

和拓扑图。通过分割视窗功能可以同时观察频谱

图和光谱图或拓扑图。   

 频谱图 默认显示模式 

 光谱图 在时域下观察频率或功率 

 拓扑图 观察轨迹的出现频率 

操作 1. 按 Display >Window Setup[F1]选择显示模式: 

 Spectrum[F1]: 

Spectrogram[F3]: 

Topographic[F4]: 

Spectrogram+Spectrum[F5]: 

Topographic+Spectrum[F6]: 

 注意 
在光谱+频谱和拓扑+频谱模式下，上下视窗均

为同一轨迹 
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例如: 

光谱图 

  

光谱图在频域和时域下显示信号。X 轴代表频

率，Y 轴代表时间，颜色代表该频率&该时间点

的幅值(红色 = 高 蓝 = 低) 
 

新轨迹始终显示在光谱图最底部，旧轨迹逐渐上

移直至消失 

拓扑图  

 

 

 

 

 

拓扑图体现轨迹发生频率。该模式有利于观察被

强信号覆盖掉的弱小信号或间歇信号。颜色表示

轨迹发生频率，红色较高，蓝色代表偶发事件 
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光谱图 

+频谱图 

  

同时显示信号的光谱图和频谱图 

拓扑图 

+频谱图 

 

 

 

 

 

 

同时显示信号的拓扑图和频谱图 

光谱图和拓扑图标记 
 

描述 光谱图和拓扑图也可以使用 Marker 和ΔMarker

标记感兴趣点的频率和幅值。该功能尤其适合在

频域和时域标记Δ测量。 
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操作 1. 在拓扑模式下(单一或分割视窗)，按 Topographic 

Marker 开启 

2. 在光谱模式下(单一或分割视窗) ，按

Spectrogram Marker 开启 

3. 按 Ref.[F2]>X Axis[F1]并设置 x-轴位置(频率)，

设置参考标记 

4. 按 Y Axis[F2]设置 y-轴位置(幅值) 

显示频率和幅值信息: 

 Frequency[F3] 标记频率 

Amplitude[F4] 标记幅值 

Time[F4] 相对于起始扫描的时间 

 5. 按 Return[F7] >Delta[F3]>X Axis[F1]设置Δ

Marker 的 x-轴位置(频率) 

6. 按 Y Axis[F2]设置ΔMarker 的 y-轴位置(幅值) 

显示Δ频率和Δ幅值信息: 

 ΔFrequency[F3] ΔMarker 的位置 

ΔAmplitude[F4] ΔMarker 的幅值 

ΔTime[F4] ΔTime 

 1/ΔTime[F5] ΔFrequency 
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例如 Reference Marker

Ref. marker and Delta marker 

positions/measurements

Delta marker

 

 

分割频谱视窗 
 

描述 使用分割视窗功能，用户可以同时观察两种不同

扫描范围的频谱图。上下视窗具有独立的扫描范

围、幅值、扫宽和其它设置。但是每次仅扫描一

个视窗(上或下)。 

操作 1. 按 Display >Window Setup[F1]>Split  

Spectrum[F2]>Active Win[F1]开启上视窗 

2. 按 Active Win.[F1]切换上/下视窗的轨迹扫描 

3. 按 Alternate Sweep[F2]交替扫描上/下视窗 
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注意 
在交替扫描模式下不能执行操作 

退出该功能后，频谱分析仪继续启用激活的视窗

设置。另一视窗设置将在下次开启分割视窗功能

时使用 

例如: 
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系统设置 

系统信息 
 

描述 系统信息显示如下: 

 
 

序列号 

 

安装选件 

版本:  校准日期: 

软件 LOI 

固件 RF 

文件系统 TG 

RF DNS 主机名 

TG MAC 地址 

DSP LXI 密码 

Wordlist  

Core  

操作 1. 按 System >System Information[F1] 生成系统信息

列表 

错误信息  
 

描述 错误信息列表包括信息编码、描述和时间，用于

记录操作仪器时出现的所有错误。详情见编程手

册。 

操作 1. 按 System >Error message[F2]生成错误信息列表 

2. 按 Prev Page[F2]和 Next Page[F3]翻页 
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3. 按 Clear Error Queue[F6]清除列表中的错误信息 

设置系统语言 
 

描述 GSP-9330 支持多国语言。使用软菜单键选择语

言。 

操作 1. 按 System >Language[F3]选择系统语言 

设置日期和时间 
 

操作 1. 按 System >Date/Time[F4]. 

 2. 按 Set Date[F1] 设置日期: 

 Year[F1] 设置年 

Month[F2] 设置月 

Day[F3] 设置日 

 3. 按 Set Time[F2] 设置系统时间: 

 Hour[F1] 设置时(24hr) 

Minute[F2] 设置分 

Second[F3] 设置秒 

 4. 系统时间和日期显示在屏幕顶部 

Time, Date
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显示日期和时间 
 

描述 开启或关闭日期和时间。 

操作 1. 按 System >Date/Time[F4]>Clock[F4] 开启或关闭时

钟显示 

使用唤醒时钟 
 

描述 GSP-9330 的唤醒时钟功能可以在预设时间自动

开启频谱分析仪 

操作 1. 按 System >Date/Time[F4]>Wake-Up Clock[F3] 设

置如下参数: 

 Select Clock[F1] 选择唤醒时钟(1~7) 

 State[F2] 开启/关闭该时钟 

 Hour[F3] 设置唤醒：时 

 Minute[F4] 设置唤醒：分 

 Repeat Single[F5] 设置重复或单次唤醒 

注意 
唤醒时钟仅可以单日设置 
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报警输出 
 

描述 ALARM OUT 端子输出 Pass/Fail 信号 

 输出: 集电极开路

Vo

R

Alarm Out

BNC

+V

 

操作 1. 按 System >Alarm Output[F6] 开启/关闭报警输出

端子(ALARM OUT) 
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预设  
预设功能可以调取默认出厂状态或用户自定义状态。 

 

使用预设键→ 见 120 页 

保存用户预设值→ 见 120 页 

设置预设类型→ 见 121 页 

开机设置  → 见 121 页 

使用预设键 
 

描述 The Preset 键调取默认出厂状态或自定义预设状

态。预设类型见 120 页 

出厂设置 默认出厂设置见 287 页 

操作 按 Preset

 调取预设内容  

保存用户预设值 
 

描述 将当前状态保存为自定义预设内容。 

操作 按 System >Pwr On/Preset[F5]>Save User Preset[F3]

将当前状态保存为用户自定义的预设内容 
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设置预设类型 
 

描述 每按一次 Preset 键，调取一组预设。预设内容可

选择出厂默认设置或用户自定义设置。  

操作 1. 按 System >Pwr On/Preset[F5]>Preset Type[2]选择

预设类型:  

 User Preset[F1]  

Factory Preset[F2] 

开机设置 
 

描述 仪器开机后，调取默认预设内容或上次关机前设

置。 

操作 1. 按 System >Pwr On/Preset[F5]>Power On[F1]选择

开机设置:  

 开机设置: Last, Preset  

注意 
详情见 287 页设置预设类型。 

若仪器未正确关机，则开机后不可调取关机前设

置。详情见 30 页。 
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高级操作 
 

测量

………………………………………………………………………………12

4 
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频谱辐射屏蔽概述 ................................................................................................ 163 
频谱辐射屏蔽测试 ................................................................................................ 182 
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P1dB 归一化 ............................................................................................................ 204 

EMC 一致性测试…………………………………………………………..

 ..................................................................................... 207 
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近场测试 ~ EMI M 探棒 ..................................................................................... 213 
近场测试 ~ EMI E 探棒 ...................................................................................... 216 
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限制线测试

 ....... ……………………………………………………………………224 
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创建限制线 (从轨迹数据) ................................................................................... 226 
创建限制线 (从标记数据) ................................................................................... 227 
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序列

………………………………………………………………………………23
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编辑序列................................................................................................................... 231 
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测量 
本章节介绍如何使用自动测量模式。GSP-9330 包含如下测量: 

 

ACPR  → 见 126 页 

OCBW →见 129 页 

AM 分析→见 131 页 

FM 分析 →见 136 页 

AM/FM 解调 →见 141 页  

ASK 测量 →见 142 页 

FSK 测量 →见 149 页 

2FSK 测量 →见 157 页 

相位抖动→见 161 页 

SEM 测量 →见 163 页 

TOI 测量 →见 188 页 

CNR/CSO/CTB 测量 →见 190 页 

谐波测量 →见 197 页 

N dB 测量 →见 199 页 

P1dB 测量 →见 201 页 

通道分析概述 
 

描述 通道分析测量包括 ACPR (邻近通道功率比)和

OCBW (占用带宽)测量。 

参数 通道带宽 目标通道占据的频宽 

范围:  
0Hz~3.25GHz  

(0Hz 除外) 
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通道间隔 各主通道之间的频率差  

范围:  
0Hz~3.25GHz  

邻近通道带宽 1 & 2 邻近通道占据的频宽 

范围:  
0Hz~3.25GHz  

(0Hz 除外) 

邻近通道偏移 1 ~ 3 邻近通道和主通道之间的

频率差 

范围: 1 
0Hz~3.25GHz   

(0Hz 除外) 

OCBW% 占用带宽所耗功率与总功

率之比 

范围: 0% to 100%, 0.1% 

分辨率 
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ACPR 

 

描述 邻近通道功率比是指主通道泄漏到邻近通道的功

率量。其值为主通道功率与邻近通道功率之比。 

例如 

Main 

CHBW

ADJ

CH1

ADJ

CH2

ADJ

CH3

ADJ

CH1

ADJ

CH2

ADJ

CH3

Offset 1
Offset 2
Offset 3

Channel spacing
To next main 

channel  

操作: 

设置主通道 

1. 按 Measure > Channel Analysis[F1]>ACPR[F2] 开启 

ACPR .  

自动关闭其它测量模式 

2. 屏幕分为上下两部分。上部屏幕显示主通道、邻

近通道和它们的相应限制。下部屏幕实时显示

ACPR 测量结果。 
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ADJCH2

Channel power 

results

ADJCH3

ADJCH1
Main CH

 

 3. 按 Measure > Channel Analysis[F1]>ACPR 

Setup[F1]> 选择: 

 Main CHBW[F1] 设置主通道带宽 

 Main CH H Limit[F2] 设置主通道下限 

 Main CH Limit[F3] 设置主通道下限 

 CH SPC[F4] 指定通道间隔 

操作: 

设置邻近通道(s) 

1. 按 ADJCH Setup[F5] 设置邻近通道: 

Select AdjCh[F1] 选择邻近通道: 1, 2, 3 

 [F2] 开启/关闭此通道 

 ADJCHBW[F3] 选择此通道带宽 

 ADJCH Offset[F4] 设置邻近通道偏移 

 ADJCH HLimit[F5] 设置邻近通道上限 

 ADJCH LLimit[F5] 设置邻近通道下限 
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 2. 若需要，重复上述步骤设置其它邻近通道 

上/下移动通道 1. 按 Measure > Channel Analysis[F1] 上/下移动通道: 

Channel Move 

Up[F5] 

下一个主通道 

Channel Move 

Down[F6] 

上一个主通道 

注意 
通道空间(CH SPC)参数决定下一主通道的位置 

移除 Definitions 

Help 

1. 按 Measure > Channel Analysis[F1]>ACPR 

Setup[F1]>Def. Help 开启/关闭 Definitions Help  
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OCBW 

 

描述 占用带宽测量用于测量占用通道功率与该通道功

率的百分比。 

例如 

CH BW

OCBW

 

操作: 

设置主通道 

1. 按 Measure > Channel Analysis[F1]>OCBW[F4] 开启

OCBW.  

自动关闭其它测量模式 

2. 屏幕分为上下两部分。上部屏幕显示通道带宽。

下部屏幕实时显示 OCBW 测量结果 

Channel power and total 

power results

CH BW
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 3. 按 OCBW Setup[F3] 进入 OCBW 设置: 

CHBW[F1] 设置通道带宽 

 CH SPC[F2] 设置各主通道之间的通道

间隔 

 OCBW%[F3] 设置 OCBW 与 CHBW 的

百分比 

上/下移动通道 1. 按 Measure > Channel Analysis[F1] 选择: 

Channel Move 

Up[F5] 

下一个主通道 

Channel Move 

Down[F6] 

上一个主通道 

 注意 
通道间隔(CH SPC)参数决定下一主通道的位置 

ACPR 和 OCBW 设置中的 CH SPC 参数是独立

的 
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AM/FM 分析  

AM 分析 

 

描述 开启调幅解调功能后，输入信号集中在中心频

率，扫宽自动设为零。 

测量项 AM Depth: Current, Min, Cent, Max 

Mod. Rate: Current, Min, Cent, Max 

Carrier Pwr: Current, Min, Cent, Max 

Carrier Freq Offset: Current, Min, Cent, Max 

SINAD: Current, Min, Cent, Max 

操作: 

设置 

1. 将中心频率设为载波频率(见 41 页). 

2. 按 Measure > Demod[F2]>AM Analysis[F1]>AM 

Analysis[F1] 开启 AM 分析  

自动关闭其它测量模式 

3. 屏幕分为上下两部分。上部屏幕显示时域 AM 波

形。下部屏幕显示 AM 测量。
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AM modulation

measurements

AM waveform

 

 4. 按 Setup[F2]>IF Bandwidth[F1]设置中频带宽 

确保带宽足以调解载波频谱 

 5. 按 LPF[F2]设置低通滤波器频率，或者频率设成 
bypass: 

 

 AM 信号频率 (Hz) 

  LPF 可选带宽 (Hz) 

  ≥78,125 156,250 78,125 52,083 39,063 31,250 

  ≥39,063 78,125 39,063 26,042 19,531 15,625 

  ≥19,531 39,063 19,531 13,021 9,766 7,813 

  ≥7,813 15,625 7,813 5,208 3,906 3,125 

  ≥3,906 7,813 3,906 2,604 1,953 1,563 

  ≥1,953 3,906 1,953 1,302 977 781 

  ≥781 1,563 781 521 391 313 

  ≥391 781 391 260 195 156 

  ≥195 391 195 130 98 78 

  ≥78 156 78 52 39 31 

  ≥39 78 39 26 20 16 

  ≥20 39 20 13 10 8 

  ≥8 16 8 5 4 3 
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 6. 按 Time Axis [F3]设置水平轴参数: 

 Ref. Value[F1] 在时间轴设置起始时间 

 Ref. Pos[F2] 转换波形在网格上的位置

(X)号 

 Scale/Div[F3] 自动缩放(Auto Scale)关

闭时，设置每格刻度 

 Auto Scale[F4] 开启/关闭自动缩放 

 7. 按 Depth Axis[F4] 设置深度(垂直)参数: 

 Ref.Value[F1] 参考偏移位置，以垂直

scale/div 的百分比表示 

 Ref.Pos[F2] 设置波形在垂直网格的参

考位置(1:10) 

 Scale/Div[F3] Auto Scale 关闭时，设置

垂直网格刻度 

 Auto Scale[F4] 开启/关闭自动缩放 

 8. 按 Squelch[F6]设置载波抑制准位。Squelch 设置

将抑制某一个准位的噪声 

操作: 

触发设置 

9. 按 AF Trigger[F5]>Trigger Setup[F1]设置触发条

件: 

Edge Slope[F1] 设置上升沿或下降沿触发 

 Trigger Mode[F2] 设置触发模式: 

Nor.: 正常触发 

Sgl.: 单次触发 

Cont.: 连续触发 

 Trigger Level[F3] 设置触发电平，与深度成

百分比关系(显示准位仅

停留片刻) 

北京海洋兴业科技股份有限公司（证券代码：839145）     电话：010-62176775     网址：www.hyxyyq.com 



  GSP-9330 User Manual 

134 

 Trigger Delay[F4] 设置触发延迟时间:  
0 ~ 1ks 

 10. 按 Return[F6]返回 AF 触发菜单，并设置剩余的

触发选项: 

 
FreeRun[F1] 关闭触发，为默认设置 

 Start Time[F3] 对于屏幕上半部的 AM 波

形，设置 x-轴的起始时间 

 Stop Time[F4] 对于屏幕上半部的 AM 波

形，设置 x-轴的停止时间 

 Action Now[F5] 关闭 FreeRun 模式，使

用自定义的触发设置 

注意 
保持 MAX 和 MIN 测量值，直至出现更大或更

小值。按 Measure >Demod[F2]>AM 

Analysis[F1]>Min/Max Reset[F3]重设 MAX 和

MIN 测量值。 

AM Pass Fail 测试 

 

描述 对 AM 深度、载波偏移和载波功率进行一个限制

操作。 

测量范围 AM Depth: 5% ~ 95% 

Carr. Offset: 1Hz ~ 400kHz 

Carrier Power: -120dBm ~ 30dBm 

操作: 

设置 

1. 按  Measure > Demod[F2]>AM Analysis[F1]> Limit 

Edit[F5] 设置限值 
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 AM Depth[F1] 如果测量深度大于限值，

判定为 Fail 

 Carr. Offset[F2] 如果测量载波偏移大于限

值，判定为 Fail 

 Carr. Power[F3] 如果测量载波功率大于限

值，判定为 Fail 

 2. 按 Pass/Fail 开启 Pass/Fail 

 3. 屏幕下半部的 AM 测量区包括 AM 深度、载波

偏移和载波功率的 Pass/Fail 指示灯。 

 Pass:  Fail:  

例如 

Pass/Fail 

judgments  
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FM 分析 

 

描述 开启调频功能后，输入信号集中在载波频率，扫

宽自动设为零。 

测量项 Freq. Deviation: Current, Min, Cent, Max 

Mod. Rate: Current, Min, Cent, Max 

Carrier Pwr: Current, Min, Cent, Max 

Carrier Freq Offset: Current, Min, Cent, Max 

SINAD: Current, Min, Cent, Max 

操作: 

设置 

1. 将中心频率设为载波频率(见 41 页) 

2. 按 Measure > Demod[F2]>FM Analysis[F2]>FM 

Analysis[F1] 开启 FM 分析。 

自动关闭其他测量模式。 

3. 屏幕分为上下两部分。上部屏幕显示时域 FM 波

形，下部屏幕显示 FM 测量。

北京海洋兴业科技股份有限公司（证券代码：839145）     电话：010-62176775     网址：www.hyxyyq.com 



  

137 

FM modulation

measurements

FM waveform

 

 4. 按 Setup[F2]>IF Bandwidth[F1] 设置中频带宽 
(10kHz, 30kHz, 100kHz, 300kHz, 1MHz, ) 

确保带宽足以解调载波频谱 

 5. 按 LPF[F2] 设置低通滤波器频率，或者将频率设

为 bypass: 
 

  FM 信号频率 (Hz) 

  LPF 可选带宽 (Hz) 

  ≥78,125 156,250 78,125 52,083 39,063 31,250 

  ≥39,063 78,125 39,063 26,042 19,531 15,625 

  ≥19,531 39,063 19,531 13,021 9,766 7,813 

  ≥7,813 15,625 7,813 5,208 3,906 3,125 

  ≥3,906 7,813 3,906 2,604 1,953 1,563 

  ≥1,953 3,906 1,953 1,302 977 781 

  ≥781 1,563 781 521 391 313 

  ≥391 781 391 260 195 156 

  ≥195 391 195 130 98 78 

  ≥78 156 78 52 39 31 

  ≥39 78 39 26 20 16 

  ≥20 39 20 13 10 8 

  ≥8 16 8 5 4 3 
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 6. 按 Time Axis[F3] 设置水平轴参数: 

 Ref. Value[F1] 设置起始时间 

 Ref. Pos[F2] 转移波形在网格的参考位

置 

 Scale/Div[F3] Auto Scale 关闭时，设置

网格刻度 

 Auto Scale[F4] 开启/关闭自动缩放 

 7. 按 Deviation Axis[F4]设置偏移(垂直)参数: 

 Ref.Value[F1] 偏移参考位置(in 
frequency). 

 Ref.Pos[F2] 设置波形在垂直网格的参

考位置(1:10) 

 Scale/Div[F3] 设置垂直网格刻度 

 Auto Scale[F4] 开启/关闭自动缩放 

操作: 

触发设置 

8. 按 AF Trigger[F5]>Trigger Setup[F2] 设置触发条

件: 

Edge Slope[F1] 设置上升沿或下降沿触

发. 

Trigger Mode[F2] 设置触发模式: 

Norm.: 正常触发 

Sgl.: 单次触发 

Cont.: 连续触发 

 Trigger Level[F3] 设置触发电平（显示准位

仅停留片刻） 

 Trigger Delay[F4] 设置触发延迟时间:  
0 ~ 1ks 

 9. 按 Return[F7] 返回 AF 触发菜单，并设置剩余的

触发选项: 
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FreeRun[F1] 关闭触发，为默认设置 

 Start Time[F3] 对于屏幕上半部的 AM 波

形，设置 x-轴的起始时间 

 Stop Time[F4] 对于屏幕上半部的 AM 波

形，设置 x-轴的停止时间 

 Action Now[F5] 关闭 FreeRun 模式，使

用自定义的触发设置 

 注意 
保持 MAX 和 MIN 测量值，直至出现更大或更

小值。按 Measure >Demod[F2]>FM 

Analysis[F1]>Min/Max Reset[F3]重设 MAX 和

MIN 测量值 

FM Pass Fail 测试 

 

描述 对 FM 深度、载波偏移和载波功率进行一个限制

操作。 

测量范围 Frequency 

Deviation: 

40Hz ~ 400kHz, 1Hz 可

测量 

Carr. Offset: 1Hz ~ 400kHz 

Carrier Power: -120dBm ~ 30dBm 

操作: 

设置 

1. 按  Measure > Demod[F2]>FM Analysis[F2]>Limit 

Edit[F5] 设置限制 

 FM Deviation[F1] 如果测量偏差大于限值，

判定为 Fail 

 Carr. Offset[F2] 如果测量载波偏移大于限

值，判定为 Fail 
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 Carr. Power[F3] 如果测量载波功率大于限

值，判定为 Fail 

 2. 按 Pass/Fail Test[F6] 开启 Pass/Fail 

 3. 屏幕下半部的 FM 测量区包括 FM 偏差、载波偏

移和载波功率的 Pass/Fail 指示灯 

 Pass:  Fail:  

例如 

Pass/Fail 

judgments  
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AM/FM 解调 

 

描述 GSP-9330 提供的 AM/FM 解调功能，可以将

AM 或 FM 的调制信号恢复为基带信号，并通过

耳机输出插孔收听。 

操作: 

设置 

1. 将中心频率设为期望的 FM/AM 载波频率。详

情见 41 页。 

2. 将扫宽设为零。 详情见 46 页  

3. 将前置放大(Preamp)设为自动，见 62 页. 

4. 将天线接到 RF 输入 

连接  将耳机或扬声器插入耳机输出端口 

 

操作 1. 按 Measure > Demod[F2]>Sound[F3]>Ear Phone 

Out[F1] 开启耳机输出 

 2. 按 Volume[F2] 设置输出音量: 

 音量: 0~15, 默认 7 

 3. 按 Digital Gain Control[F3] 改变增益: 

 增益: 0~18dB, 6dB 步进 

 4. 按 Demod Type[F4] 选择 AM 或 FM 解调 
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ASK 测量  

 

描述 ASK 功能用于分析 ASK 信号。它能显示解调波

形或信号的符号编码。 

测量项 AM Depth: Current, Min, Cent, Max 

Mod. Rate: Current, Min, Cent, Max 

Carrier Pwr: Current, Min, Cent, Max 

Carrier Freq Offset: Current, Min, Cent, Max 

SINAD: Current, Min, Cent, Max 

操作: 

设置 

1. 将中心频率设为载波频率(见 41 页). 

2. 按 Measure > Demod[F2]>ASK[F4]>ASK 

Analysis[F1] 开启 ASK 分析  

自动关闭其它测量模式 

3. 屏幕分为上下两部分。上部屏幕显示 ASK 时域

波形或符号编码。下部屏幕显示 ASK 测量

Pass/Fail 测试结果。  
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ASK measurements

Wave view

Symbol view

 

 4. 按 Bit Rate[F2] 设置 ASK 信号的比特率。 

显示界面 5. 按 More[F6]>View[1]>Symbol[F1] 或 

More[F6]>View[1]>Waveform[F2] 在上半屏幕切

换符号或波形界面。 

 6. 如果界面设为 Waveform, 按 Axis[F4]>Time Axis 

[F1] 设置水平轴参数: 

 Ref. Value[F1] 设置起始时间 

 Ref. Pos[F2] 转移波形在网格的参考位

置 

 Scale/Div[F3] Auto Scale is 关闭时，设

置网格刻度。 
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 7. 按 Depth Axis[F2] 设置深度 (垂直) 参数: 

 Ref.Value[F1] 偏移参考位置(垂直

scale/div 的百分比) 

 Ref.Pos[F2] 设置波形在垂直网格的参

考位置(1:10) 

 Scale/Div[F3] 关闭 Auto Scale 时，设

置垂直网格刻度 

 Auto Scale[F4] 开启/关闭自动缩放 

设置: 

Preamble/Sync 

8. 按 Preamble/Sync[F5] 设置前言或同步位: 

 Preamble/Sync[F1] 开启 preamble/sync 功

能 

 Preamble Bits[F2] 输入前言的整数位: 0~16 

 Sync Bits[F3] 输入同部位的整数位: 0 
~16 

 Sync Words[F4] 输入十六进制同步词: 
0000 ~ FFFF 

操作: 

AF 触发设置 

9. 按 More[F6]>Trigger[F2]>设置 AF(ASK/FSK) 触

发条件: 

Free Run[F1] 关闭触发，为默认设置 

 Trigger 

Condition[F2]> RF 

Trigger[F1] 

设置好 RF 触发电平: 
-80~ +16dBm 

 Trigger 

Condition[F2]> 

设置外部触发斜率: 
Pos, Neg. 
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Ext.Edge[F2] 

 Trigger 

Condition[F2]> 

Video Edge[F3] 

设置视频触发斜率: 
Off, Pos, Neg. 

 Trigger Mode[F3] 设置触发模式: 

Norm.: 正常触发 

Sgl.: 单次触发 

Cont.: 持续触发 

 Trigger Delay[F4]> 设置触发延迟时间:  
0 ~ 1ks 

 Action Now[F5] 关闭 FreeRun 模式使用

用户自定义的 AF 触发设

置。 

按 Action Now[F5] to 手

动触发. 

 Trigger Setup[F6] 单次触发模式启用时，该

菜单可用。 

 Trigger 

Setup[F6]>Start Bits 

输入开始位的整数部分: 0 
~ 400. 

 Trigger Setup[F6]> 

Stop Bits 

输入停止位的整数部分: 0 
~ 400. 

 注意 
当使用 AF 触发时，AF 触发将取代

触发图标:  
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符号设置 10. 按 View[F1]>Symbol Setup[F3]>Decoding[F1] 设

置解码方法.在 Symbol 或 Waveform 视图中可见

解码数据: 

None[F1] 无解码行数据. 

Miller[F2] Miller 解码 (aka. 
Delayed Encoding).   

 
Manchester 

Encoding[F3] 

Manchester 编码 (aka. 
Phase Encoding).  

 
D_Manchester 

Encoding[F4] 

D_Manchester 编码 (aka. 
Phase Encoding). 

 
Bi-Phase[F5] Bi-Phase 编码 (aka. 

Phase Encoding) 

 注意 
Miller 编码定义: 

在数据中心，Miller 编码将“1”编为相位，

“0”与前一位编码相同。这意味着只有“1”可

引起高低变化。 

1

0

H

L

Data periodExample:

Original data

Miller 

encoded data

 

Manchester 编码定义: 

数据的过度期，Manchester 编码 “1” 或 

“0” GSP-9330 中 Manchester 定义：“0”表
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示由低到高，“1”表示由高到低。  

1

0

H

L

Data periodExample:

Original data

Manchester 

encoded data

 

 
11. 按 View[F1]>Symbol Setup[F3]>Decode invert[F2] 

转换解码. 

 
12. 按 View[F1]>Symbol Setup[F3]>Format[F3] 设置

解码数据的格式(二进制或十六进制). 

ASK Pass Fail 测试 

 

描述 对 AM 深度、载波偏移和载波功率进行一个限制

操作。 

测量范围 AM Depth: 5% ~ 95% 

Carr. Offset: 1Hz ~ 400kHz 

Carrier Power: -120dBm ~ 30dBm 

操作: 

设置 

1. 按  Measure >Demod[F2]>ASK[F4]> 

More[F6]>Limit Edit[F4] 设置限值. 

 AM Depth[F1] 如果测量深度大于限值，

判定为 Fail  

 
Carr. Offset[F2] 如果测量载波偏移大于限

值，判定为 Fail 
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Carr. Power[F3] 如果测量载波功率大于限

值，判定为 Fail 

 
Compare Values[F4] 比较输入值 

 
Compare 

Number[F5] 

连续数目比较 

 2. 按 Return[F7] 返回上级菜单. 

3. 按 Pass/Fail Test[F5] 切换 pass/fail 测试 

 

4. 屏幕下半部的 ASK 测量区包括 AM 偏差、载波

偏移和载波功率的 Pass/Fail 指示灯。 

 Pass:  Fail:  

例如 

Pass/Fail 

judgments  
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FSK 测量  

 

描述 FSK 功能用于分析 FSK 信号。它能显示解调波

形或信号的符号编码。 也可解码 Manchester 或 

Miller 行代码。 

测量项 Freq Deviation: Current, Min, Cent, Max 

Mod. Rate: Current, Min, Cent, Max 

Carrier Pwr: Current, Min, Cent, Max 

Carrier Freq Offset: Current, Min, Cent, Max 

SINAD: Current, Min, Cent, Max 

操作: 

设置 

1. 将中心频率设为载波频率 

2. 按 Measure > Demod[F2]>FSK[F5]>FSK 

Analysis[F1] 开启 FSK 分析。  

自动关闭其它测量模式 

3. 屏幕分为上下两部分。上部屏幕显示解调 FSK

时域波形或符号编码。下部屏幕显示 FSK 测量

和 pass/fail 结果。 
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FSK demodulation 

measurements

Wave view

Symbol view

 

 4. 按 Bit Rate[F2] 设置 FSK 信号的比特率。 

IF 带宽  5. 按 IF Bandwidth[F3] 设置 FSK 信号的频率偏移:  

 IF Bandwidth[F1] 10kHz, 30kHz, 100kHz, 
300kHz, 1MHz. 

显示界面 6. 按 More[F6]>View[F1]>Symbol[F1] or 

More[F6]>View[F1]>Waveform[F2] 在上半屏幕切

换符号或波形界面。 

 7. 如果界面设为 Waveform, 按 Axis[F4]>Time 

Axis[F1] 设置水平轴参数: 

 Ref. Value[F1] 设置时间轴的起始时间 

 Ref. Pos[F2] 转移波形在网格的参考位

置 
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 Scale/Div[F3] Auto Scale is 关闭时，设

置网格刻度。 

 8. 按 Deviation Axis[F2] 设置偏差 (垂直) 参数: 

 Ref.Value[F1] 偏移参考位置 (in 
frequency). 

 Ref.Pos[F2] 设置波形在垂直网格的参

考位置(1:10) 

 Scale/Div[F3] 关闭 Auto Scale 时，设

置垂直网格刻度 

 Auto Scale[F4] 开启/关闭自动缩放 

设置: 

Preamble/Sync 

9. 按 Preamble/Sync[F5] 进行前言或同步位/词的设

置: 

 Preamble/Sync[F1] 切换开启 preamble/sync 

功能 

 Preamble Bits[F2] 输入前言的整数部分: 0 ~ 
16 

 Sync Bits[F3] 输入同步位的整数部分: 0 
~ 16 

 Sync Words[F4] 输入十六进制同步词: 
0000~ FFFF 
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操作 n: 

AF 触发设置 

10. 按 More[F6]>Trigger[F2] 设置 AF (ASK/FSK) 触

发条件: 

Free Run[F1] 关闭触发，为默认设置 

Trigger 

Condition[F2]> RF 

Trigger[F1] 

设置 RF 触发电平: 
-80~ +16dBm 

Trigger 

Condition[F2]> 

Ext.Edge[F2] 

设置外部触发率: 
Pos, Neg. 

 Trigger 

Condition[F2]> 

Video Edge[F3] 

设置视频触发率: 
Off, Pos, Neg. 

 Trigger Mode[F3] 设置触发模式: 

Norm.: 正常触发  

Sgl.: 单次触发 

Cont.: 持续触发 

 Trigger Delay[F4] 设置触发延迟时间:  
0 ~ 1ks 

 Action Now[F5] 关闭 FreeRun 模式，使

用用户自定义的 AF 触发

设置。  

按 Action Now[F5] 手动触

发 

 Trigger Setup[F6] 当启用单次扫描模式时，

该菜单项可用。 

 Trigger 输入开始位的整数位: 0 ~ 
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Setup[F6]>Start Bits 400. 

 Trigger Setup[F6]> 

Stop Bits 

输入终止位的整数位: 0~ 
400. 

 注意 
当使用 AF 触发时，触发图标将由

AF 触发代替:  

符号设置 11. 按 View[F1]>Symbol Setup[F3]>Decoding[F1]  设

置解码方式。在 Symbol or Waveform 视窗下可见

解码数据: 

None[F1] 无解码数据 

Miller[F2] Miller 解码 (aka. 
Delayed Encoding).   

 
Manchester 

Encoding[F3] 

Manchester 编码 (aka. 
Phase Encoding).  

 
D_Manchester 

Encoding[F4] 

D_Manchester 编码 (aka. 
Phase Encoding). 

 
Bi-Phase[F5] Bi-Phase 编码 (aka. 

Phase Encoding) 

 注意 
Miller 编码定义: 

Miller 编码将“1”作为相变，“0”保持之前的

相位。这意味着只有“1”可进行数据高低的转

换。 
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1

0

H

L

Data periodExample:

Original data

Miller 

encoded data

 

Manchester 编码定义: 

Manchester 编码在一个数据时段的将“1”或

“0”作为编码。GSP-9330 中 Manchester 定

义 中“0”表示由低过渡到高，“1”表示高过渡

到低。  

1

0

H

L

Data periodExample:

Original data

Manchester 

encoded data

 

 12. 按 View[F1]>Symbol Setup[F3]>Decode 

invert[F2] 转化解码。 

 
13. 按 View[F1]>Symbol Setup[F3]>Format[F3] 设置

解码数据格式(二进制或十六进制). 

FSK Pass Fail 测试 

 

描述 对 FSK 频偏、载波偏移和载波功率进行一个限

制操作。 

测量范围 Freq. Deviation: 40Hz ~ 400kHz, 1Hz 可

测量 

Carr. Offset: 1Hz ~ 400kHz 

北京海洋兴业科技股份有限公司（证券代码：839145）     电话：010-62176775     网址：www.hyxyyq.com 



  

155 

Carrier Power: -120dBm ~ 30dBm 

操作: 

设置 

1. 按 Measure > Demod[F2]>FSK[F5]>More[F6]> 

Limit Edit[F4] 设置限值 

 Freq. Deviation[F1] 如果测量偏差大于限值，

判定为 Fail 

 Carr. Offset[F2] 如果测量载波偏移大于限

值，判定为 Fail 

 Carr. Power[F3] 如果测量载波功率大于限

值，判定为 Fail 

 
Compare Values[F4] 比较于输入值 

 
Compare 

Number[F5] 

连续数量比较 

 2. 按 Return[F7] 返回上一级菜单。 

 3. 按 Pass/Fail Test[F5] 开启 pass/fail 测试。 
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 4. 屏幕下半部的 FSK 测量区包括频率深度、载波

偏移和载波功率的 Pass/Fail 指示灯。 

 Pass:  Fail:  

例如 

Pass/Fail indicators  
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2FSK 测量 

 

描述 2FSK 是二进制的 FSK(频移键控)调制形式。

2FSK 常用于传输数据，其中 FSK 调制信号由 2

种不同的频率组成，一种频率代表“1”，另一种

代表“0”。 

2FSK 测量将创建 2 个轨迹，一个轨迹显示 2FSK

频谱(trace 1, 黄色)，另一个轨迹(trace 2, 紫色)显

示 MAX HOLD 轨迹类型，在 FSK 载波和 Hop

频率具有峰值标记。 

测量项 Peak 1, Peak 2: 频率, 幅值 

Frequency 

Deviation: 

hz 

 
Carrier Offset: 频率 

Carrier Freq Offset: 频率 

Peak Threshold: dBm 

Max Hold: dBm 

例如 

Freq. 1 Freq. 2

Peak threshold limit

Max Hold limit

2FSK trace

Max Hold trace

 

操作 1. 将频率扫宽设成覆盖 2FSK 载波和 Hop 频率。详

情见 41 页 。 

2. 按 Measure > 2FSK[F3]>2FSK[F1] 开启 2FSK 
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自动关闭其它测量模式 

3. 屏幕分为上下两部分。上部屏幕显示第 1 和第 2

个 FSK 频率的峰值标记(载波和 Hop 频率)。下

部屏幕实时显示 2FSK 测量结果。 

2FSK measurement

Peak 1, Peak 2

 

4. 按 Peak Threshold 设置峰值阈值线:  

 阈值范围: -120dBm ~ 30.0 dBm 

 5. 按 Max Hold 设置 Max Hold 限值:  

 Max Hold 范围: -130dBm ~ 30.0 dBm 

 注意 
更多关于峰值阈值和 Max Hold 参数的信息，请

见 82 页。 
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2FSK Pass Fail 测试 

 

描述 对频偏、载波功率和每个峰值幅值的 High/Low

限值进行一个限制操作。 

测量范围 Freq. Deviation: 1Hz ~ 400kHz 

Carr. Offset: 1Hz ~ 400kHz 

High Limit: -120dBm ~ 30dBm 

Low Limit: -120dBm ~ 30dBm 

操作: 

设置 

1. 按  Measure > 2FSK[F3]>Limit Edit[F5] 设置限值。 

 Freq. Deviation[F1] 如果测量偏差大于限值，

判定为 Fail 

 Carr. Offset[F2] 如果测量载波偏移大于限

值，判定为 Fail 

 High Limit[F4] 如果其中一个峰值的幅值

超过最大限值，判定为

Fail 

 Low Limit[F5] 如果其中一个峰值的幅值

低于最小限值，判定为

Fail 

 2. 按 Pass/Fail Test[F6] 开启 Pass/Fail 。 
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 3. 屏幕下半部的 2FSK 测量区包括频率深度、载波

偏移、上限和下限的 Pass/Fail 指示灯。 

 Pass:  Fail:  

例如 

Pass/Fail 

judgments  
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相位抖动测量 
 

描述 相位抖动指的是相位波动的次数，用于评估信号

在时域的稳定度。 

参数 Start Offset:  

 

相对于中心频率的起始频

率 

Stop Offset:  相对于中心频率的停止频

率 

测量项 Carrier Power:  dBm 

Jitter in phase:  rad 

Jitter in time:  ns 

例如 

Stop Offset
Start Offset

 

操作: 

设置主通道 

1. 按 Measure > Phase Jitter[F4]>Phase Jitter[F1] 开启

相位抖动 

自动关闭其他测量模式 

2. 屏幕分为上下两部分。上部屏幕显示波形轨迹和

起始、停止频率偏移。下部屏幕显示相位抖动测

量 
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Phase jitter measurements

Start 

offset

Stop 

offset

 

 3. 按 Start Offset[F2]设置起始频率偏移: 

 偏移: (0Hz ~ ½ 扫宽频率) 

 4. 按 Stop Offset[F3]设置停止频率偏移:  

 偏移: (0Hz ~ ½ 扫宽频率) 

注意 
相位抖动测量与 RBW 和 VBW 密切相关。 
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频谱辐射屏蔽概述 
 

描述 频谱辐射屏蔽(SEM)测量的是通道外相对于通道

内的功率泄漏量。SEM 测量通常计算指定的不

同偏移载波频率带上的功率。常使用不同的无线

标准测量。 

针对 3GPP，GSP-9330 支持 FDD(频分双工)和

TDD(时分双工)模式的 BS(基站)和 UE(用户设备)

测试标准。 

GSP-9330 也支持 802.11b, 802.11g, 802.11n 和

802.16 的 SEM 测试以及用户自定义的辐射屏蔽

测试。 

例如 

Channel integrated BW
Offset 1
Offset 2
Offset 3

Chan 

span
Absolute mask

Relative mask

 

参数  ChanIntegBW:  

 

通道整合带宽。通道整合带宽

用于测试通道内功率 

Chan Span:  

 

测试通道功率时，用于定义主

通道的扫宽 

RBW:  

 

测试通道内功率时，设置主通

道的分辨率带宽 
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Total Pwr Ref:  

 

计算偏移功率时，载波总功率

可作为参考 

PSD Ref:  

 

计算偏移功率时，载波平均功

率谱密度可作为参考 

Select Offset:  偏移对(1 ~ 5)用于设置 

Start Freq:  

 

设置所选偏移数的起始频率偏

移 

Stop Freq:  

 

设置所选偏移数的截止频率偏

移 

RBW:  

 

设置所选择偏移数的分辨率带

宽 

Abs Start:  

 

对于所选择偏移数，设置起始

频率的绝对准位限定值 

Abs Stop:  

 

设置所选偏移数与截止频率的

绝对限制电平。Abs Stop 限

定值可设为 Couple 或手动。

手动允许用户自定义 Abs 

Stop，而 Couple 将 Abs Stop

锁定到绝对起始限制电平 

Rel Start:  

 

设置所选偏移数相对起始频率

的限制电平 

Rel Stop:  

 

计算偏移功率时，载波总功率

可作为参考 

Fail Mask: 

 

计算偏移功率时，载波平均功

率谱密度可作为参考 

测量项  
主通道带宽: 

 

单位: Hz 

总功率:  单位: dBm 
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PSD (功率谱密

度):  
 

单位: dBm/Hz 

偏移 1~5:  Lower dBm, Upper dBm 

3GPP 操作带宽* 

 
Operatin

g Band 

UL Frequencies 

UE transmit, Node B 

receive  

DL Frequencies 

UE receive, Node B 

transmit 

I 1920~1980MHz 2110~2170MHz 

II 1850~1910MHz 1930~1990 MHz 

II 1710~1785MHz 1805~1880MHz 

IV 1710~1755MHz 2110~2155MHz 

V 824~849MHz 869~894MHz 

VI 830~840MHz 875~885MHz 

VII 2500~2570MHz 2620~2690MHz 

VIII 880~915MHz 925~960MHz 

IX 1749.9~1784.9MH

z 

1844.9~1879.9MH

z 

X 1710~1770MHz 2110~2170MHz 

XI 1427.9~1452.9MH

z 

1475.9~1500.9MH

z 

XII 698~716MHz 728~746MHz 

XIII 777~787MHz 746~756MHz 

XIV 788~796MHz 758~768MHz 
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XV Reserved Reserved 

XVI Reserved Reserved 

XVII Reserved Reserved 

XVIII Reserved Reserved 

XIX 830~845MHz 875~890MHz 

XX 832~862MHz 791~821MHz 

XXI 1447.9~1462.9MH

z 

1495.9~1510.9MH

z 

XXV 1850~1915MHz 1930~1995MHz 

*对于 FDD, 参考 ETSI:  

3GPP TS 25.101 version 10.2.0 Release 10 

3GPP TS 25.104 version 10.2.0 Release 10 
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3GPP-FDD BS 对于 FDD 设置，根据总通道功率 P，可以选择不同

的限值 

默认 Δfmax 为 12.5MHz. Δfmax 可以自定义 

通道扫宽设为 5MHz 

注: A, B, C, D, E 分别表示偏移 1~5 

 P≥43 
Unit: MHz Abs[1] RBW 

2.5 ≤A<2.7 -14dBm 30kHz 

2.7≤B<3.5 -14 ~ -

26dBm 

30kHz 

3.5≤C<Δfmax -13dBm 1MHz 

 39≤P<43 
Unit: MHz Abs[1] RBW 

2.5 ≤A<2.7 -15dBm 30kHz 

2.7≤B<3.5 -14 ~ -

26dBm 

30kHz 

3.5≤C<7.5 -13dBm 1MHz 

7.5≤D<Δfmax P-56dB 1MHz 

 31≤P<39 
Unit: MHz Abs[1] RBW 

2.5 ≤A<2.7 P-53dB 30kHz 

2.7≤B<3.5 P-53dB~ 

P-56dB 

30kHz 

3.5≤C<7.5 P-52dB 1MHz 
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7.5≤D<Δfmax P-56dB 1MHz 

 P<31 
Unit: MHz Abs[1] RBW 

2.5 ≤A<2.7 -22dBm 30kHz 

2.7≤B<3.5 -22 ~ -

34dBm 

30kHz 

3.5≤C<7.5 -21dBM 1MHz 

7.5≤D<Δfmax -25dBm 1MHz 
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 对于 P<31，使用 Home BS 应用程序的

Additional Max Out. Pwr 选项，可以选择两种附

加的功率限制(如下所示): 

(默认 Δfmax 为 14.5MHz. Δfmax 可以自定义) 

 6≤P≤20 
Unit: MHz Abs[1] RBW 

12.5 ≤E< 

Δfmax 

P- 56dB 1MHz 

 P<6 
Unit: MHz Abs[1] RBW 

12.5 ≤E< 

Δfmax 

-50dBm 1MHz 

3GPP-FDD BS

附加要求 

对于 II, IV, V, X, XII, XIII, XIV 和 XXV，附加要求(如

下所示)和最低要求： 

 Bands:  

II, IV, X 

Unit: MHz Additional[3] RBW 

2.5 ≤A<3.5 -15dBm 30kHz 

3.5≤B< Δfmax -13dBm 1MHz 

 Bands: V 
Unit: MHz Additional[3] RBW 

2.5 ≤A<3.5 -15dBm 30kHz 

3.5≤B< Δfmax -13dBm 100kH

z 

 Bands:  

XII, XIII, 

XIV 

Unit: MHz Additional[3] RBW 

2.5 ≤A<3.5 -13dBm 30kHz 

3.5≤B< Δfmax -13dBm 100kH

z 
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3GPP-FDD UE 通道带宽设为 5MHz. 

注: A, B, C, D, E 分别表示偏移 1~5 

 Unit: MHz 
Rel Abs[1] RBW 

2.5 ≤A<3.5 -35~-50dBc -71.1dBm 30kHz 

3.5 ≤B<7.5 -35~-39dBc -55.8dBm 1MHz 

7.5 ≤C<8.5 -39~-49dBc -55.8dBm 1MHz 

8.5 

≤D<12.5 

-49~-49dBc -55.8dBm 1MHz 

3GPP-FDD UE 

附加要求 

3GPP-FDD UE 附加要求. 

Bands  

II, IV, X 

Unit: MHz Additional[3] RBW 

2.5 ≤A<3.5  -15dBm 30kHz 

3.5≤B<12.5 -15dBm 1MHz 

 Band V 
Unit: MHz Additional[3] RBW 

2.5 ≤A<3.5  -15dBm 30kHz 

3.5≤B<12.5 -13dBm 100kH

z 

 Bands  

XII, XIII, 

XIV 

Unit: MHz Additional[3] RBW 

2.5 ≤A<3.5  -13dBm 30kHz 

3.5≤B<12.5 -13dBm 100kH

z 
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3GPP-TDD BS 

3.84Mcps* 

对于 TDD 设置，根据总通道功率 P，可以选择不同

的限值。 

通道扫宽:  

3.84Mcps: 5MHz. 

注: A, B, C, D, E 分别表示偏移 1~5 

 P≥43 
Unit: MHz Abs[1] RBW 

2.5 ≤A<2.7 -14dBm 30kHz 

2.7≤B<3.5 -14 ~ -

26dBm 

30kHz 

3.5≤C<12 -13dBm 1MHz 

 39≤P<43 
Unit: MHz Abs[1] RBW 

2.5 ≤A<2.7 -14dBm 30kHz 

2.7≤B<3.5 -14 ~ -

26dBm 

30kHz 

3.5≤C<7.5 -13dBm 1MHz 

7.5≤D<12 P-56dB 1MHz 
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 31≤P<39 
Unit: MHz Abs[1] RBW 

2.5 ≤A<2.7 P-53dBm 30kHz 

2.7≤B<3.5 P-53~P-

65dBm 

30kHz 

3.5≤C<7.5 P-52dBm 1MHz 

7.5≤C<12 P-56dBm 1MHz 

 P≤31 
Unit: MHz Abs[1] RBW 

2.5 ≤A<2.7 -22dBm 30kHz 

2.7≤B<3.5 -22 ~ -

34dBm 

30kHz 

3.5≤C<7.5 -21dBm 1MHz 

7.5≤D<12 -25dBm 1MHz 

*参考 ETSI: 

3GPP TS 25.102 version 10.2.0 Release 10 

3GPP TS 25.105 version 10.3.0 Release 10 

3GPP-TDD BS 

1.28Mcps 

通道扫宽: 

1.28Mcps: 1.6MHz. 

 P≥34 
Unit: MHz Abs[1] RBW 

0.8 ≤A<1 -20dBm 30kHz 

1≤B<1.8 -20 ~ -

28dBm 

30kHz 

1.8≤C<3.5 -13dBm 1MHz 

 26≤P<34 
Unit: MHz Abs[1] RBW 
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0.8 ≤A<1 P-54dB 30kHz 

1≤B<1.8 P-54~P-

62dB 

30kHz 

1.8≤C<3.5 P-47dB 1MHz 

 P<26 
Unit: MHz Abs[1] RBW 

0.8 ≤A<1 -28dBm 30kHz 

1≤B<1.8 -28~-

36dBm 

30kHz 

1.8≤C<3.5 -21dBm 1MHz 

北京海洋兴业科技股份有限公司（证券代码：839145）     电话：010-62176775     网址：www.hyxyyq.com 



  GSP-9330 User Manual 

174 

3GPP-TDD BS 

7.68 Mcps 

通道扫宽: 

7.68Mcps: 10MHz. 
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 P≥43 
Unit: MHz Abs[1] RBW 

5 ≤A<5.2 -17dBm 30kHz 

5.2≤B<6 -17 ~ -

29dBm 

30kHz 

6≤C<24.5 -16dBm 1MHz 

 39≤P<43 
Unit: MHz Abs[1] RBW 

5≤A<5.2 -17dBm 30kHz 

5.2≤B<6 -17 ~ -

29dBm 

30kHz 

6≤C<15 -16dBm 1MHz 

15≤D≤24.5 P-59dB 1MHz 

 31≤P<39 
Unit: MHz Abs[1] RBW 

5≤A<5.2 P-56dB 30kHz 

5.2≤B<6 P-56~P-68dB 30kHz 

6≤C<15 P-55dB 1MHz 

15≤D≤24.5 P-59dB 1MHz 

 P<31 
Unit: MHz Abs[1] RBW 

5≤A<5.2 -25dBm 30kHz 

5.2≤B<6 -25~-

37dBm 

30kHz 

6≤C<15 -24dBm 1MHz 

15≤D≤24.5 -28dBm 1MHz 
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3GPP-TDD UE 通道扫宽: 

3.84Mcps: 5MHz. 

1.28Mcps: 1.6MHz. 

7.68Mcps: 10MHz. 

注: A, B, C, D, E 分别表示偏移 1~5 

 3.84Mcps 
Unit: MHz Rel[2] RBW 

2.5 ≤A<3.5 -35~-50dBc 30kHz 

3.5≤B<7.5 -35 ~ -

39dBc 

1MHz 

7.5≤C<8.5 -39~-49dBc 1MHz 

8.5≤D<12.5 -49dBc 1MHz 

 1.28Mcps 
Unit: MHz Rel[2] RBW 

0.8 ≤A<1.8 -35~-49dBc 30kHz 

1.8≤B<2.4 -49~-

59.2dBc 

30kHz 

2.4≤C<4 -44dBc 1MHz 

 7.68Mcps 
Unit: MHz Rel[2] RBW 

5 ≤A<5.75 -38~-46dBc 30kHz 

5.75≤B<7 -46 ~ -

53dBc 

30kHz 

7≤C<15 -38~-42dBc 1MHz 

15≤D<17 -42~-52dBc 1MHz 
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17≤E<25 -53dBc 1MHz 

802.11b* 通道扫宽: 22MHz 

注: A, B 表示偏移 1 和偏移 2 

默认“f”为 24MHz。用户可以自定义该值。 

  
Unit: MHz Rel[2] RBW 

11≤A<22 -30dBc 100kH

z 

22≤B<f -50dBc 100kH

z 

*参考: IEEE Std 802.11b-1999 

802.11g 通道扫宽:  

ERP-OFDM/DSSS-OFDM : 18MHz  

ERP-DSSS/ERP-PBCC/ERP-CCK: 22MHz 

注: A, B, C, D 分别表示偏移 1~4  

默认“f” 为 40MHz (ERP-OFDM/ DSSS-OFDM) 

或 25MHz (ERP-DSSS/ ERP-PBCC/ ERP-CCK). 用

户可以自定义该值 

 ERP-

OFDM/ 

DSSS-

OFDM 

Unit: MHz Rel[2] RBW 

9 ≤A<11 -0~-20dBc 100kH

z 

11≤B<20 -20~-28dBc 100kH

z 
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20≤C<30 -28~-40dBc 100kH

z 

30≤D<f -40dBc 100kH

z 

 ERP-DSSS/ 

ERP-PBCC/ 

ERP-CCK 

Unit: MHz Rel[2] RBW 

11 ≤A<22 -30dBc 100kH

z 

22≤B<f -50dBc 100kH

z 

*参考: IEEE Std 802.11a-1999 

802.11n 通道扫宽:  

CH BW 20MHz: 18MHz  

CH BW 40MHz: 38MHz 

注: A, B, C, D 分别表示偏移 1~4 

默认“f”为 40MHz(CHBW 20MHz)或

70MHz(CHBW 40MHz). 用户可以自定义该值 

 CH BW 

20MHz 

Unit: MHz Rel[2] RBW 

9 ≤A<11 -0~-20dBc 100kH

z 

11≤B<20 -20~-28dBc 100kH

z 

20≤C<30 -28~-45dBc 100kH

z 
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30≤D<f -45dBc 100kH

z 
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 CH BW 

40MHz 

Unit: MHz Rel[2] RBW 

19 ≤A<21 0~-20dBc 100kH

z 

21≤B<40 -20~-28dBc 100kH

z 

40≤C<60 -28~-45dBc 100kH

z 

60≤D<f -45dBc 100kH

z 

*参考: IEEE Std 802.1n-2009 

802.16* 通道扫宽:  

CH BW 20MHz: 19MHz  

CH BW 10MHz: 9.5MHz 

注: A, B, C, D 分别表示偏移 1~4 

默认“f”为 16.75MHz(CHBW 20MHz)或

31.5MHz(CHBW 10MHz). 用户可以自定义该值 

 CH BW 

20MHz 

Unit: MHz Rel[2] RBW 

9.5 ≤A<10.9 0~-25dBc 100kH

z 

10.9≤B<19.5 -25~-32dBc 100kH

z 

19.5≤C<29.5 -32~-50dBc 100kH

z 

北京海洋兴业科技股份有限公司（证券代码：839145）     电话：010-62176775     网址：www.hyxyyq.com 



  GSP-9330 User Manual 

182 

29.5≤D<f -50dBc 100kH

z 

 CH BW 

10MHz 

Unit: MHz Rel[2] RBW 

4.75 ≤A<5.45 0~-25dBc 100kH

z 

5.45≤B<9.75 -25~-32dBc 100kH

z 

9.75≤C<14.75 -32~-50dBc 100kH

z 

14.75≤D<f -50dBc 100kH

z 

*参考: IEEE Std 802.16-2009 

 Note 
[1] Abs: 绝对限值 

[2] Rel: 相对限值(总功率或功率谱密度，与主通

道一致性有关) 

[3] Additional: 附件绝对限值 

Pass Fail 标准:  

Case 1: 当使用 Abs 和 Rel 时，最大值(Abs

或 Rel)用作 Pass/Fail 判断。限值以下的轨

迹表示 Pass 

Case2: 当使用附加限值时，Case1 的最大

值作为附加限值。最小值用作 Pass/Fail 判

断 

频谱辐射屏蔽测试 
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描述 对于频谱辐射屏蔽测试，GSP-9330 可预先定义

3GPP、 802.11x 和 802.16 的测试参数，也可以

执行用户自定义的 SEM 测试。 

操作:  1. 按 Measure > SEM[F5]>SEM[F2] 开启 SEM。  

自动关闭其它测量模式 

 2. 屏幕分为上下两部分。上部屏幕显示信号轨迹和

绝对/相对屏蔽限制。下部屏幕显示 SEM 测量结

果 

SEM measurements

Absolute 

limit line

 

自定义参数 1. 按 Setup[F1]>User Define[F6]设置自定义 SEM 测

量参数 
 

 2. 按 Meas Type[F1]选择 TotalPwrRef[F1]或
PSDRef[F2] 

 

 3. 按 Ref. Channel[F2]设置如下内容: 

 ChanIntegBW[F1] 设置通道整合带宽 

北京海洋兴业科技股份有限公司（证券代码：839145）     电话：010-62176775     网址：www.hyxyyq.com 



  GSP-9330 User Manual 

184 

 Chan Span[F2] 设置通道扫宽 

 RBW[F3] 设置分辨率带宽 

 TotalPwrRef[F4]/ 

PSDRef[F4] 

设置总功率/PSD 参考电

平 

 4. 按 Return[F7]返回上级菜单 
 

 5. 按 Offset/Limit[F3]设置偏移参数:  

 SelectOffset[F1] 选择需要编辑的偏移 

 [F2] 开启/关闭所选偏移 

 StartFreq[F3] 设置所选偏移的起始频率 

 StopFreq[F4] 设置所选偏移的截止频率 

 RBW[F5] 设置所选偏移的 RBW 

 6. 按 More 1/2[F6]设置绝对、相对电平限制和条件: 

 

Abs Start[F2] 设置所选偏移的绝对起始

电平限制 

Abs Stop[F3] 设置所选偏移的绝对截止

电平限制 
 

Man:  允许用户自定义绝

对截止电平 

Couple: 将绝对截止电平

设为绝对起始电平 

Rel Start[F4]  

 

设置所选偏移的相对起始

电平限制 
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 Rel Stop[F5]  

 

设置所选偏移的相对截止

电平限制 

Man: 允许用户自定义相

对截止电平 

Couple: 将相对截止电平

设为相对起始电平 

 7. 按 Fail Mask[F6]设置失败屏蔽条件: 

 Absolute[F1] 将失败条件设为绝对电平

限制 

Relative[F2] 将失败条件设为相对电平

限制 

 Abs AND Rel[F3] 将失败条件设为绝对和相

对电平限制 

 Abs OR Rel[F4] 将失败条件设为绝对或相

对电平限制 

 8. 按 Select Offset[F1]重复以上步骤设置其它偏移 

 偏移: 1~5 

预设测试参数: 

3GPP 

3GPP SEM 测试参数见 163 页频谱辐射屏蔽概述.  

1. 按 Setup[F1]>3GPP[F1]选择 3GPP 测量 

 2. 按 Ref. Channel[F2]设置如下内容:  

 

RBW[F3] 设置分辨率带宽 

 3. 预先定义所有其它通道设置 

 4. 按 Return[F7]返回上级菜单 
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 5. 按 Offset/Limit[F3]>Duplexing Mode[F1]选择

FDD 或 TDD 双工:  

 6. 按 FDD Setup[F2]设置 FDD 参数。按 TDD 

Setup[F3]设置 TDD 参数: 

 Transmission[F1] 切换 BS 和 UE 测试 

 Chip Rate[F2] 选择 RRC 滤波器带宽，

用于测量 TDD 双工通道

功率: 

3.84MHz, 1.28MHz, 
7.68MHz 

 Max Out Pwr[F2/F3] 设置 BS 测试的最大输出

功率: 
P>=43 

39<=P<=43 

31<=P<=39 

P<31 
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 Add.limits[F4] 选择 FDD 分工的操作带

宽: 
None 

BandII 

BandIV 

BandV 

BandX 

BandX11 

BandXIII 

BandXIV 

 MinOffset/ 

Limit Value[F5] 

检视每个偏移参数，包括

起始/截止频率、RBW、

Abs Start/Stop 和 Rel 
Start/Stop 

预设测试参数: 

802.XX 

802.11x 和 802.16 SEM 测试参数见 163 页  

1. 按 Setup[F1]>选择 802.XX 测试: 

 802.11b[F2]  

 802.11g[F3] 
 

 802.11n[F4] 

 802.16[F5] 

 2. 按 Ref. Channel[F2]检视预定义设置，包括通道整

合带宽、频道扫宽、RBW 和 PSD ref 

 3. 按 Offset/Limit[F3]检视每个偏移参数值，包括起

始和截止频率、RBW、相对起始和截止频率 
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三阶互调失真(TOI) 

 

描述 三阶互调失真测量是计算由非线性系统中频率相

近的两个信号产生的 TOI 信号。上下三阶交调点

(IP3)的计算。标记放在产生 TOI 的频率点以及

基频信号频率点。 

限制线可以设在上下 TOI 产生点。 

参数 Reference 

Lower 

将参考电平设为最低基频信号 

Reference 

Upper 

将参考电平设为最高基频信号 

 
Limit 设置 Pass/Fail 测试限值，单

位 dBm 

 
Pass/Fail Test 打开/关闭 Pass/Fail 测试 

测量项 Base Upper 频率, dBm, dBc 

Base Lower 频率, dBm, dBc 

 
3rd Order Lower 频率, dBm, dBc, limit, 拦截点 

 
3rd Order 

Upper 

频率, dBm, dBc, limit, 拦截点 

 
Δf 频率 
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例如 

3rd Order Upper
Base Lower

3rd Order Lower

Limit

Base Upper

Δf

 

操作:  1. 按 Measure > TOI[F6]>TOI[F1] 开启 TOI.  

自动关闭其他测量模式 

 2. 屏幕分为上下两部分。上部屏幕显示信号轨迹、

上下基频标记以及上下三阶互调信号标记。下部

屏幕显示 TOI 测量和 Pass/Fail 结果 

TOI measurement and results

3rd Order 

lower 

marker

Lower and 

upper base

3rd Order 

upper 

marker

 
 

 3. 按 Reference[F2] 设置上/下基频参考值 

图标挨着所选上/下参考值 
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 4. 按 Limit[F3]设置上下三阶互调信号的幅值限制 
 

 5. 按 Pass/Fail Test[F4]开启/关闭 Pass/Fail 测试 

 pass 或  fail 图标显示与上述极限设置有关 

CNR/CSO/CTB 测量 

载波噪音比(CNR) 

 

描述 载波噪音比计算传输过程中载波信号与噪声电平

的幅值差。CNR 测量用于模拟和数字 CATV。 

参数 噪声标记 两种方式设置 Δ 标记(Δ1)的位

置:  

 
MIN:  

Δ 标记在载波频率和载波频率

+4MHz 范围内搜索最小幅值 
 
ΔMarker: 

自定义 Δ 标记位置 
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测量项 Visual Carrier 频率, 幅值 

CNR 幅值差 

 
Δf 图像载波与噪声标记的频率差 

例如 

C
N

R
 d

B

1

Δ1

Δf

Visual carrier marker

Noise 

marker
Color subcarrier, 

aural carrier
Channel 

spacing
To next main channel

 

操作:  1. 按 Measure >More[F7]>CNR/CSO/CTB[F1]> 

Setup[F1]> CNR[F1]选择 CNR 测量 

2. 按 Noise Marking[F1]切换噪声标记类型：Min 或

ΔMarker 

3. 若选择 Min，按 Return[F7]返回上级菜单 

4. 若选择 ΔMarker，按 Marker > Delta[F4]>Delta[F1]

详情见 96 页移动标记 

按 Measure > CNR/CSO/CTB[F7] 返回上级菜单 

北京海洋兴业科技股份有限公司（证券代码：839145）     电话：010-62176775     网址：www.hyxyyq.com 



  GSP-9330 User Manual 

192 

 5. 按 CNR[F2]开启 CNR  

自动关闭其它测量模式 

确保 CNR 开启前关闭声音和色度子
载波 

 6. 屏幕分为上下两部分。上部屏幕显示信号轨迹、

图像载波标记和噪声标记。下部屏幕显示 CNR

测量 

CNR measurements

Visual carrier 

marker

Noise 

marker

 
 

 7. 按 CNR CH SP[F2]设置通道间隔 
 

 范围: 0~3.25GHz  

 8. 按 Channel Move Down[F4] or Channel Move Up 

[F5]移至下/上一个通道 
 

 注意 
CNR 测量前，确保关闭声音和色度子载波 
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复合二次差异(CSO) 

 

描述 复合二次测量用于计算载波信号与复合二次差拍

物之间的幅值差。 

参数 CSO CH SP: 通道间隔 

测量项 Visual Carrier: 频率, 幅值 

Channel Space: 频率 

CSO: 幅值差 

例如 1

Δf

Visual carrier marker

Color subcarrier, 

aural carrier

2
CSO Beat marker

C
S

O
 

d
B

Channel 

spacing
To next main channel

 

操作:  1. 按 Measure > More[F7]>CNR/CSO/CTB[F1]> 

Setup[F1]> CSO[F2]选择 CSO 

2. 按 CSO[F2]开启 CSO  

自动关闭其它测量模式 

 3. 屏幕分为上下两部分。上部屏幕显示信号轨迹、

图像载波标记和 CSO 差拍标记。下部屏幕显示

CSO 测量 
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CSO measurements

Visual carrier 

marker

CSO beat 

marker

 
 

 4. 按 CSO CH SPC[F3]设置通道间隔 
 

 范围: 0~3.25GHz  

 5. 按 Channel Move Down[F4] or Channel Move Up 

[F5]移至下/上一个通道 
 

复合三次差异(CTB) 

 

描述 复合三次差异测量用于计算图像载波与复合三次

差拍之间的幅值差。 

测量项 Visual Carrier: 频率, 幅值 

CTB: 图像载波与三次差拍的幅值差 

Triple Beat: 幅值 
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例如 

2

C
T

B
 

d
B

1
Visual carrier marker

CTB Beat marker

Channel 

spacing
To next main channel

 

操作:  1. 按 Measure > More[F7]>CNR/CSO/CTB[F1]> 

Setup[F1]> CTB[F3]>Return[F7]选择 CTB 测量并

返回上级菜单 

2. 按 CTB[F2]开启 CTB  

自动关闭其它测量模式 

 3. 屏幕分为上下两部分。上部屏幕显示信号轨迹和

图像载波标记。下部屏幕显示 CTB 测量 

标记(1)图像载波并记录幅值 

CTB measurements

Visual carrier 

marker

CTB beat 

marker
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 4. 关闭图像载波信号输入，按前面板 Enter 键 

5. 显示第二轨迹，标记 CTB 幅值 

标记(2)第二轨迹，并计算(1 -2 ) 

 6. 按 CTB CH SP[F2]设置通道间隔 

 范围: 0~3.25GHz  

 7. 按 Channel Move Down[F4] or Channel Move Up 

[F5]移至下/上一个通道 
 

注意 
按 Setup[F1]>CTB[F3]> Restart[F1]再次执行

CTB 测量 
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谐波测量 
 

描述 谐波功能用于测量基频和它最高 10 次谐波的频

率幅值。该功能也可以测量相对于基波(dBc)和

总谐波失真(THD)的幅值。 

测量项 Amplitude 每个谐波的幅值(dBm) 

dBc 每个谐波相对于基波的幅值 

 THD 每个谐波频率的幅值，其平方

和的均方根再除以基频幅值的

平方 

THD= V2
2

+ V3
2
….+ V3

2

VN
2

 

例如 Fundamental frequency

1st,   2nd,   3rd,  4th, …......10th 

Harmonic

d
B

c

 

操作 1. 按 Measure > 

More[F7]>Harmonic[F2]>Harmonic[F1] 开启谐波 

自动关闭其它测量模式 

2. 屏幕分为上下两部分。上部屏幕显示基频测量(1)

和每个谐波频率(2~ 10)的柱状图。下部屏幕显示

幅值、dBc 和 THD 结果。 
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Harmonic measurement

Fundamental  frequency

Nth order harmonics

 

3. 按 Fundamental Freq.[F2]设置基频 

 4. 按 Number of Order 设置谐波频率的测量个数 

谐波频率的设置个数将影响 THD 测
量 

 5. 按 RBW[F4]将 RBW 设为自动或手动 

设置 RBW 手动模式的分辨率带宽和单位  

THD 的测量受 RBW 设置影响 

 模式: 

频率范围(3dB): 

自动, 手动 

10kHz~1MHz (1-3-10 步

进) 
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N dB 带宽 

 

描述 用于测量峰值上一段指定幅值(N dB)的覆盖频

宽。 

例如 

N dB 

BW

N dB

 

操作 1. 按 Measure > More[F7]>NdB Bandwidth[F3]> NdB 

BW[F1]开启 N dB BW  

自动关闭其它测量模式 

2. 屏幕分为上下两部分。上部屏幕显示带 NdB 和

NdB BW 的标记轨迹。下部屏幕实时显示 N dB

测量结果 

北京海洋兴业科技股份有限公司（证券代码：839145）     电话：010-62176775     网址：www.hyxyyq.com 



  GSP-9330 User Manual 

200 

N dB BW Measurement

NdB BW

 

3. 按 NdB[F2]设置 NdB 幅值:  

 幅值: 0.1dB ~ 80.0 dB 

 注意 
NdB 带宽测量与 RBW 和 VBW 密切相关。 
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P1dB 测量 

 

描述 P1dB 压缩点是指待测物增益比理想线性增益小

1dB(或小信号增益)时的输入功率点。 

例如 

1dB

O
u
tp

u
t 

p
o
w

e
r 

(d
B

m
)

Input power (dBm)

P
1
d
B

DUT 

response

Id
ea

l r
es

ponse

sm
all

 si
gn

al 

ga
in

 

P1dB 连接设置 将 DUT 接到 RF 输入。将跟踪源输出接到 DUT

输入。DC 输出为 DUT 供电 

RF IN

GSP

DUT

TG 

OUTPUT
DC OUT

 

操作 1. 按 Measure > More[F7]>P1dB[F4]>P1dB[F1]开启

P1dB  

自动关闭其它测量模式 

不需要开启跟踪源 

2. 屏幕分为上下两部分。在设置完成后(见 Step 

3)，上部屏幕显示轨迹(黄色)、理想波形(红色)和

P1dB 测量(绿色)。下部屏幕实时显示 P1dB 测量

北京海洋兴业科技股份有限公司（证券代码：839145）     电话：010-62176775     网址：www.hyxyyq.com 



  GSP-9330 User Manual 

202 

结果。 

P1dB measurements

1dB

 

测量结果总计显示 31 个点，从-30dBm~0 

dBm，步进 1dB。每列的左侧显示输入功率，右

侧显示增益。以白色标记的增益为有效增益，以

紫色标记的增益为无效增益。同时屏幕也列出了

输出功率在 P1dB 点(Pout, 1dB)和输入功率在

P1dB 点的平均增益 

 3. 按 P1dB Setup[F2]设置 P1dB 

 4. 按 Center Freq[F2]设置中心频率: 

 频率: 0 ~ 3.25GHz 

 5. 按 Gain Offset[F3]设置理想线性响应的增益偏移 

 增益: -99.00dB ~ 99.00 dB 

 6. 为了平滑实际频率响应和精确测量 P1dB 压缩

点，按 Average[F4]设置平均次数。尤其当 Start

设在-50dB 左右 
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 平均次数: 1 ~ 200 

 7. 按 Start[F4]设置 P1dB 测量的“starting”输出功率 

 Start: -50dB ~ -5dB 

 8. 按 Reset[F6]重启 P1dB 测量功能 

警告 
如果等效增益超过 30dBm，上部屏幕将显示红

色外框，表明输入超过了指定的准位 

 

注意 
DC 输出最大提供 7volts/500mA 
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P1dB 归一化 

 

描述 归一化功能用于补偿连接线导致的测量误差。 

该功能将待测物直接连接到 TG 或 RF 输入。长

连接线与待测物(输入或输出)间的位置将影响

P1dB 测量。 

如果电线连接到待测物输入端，那么在输入到待

测物前，电线损耗会减小 TG 输出。如果不进行

归一化，这种情况(Location  = Prev)会影响

P1dB 点的位置。 

同样的，如果电线连接到待测物输出端，那么由

于线损，待测物的增益将在 RF 输入端减小。这

种情况(Location = Post)不会影响 P1dB 点。 

 注意 
如果待测物不直接与 TG 输出或 RG 输入相连，

使用最短连接线减少线损影响。当使用归一化功

能时，短连接线的线损无法测量。 

例如 1 Location = Prev 

1dB

O
u
tp

u
t 

p
o
w

e
r 

(d
B

m
)

Input power (dBm)

N
o
rm

a
li
ze

d
 

P
1
d
B

Normalized 

DUT responseId
ea

l

DUT response with 

line loss before 

DUT input

Id
ea

l

1dB

P
1
d
B

 w
it
h
o
u
t 

n
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a
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o
n
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例如 2  Location = Post 

1dB

O
u
tp

u
t 

p
o
w

e
r 

(d
B

m
)

Input power (dBm)

P
1
d
B

Normalized 

DUT response
Id

ea
l

DUT response with line 

loss after DUT output

Id
ea

l

1dB

 

 注意 
仅当 P1dB 开启时，该功能可用 

操作 1. 将该连接线连接待测物的 TG 和 RF 输入端。 

GSPTG 

OUTPUT RF IN

 

2. 按 Measure > More[F7]>P1dB[F4] >Normalize[F3].  

3. 按 Execute Norm[F3]归一化线损。线损显示在

Execute Norm 图标 

 

4. 下一步将待测物直接连接 TG 或 RF 输入。待测

物的位置决定是否归一化线损 

根据待测物的连接位置，使用 RF 线连接待测物

和 TG 或 RF 输入 

北京海洋兴业科技股份有限公司（证券代码：839145）     电话：010-62176775     网址：www.hyxyyq.com 



  GSP-9330 User Manual 

206 

 Location = Prev 

GSP

DUT

TG 

OUTPUT RF IN

Cable to be 

compensated  

Location = Post 

GSP

DUT

TG 

OUTPUT RF IN

Cable to be 

compensated  

 5. 将 Location[F2]设成 PREV 或 POST，与待测物

位置有关 

6. 开启 Norm.[F3]. 

7. 线损即被归一化 
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EMC 一致性测试  

GSP-9330 EMC 预测功能提供执行、调试、判断辐射或传导发射以及

故障排除抗干扰测试的能力。 

EMC 预测功能分为 5 种主要功能：EMI 测试、EMI-M 探棒、EMI-E

探棒、电压探棒和 EMS 测试。 

EMI 测试功能用于完成辐射或传导发射测试。这些测试包括 EN 和

FCC 标准测试。 

EMI-M 探棒功能可以根据 EN 和 FCC 标准模拟 3m 和 10m 的辐射发

射。 

EMI-E 探棒功能使用 GW Instek EMI-E 探棒，调试电磁发射源。该

功能也可以测试 EN 或 FCC 辐射发射标准。 

电压探棒功能判断电力线的传导辐射，无需昂贵的 LISN 设备即可完

成传导辐射测试。它也用于调试传导辐射源。 

EMS 测试功能通过从 TG 输出端输出的一个自定义信号，调试待测

物的辐射干扰(敏感度)。 

 

EMI 辐射发射测试→ 见 208 页 

近场测试: EMI M 探棒→见 213 页 

近场测试: EMI E 探棒→ 见 216 页 

判断传导发射: AC 电压探棒→ 见 219 页 

敏感度调试(EMS 测试)→ 见 221 页 
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EMI 测试  

 

描述 对于辐射或传导发射测试，EMI 测试功能简化

EMI 预测过程。用户仅需指定测试频率、标准习

惯和校正系数。 

此外，可以使用峰值列表功能，结果以对数显

示。 

注意 
注：请首先了解如何进行一个辐射或传导发射测

试和多种发射标准 

EMI 测试介绍 一般而言，EMI 测试分为 4 种不同测试：辐射发

射、辐射干扰、传导发射和传导干扰测试。EMI

测试功能首先关注的是辐射发射，较少的是传导

发射 
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辐射发射测试 辐射测试具有不同标准，每个标准都有特殊的测

试设置和方法。绝大多数的辐射测试在消音室或

露天区域完成。每个标准的测试区大小和测试装

置位置也不同。 

举例说明： 

将待测物和天线放在同一个接地平面上。将待测

物放在一个凸起的不导电平台，距离天线 3m 或

10m 远。天线高度根据选用的测试标准设置。将

天线水平和垂直各放置一次。每次测试后待测物

旋转 45º。 

DUT

3m or 10m

antenna

GSP

Ground plane
 

传导发射 对于传导发射测试，需要使用 LISN (线路阻抗稳

定网络)。首先，它需要过滤主电源的噪声。其

次，它过滤待测物的 RF 噪声，并通过它到达频

谱分析仪。 

常用到限制器，将输入到频谱分析仪的信号削减

到安全准位。 

GSP DUTLISN

Mains power

Limiter
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操作 1. 按
EMC

Pretest > EMI Test[F1]选择测试频带。根据使

用标准，测试频率决定测试为辐射或传导测试 

 EMI 测试

频率: 

传导测试: 
9k-150kHz, 150k-
30MHz 

辐射测试: 
30M-300MHz, 
300M-1GHz, 
30M-1GHz 

环境噪声抑制 2. 按 Amb.Noise Reject[F1]开启环境噪声抑制。该功

能必须将 RBW 设成 9kHz，且降低 30MHz 和

3GHz 带宽间的噪声电平。以空旷的环境模拟消

音室 

天线系数或 LISN

校正系数设置 

3. 按 Correction[F2]根据天线、LISN 或天线位置进

行校正系数。该选项与预先所选的 EMI 测试频

率有关 

 None[F1] 无需校正。关闭校正功能 

 Horizontal[F2] 对于辐射发射测试。当天线处于

水平位置为校正组。该设置仅为

使用 GW Instek 天线设置。  

 Vertical[F3] 对于辐射发射测试。当天线处于

垂直位置为校正组。该设置仅为

使用 GW Instek 天线设置。 

 

 Other 

factor[F4] 

为使用第三方天线，加载或创建

一个定制校正组 

 Cor.factor[F2] 为使用 LISN 设备，加载或创建

一个定制校正组 

 4. 如果选择 Other factor[F4]或 Cor.factor[F2]，选择

一个校正组或编辑一个已存在的校正组，然后开

启 Correction[F3]  

按 Return[F7]返回上级菜单 
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详情见 54 页。 

调取限制 5. 按 Recall Limit[F3]增加 EN55022A/B 或 FCC 

A/B 限制线。该限制线与所选测试频率范围匹

配。   

 None No limit line 

 EN5502A Euro commercial standard 

 EN5502B Euro residential standard 

 FCC A American non-residential standard 

 FCC B American residential standard 

 6. 选择 Average[F1]或 Quasi-peak[F2]或 Both[F3]。

这些测试的有效性与预先选择的 EMI 测试频率

有关。   

 检测器: Average, Quasi-peak, Both. 

 7. 当开启 Recall Limit，根据所选标准，每次扫描

都将执行 Pass/Fail 测试 

 Pass:  ,绿色 

 Fail: ,红色 

显示图标 
 

无论何时开启 Recall Limit，屏幕下方显

示 alarm 图标。 
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例如 Limit line

Pass/Fail and alarm indicator

Trace
Standard

 
 

8. 按 Peak Table[F5] 开启峰值列表功能 

峰值列表功能将屏幕分成两部分，标记 10 个最

大峰值，并以列表形式显示在下方。 

Spectrum display

Peak Table
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 9. 按 Scale Type[F6] 将频率刻度设成对数或线性。

对数频率刻度常用于验证测试 

 10. 如果测试失败，使用 EMI M、EMI E 或电压探

棒功能寻找失败原因。修改后重测。 

近场测试 ~ EMI M 探棒 

 

描述 EMI M 探棒功能用于在辐射测试时缩小强磁场

源。这个功能允许在使用任何 GW Instek 的磁场

传感器时模拟 3~10 米的辐射发射。  

磁场源的主要特点是大电流和低电压，如带大电

流的 PCB 轨迹。 

注意 
3m 和 10m 的模拟结果与 GW Instek EMI M 探

棒天线的探棒因素有关。仅可以使用 GW Instek 

M 探棒 
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设置 开启 DUT，用 EMI-E 探棒扫描待测物。探棒响

应会受到不同因素的影响: 

 探棒位置 

 DUT 位置 

 DUT 工作状态 

 探棒尺寸 

 应用标准的测试频率/带宽 

DUT

Probe

GSP
RF In

 

操作 1. 按 
EMC

Pretest >EMC On[F1]>Field Sensor[F3]> 选择

一个测试频带. 

 EMI M 测试频率: 30M-300MHz, 
300M-1GHz, 30M-1GHz 

校正组 2. 按 Correction[F2] 选择是否查看近场测试结果或

模拟辐射结果 

 None[F1] 无校正 

 3m[F2] 根据近场发射，模拟 3m 辐射发射 

 10m[F3] 模拟 10m 辐射发射 

 Other 

factor[F4

] 

创建、编辑或选择一个校正组。如果

使用第三方 M-field 天线，该选项非

常有用。详情见 54 页。不允许模拟

3m 或 10m 辐射发射 
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调取限制 3. 按其中一个限制标准，显示限制线并开始

Pass/Fail 测试。这些限制线仅在使用 3m 或

10m 校正组时使用 

 EN5502A 欧洲商业标准 (10m) 

 EN5502B 欧洲住宅标准 (3m) 

 FCC A 美国非住宅标准(10m) 

 FCC B 美国住宅标准 (3m) 

 Pass/Fail 测试根据所选标准，在每次扫描后完

成模拟发射 

 Pass:  , 绿色 

 Fail: , 红色 

显示图标 
 

当选择一个标准，屏幕下方显示 alarm

图标 

例如 Limit line

Pass/Fail and alarm indicator

Trace

Standard
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近场测试 ~ EMI E 探棒 

 

描述 EMI E 探棒功能执行电场(E-fields)的近场测试，

能在验证测试前限制强电场源。 

这类场源常见于逻辑电路中的高阻抗元件或非终

端电缆或三态输出。 

设置 开启 DUT，将 EMI-E 探棒接触任意一处的 PCB

线、PCB 管脚、I/O 线管脚或其它外露导体

Probe

DC 

Block

RF In

GSP

DUT
 

 警告 
当使用 EMI-E 探棒时，请利用隔直器或其它限

制器保护频谱分析仪的 RF 输入。 

操作 1. 按 
EMC

Pretest >EMC On[F1]>Source Contact 

Probe[F4]> 选择一个测试频带 

 EMI E 测试频率: 30M-300MHz, 
300M-1GHz 

 2. 选择 E-field Source，与 E-field 探棒一起使用 

 PCBtracePin[F2

] For use on PCB traces/pins 
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 I/OCablePin[F3

] For use on I/O cabling/pins. 

校正组 3. 按 Correction[F1] 选择 PCB trace/I/O 线长度. 使

用软件判断源于那些点的辐射发射。   

对于 

PCBtracePIN 
None[F1] 

无校正 

 20cm trace[F2] 约 20cm 

 15cm trace[F3] 约 15cm 

 10cm trace[F4] 约 10cm 

 6cm trace[F5] 约 6cm 

 4cm trace[F6] 约 4cm 

对于 I/O Cable 

PIN 

None[F1] 

无校正 

 2m cable[F2] 约 2m 

 1.5m cable[F3] 约 1.5m 

 1m cable[F4] 约 1m 

 0.5m cable[F5] 约 0.5m 

调取限制 4. 按其中一个限制标准，显示限制线并开始

Pass/Fail 测试 

 EN5502B 欧洲住宅标准 (3m) 

 FCC B 美国住宅标准 (3m) 

 Pass/Fail 测试根据所选标准，在每次扫描后完

成模拟发射 

 Pass:  , 绿色 
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 Fail: , 红色 

显示图标 
 

当选择一个标准，屏幕下方显示 alarm

图标。 

例如 

Limit line
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AC 电压探棒  

 

描述 电压探棒功能执行待测物的传导发射预测。该功

能独特的优势在于传导发射预测无需使用

LISN。 

该功能必须使用 GW Instek EMI 电压探棒(GW 

Instek 料号 PR-01)。 

测试举例 为了完成该测试，将电压探棒接触待测物输入电

压的火线、零线或地线。测试时，该电源一定要

保持开启状态。安全考虑，需要使用电源插头适

配器。 

 

Transient 

Limiter
Mains power DUT

GSPL

 

 警告 
当使用电压探棒测试火线输

入时，需要使用带 Pass-

through 的电源插头适配

器，确保测试输入火线的安

全性。GW Instek 不提供，

用户需要自行购买。 
Pass through

. 

 警告 
电压探棒仅可以与连接到主电源(AC100~240V)

的一般电气设备同时使用。当测试时，一定要避
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开闪电等危险环境 

 警告 
在探棒和 RF 输入之间使用一个瞬态限制器或脉

冲限制器，保护频谱分析仪的 RF 输入 

操作 1. 按 
EMC

Pretest >EMC On[F1]>AC Voltage Probe[F5]> 

选择 Pretest 或 Debug.  

 Pretest 用于 AC 火线。无需使用 LISN 设备

就能判断传导发射测试。该功能仅可

以使用 GW Instek 电压探棒 

 Debug 抽查待测物 AC 电源元件上潜在的传

导发射。这对于分析传导 RF 的电位

源非常有用 

调取限制 2. 按 Recall Limit[F5] 增加 EN55022A/B  或 FCC 

A/B 限制线显示. 按任一限制标准显示标准限制

线并开始 pass/fail 测试。  

 EN5502A 欧洲商业标准 (10m) 

 EN5502B 欧洲住宅标准 (3m) 

 FCC A 美国非住宅标准 (10m) 

 FCC B 美国住宅标准 (3m) 

 Pass/fail 测试在每次扫描后页将基于所选标准进

行模拟排放。 

 Pass:  , 绿色 

 Fail: , 红色 

显示图标 
 

当选择一个图表，屏幕下方显示 alarm 

图标  
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例如 

Trace
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EMS 测试后 

 

描述 EMS 测试功能配合 GW Instek EMI-M 探棒可以

调试待测物的敏感度。该功能的目的在于输出一

个自定义范围和信号长度的频率扫描。 

设置 该测试的设置非常简单。给待测物供电并用探棒

扫描待测物。通过探棒观察信号输出对待测物造

成的异常影响。 

DUT

probe

GSP
TG out

 

操作 1. 按 
EMC

Pretest > EMS Test[F6].  

 2. 按 80MHz-300MHz[F3], 300MHz-1GHz[F4] or 

80MHz-1GHz[F5] 设置扫描起始频率。再按停

止。 

 3. 或者, 按 User Define[F6] 设置自定义频率扫描范

围。 

 4. 按 SRC FreqStart[F1] 设置扫描的起始频率。 

 起始频率 0Hz - 3.25GHz 
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 5. 按 SRC FreqStop[F2] 设置扫描的截止频率。截止

频率必须比起始频率大 100Hz 以上。 

 截止频率. 100Hz - 3.25GHz 

 6. 按 Run      Stop[F3] 开始频率扫描。再按停止。  

 注意 
在选定范围内，频率按 1%的增长步进从低到高

进行扫描。当达到最高频率时，从最低值再次开

始循环扫描。  

 7. 按 Source Strength[F2] 设置输出源的功率 

 功率: 3V/m, 1V/m 

 单位: V/m 

 8. 按 EMS Source[F1] 开启 source 并开始测试。 

9. 当信号从探棒输出时检查待测物是否正确操作。 

例如 
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限制线测试 
在全频段范围内设置上/下幅值限制，用于检测输入信号是否超出、

低于或在限制线范围内。 

限制线可以自动或手动编辑。通过频率、轨迹数据或标记点手动编辑

限制线。 

  

创建限制线 (逐点) → 见 224 页 

创建限制线 (从轨迹数据) → 见 226 页 

创建限制线 (从标记数据) → 见 227 页 

创建限制线 (从标记数据) → 见 227 页 

删除限制线  → 见 226 页 

Pass Fail  → 见 229 页 

创建限制线 (逐点) 

 

描述 手动逐点创建限制线。最多可设置 10 个点。 

操作 1. 按 
Limit

Line > Edit Select Limit[F1]>Limit Line [F1]  

选择限制线 

 限制线: 1~5 

 2. 按 Point by Point[F2]. 

GSP-9330 屏幕分为上下两部分。上部屏幕显示

信号轨迹和限制线。下部屏幕显示限制线列表 
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Spectrum display

Limit Line Table
 

3. 按 Point Num[F1] 选择编辑点(必须从#1 开始) 

4. 按 Frequency[F2] 设置点的频率 

5. 按 Limit[F3] 设置点的幅值 

所有设置内容显示在屏幕下方的限制线列表里 

6. 重复 3-5 步设置其余点(依序创建各点，最多 10

个)   

7. 按 Delete Point[F6]删除所选点 

8. 按 Return[F7]>Save Limit Line[F5] 保存当前所选

限制线 

 注意 
限制线上的点自动依频率大小排序(低 → 高) 
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创建限制线 (从轨迹数据) 

 

描述 根据轨迹数据和起始、停止频率创建限制线(10

个频率点)。 

操作 1. 按 
Limit

Line > Edit Select Limit[F1]>Limit Line [F1]  

选择限制线  

 限制线: 1~5 

 2. 按 Trace Data to Limit Line[F3]. 

GSP-9330 屏幕分为上下两部分。上部屏幕显示

信号轨迹和限制线。下部屏幕显示限制线列表。 

Spectrum display

Limit Line Table
 

3. 按 Limit Offset[F2] 设置偏移电平  

4. 按 Create Limit Line Now[F1].  

根据信号轨迹和偏移电平，自动创
建限制线 
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不限编辑次数 

5. 按 Return[F7]>Save Limit Line[F5] 保存当前所选

限制线 

创建限制线 (从标记数据) 

 

描述 根据标记数据创建限制线，详情见 94 页。最多

可设置 10 个频率点。  

操作 1. 按 
Limit

Line > Edit Select Limit[F1]>Limit Line [F1]  

选择限制线  

 限制线: 1~5 

 2. 按 Mkr Data to Limit Line[F4]. 

GSP-9330 屏幕分为上下两部分。上部屏幕显示

信号轨迹和限制线。下部屏幕显示限制线列表。 

Spectrum display

Limit Line Table
 

3. 按 Point Num[F1] 选择编辑点(必须从#1 开始) 
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4. 按 Limit Offset[F3] 设置点偏移电平  

仅可为当前所选点(并非所有点)创建
偏移 

5. 按 Mkr Data to Point[F2]为所选点增加当前标记

位置 

6. 使用旋钮移动标记位置。按 Enter 键确认。 

7. 重复 3-6 步设置其余频率点(最多 10 个)   

8. 按 Return[F7]>Save Limit Line[F5] 保存当前所选

限制线。 

 注意 
此功能将改变限制线外 Marker 1 的位置。 

删除限制线 
 

描述 可以删除 5 条中任意 1 条限制线。 

开始校正 1. 按 
Limit 

Line > Edit Select Limit[F1]>Limit Line[F1] 

选择限制线删除 (限制线 1~5)  

2. 按 Delete Limit Line[F6]删除所选限制线数据。 

北京海洋兴业科技股份有限公司（证券代码：839145）     电话：010-62176775     网址：www.hyxyyq.com 



  

229 

Pass Fail 测试 

 

描述 pass/fail 测试前, 必须首先保存上下限制线，见

224, 226 & 227 页。  

操作 1. 按 
Limit 

Line >Pass/Fail Test. 

2. 按 High Limit[F1] 选择一条限制线作为上限。  

3. 按 Low Limit[F2] 选择一条限制线作为下限。 

4. 按 Pass Criterion[F3] 选择通过条件。 

 条件:  All-In, Max-In, Min-In 

 5. 按 Pass/Fail Mode[F5] 选择 Fail 后的工作状态。

Single 将在一次 Fail 后停止测试。Continue 在每

次 Fail 后仍继续测试。  

 Pass/Fail 模式:  Single, Continue 

 6. 按 Pass/Fail Test[F4] 开启测试。 

7. 测试结果显示在屏幕下方 

 Pass:  , 绿色 

 Fail: , 红色 

显示图标 
 

测试开启时，屏幕下方显示 alarm 图

标。 
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例如 Limit line

Pass/Fail inidicator
 

 注意 
测试需至少开启一条限制线(高或低) 

如果关闭上限或下限，最大或最小*显示电平自

动设为上或下限 

 

* +30dBm+参考电平偏移或 -150dBm+参考电

平偏移 
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序列 
序列功能记录和执行用户定义的步骤，在重复或单次运行模式下最多

提供 5 组序列，每组 20 个操作步骤。每组序列可以插入延迟和暂停

指令，方便在操作过程中观察测量结果。序列之间也可以相互调取。 
 

相关内容如下: 

 

编辑序列  → 见 229 页 

运行序列 → 见 233 页 

编辑序列 
 

编辑序列 1. 按 Sequence > Sequence[F1] 选择需要编辑/创建的

序列 

 序列: 1~5 

 2. 按 Edit[F2]>Start Edit[F1] 开始编辑序列 

 3. 屏幕分为上下两部分。上部屏幕为主显示。下部

屏幕显示序列编辑内容及步骤。 

  图标显示在序列编辑
视窗 
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Sequence Editor window

Main display
Start Edit/

Stop Edit icon

Sequence 

function 

menu

 

增加步骤 每一序列最多提供 20 个步骤。每次面板操作都

可以记作一个步骤。 

面板操作完成后，按 Enter 键记录步骤(有时不必

执行 – 观察操作是否在序列编辑视窗) 
 

例如，在序列中增加中心频率和扫宽: 

1. 按 Frequency >Center Freq[F1]>20MHz> Enter . 

2. 按 Span >Zero Span[F3]> Enter . 

3. 序列编辑增加两步操作.  

 

4. 再按 Sequence  键返回序列功能菜单。  

 注意 
使用方向键将光标移到插入点。 
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增加延迟功能 各步骤间增加延迟。  

1. 按 Delay Time[F2]> 输入延迟时间 

 范围: 100ms ~ 10s 

 2. 按 Enter  增加延迟时间至序列编辑器 

延迟时间作为其中一个步骤 

  

 注意 
使用方向键将光标移到插入点。 

暂停序列 Wait to Go 功能暂停执行序列，方便在进入下一

步骤前观察测量结果。按 Continue[F1]继续。 

1. 按 Wait to Go[F3]> Enter . 

Wait to Go 作为其中一个步骤 

  

2. 按 Continue[F1] 继续执行序列。 

插入序列 在当前序列中插入另一序列。 

1. 按 Do Sequence[F4]> 选择插入当前的序列  

所选序列作为其中一个序列 
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 注意 
当前序列不能自我插入 

删除步骤 可删除序列编辑器内的任意一个步骤。 

 1. 使用方向键将光标移到需要删除的

步骤 
 

 

 

 2. 按 Delete Step[F5] > 删除步骤  

该序列将从序列中移除 

 

停止编辑 1. 按 Stop Edit[F6].  

2.  图标关闭 

保存当前序列 序列编辑(停止编辑)完成后可以保存。 

1. 按 Sequence >Save Sequence[F4] > 保存序列  

2. 保存选中序列 

删除当前序列 1. 按 Sequence >Delete Sequence [F5] > 删除当前序列 

运行序列 
 

运行模式  1. 按 Sequence > Sequence[F1] 选择序列  

2. 按 Run Mode[F6] 切换运行模式: 
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 Single 仅运行一次序列 

 Cont. 持续运行序列直至按 Stop Running 

Sequence[F7](注: 仅在序列执行时才

会显示 Stop Running Sequence[F7]

选项) 

运行序列 3. 按 Run Now[F7] 开始运行所选序列 

4. 按 Stop Running Sequence[F7] 停止运行 

在单次模式下，当完成所有步骤
后，序列自动停止运行。 
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跟踪源 
选配的跟踪源可以产生一个扫描信号，其扫描时间和频率范围都与

GSP-9330 匹配。利用其幅值在整个频率范围内维持在一个恒定值，

有助于测试待测体的频率响应。 

 

开启跟踪源  → 见 234 页 

跟踪源归一化→ 见 235 页 

开启跟踪源 
 

操作 1. 按 
Option 

Control >Tracking Generator[F1]>TG[F1] 开启跟

踪源 

开启 TG OUTPUT  
 

2. 按 TG Level[F2] 设置跟踪源的输出电平 

 范围: -50 ~ 0dBm 

 

3. 按 TG Lvl Offset[F3] 设置跟踪源的偏移电平，补

偿系统增益/损耗 

 范围: 0dB ~ 50dB 

 

4. 按 TG Lvl Step[F4] 设置 TG 电平的步进分辨率 

 范围: Auto, Man; 0.5 ~ 50dB, 
0.5dB step 

 5. 按 Power Sweep[F5] 随着扫描速率改变 TG 的输

出功率。扫描开始时，输出功率为设置的 TG 电

平。扫描结束后，线性增加/减少为设置的功率

扫描电平。 
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 范围: -5dB ~ +5dB 

跟踪源归一化 
 

背景 归一化功能将每次扫描后的轨迹减去参考轨迹，

使最终轨迹被归一化到参考电平。 

连接 当归一化 TG 输出，直接将 TG 输出与 RF 输入

相连 

归一化后，将待测物与跟踪源相连，将待测物输

出与 RF 输入相连 

GSP

DUT

TG 

OUTPUT

RF 

INPUT

Normalization
 

操作 1. 按 
Option 

Control >Tracking Generator[F1]>TG[F1] 开启跟

踪源 

 2. 按 Normalize[F6] 进入归一化菜单 

 

3. 按 Norm. Ref. Level[F2] 设置归一化参考电平的垂

直准位 

 范围: -100dB~100dB 

 

4. 按 Norm. Ref. Position[F3] 设置归一化轨迹偏移 
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 范围: 10~0 grid divisions.  

(从上至下) 
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5. 按 Norm.[F5] 开启/关闭归一化数据 

或者，按 Exe. Norm.[F1] 再次执行归一化 

 

Trace without 

normalization

Trace with 

normalization 

on and the 

reference 

position set to 

the 5th grid.

Response of 

the DUT
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 注意 
如果 X-轴的相关参数或 TG 输出电平改变，归一

化数据将自动关闭 

此时提示警告信息“Execute Normalization 

again!” 

北京海洋兴业科技股份有限公司（证券代码：839145）     电话：010-62176775     网址：www.hyxyyq.com 



  

241 

功率计 
选择功率计时，GSP 能测量和记录 1MHz~6.2GHz 全操作频率范围

内 -32dBm ~ +20dBm 待测物的平均信号功率。  

 
 

开启功率计模式  → 见 239 页 

记录功率计测量值 → 见 243 页 

开启功率计模式 
 

连接 将功率计(PWS-06)接到 GSP-9330 前面板的 USB 
A port 

将 RF source 接到功率计 

GSP

Power Sensor

USB A 

PORT

RF SOURCE
 

操作 1. 按 
Option 

Control > Power Meter[F2]>Power Meter[F1] 开

启功率计 

 注意 
如果功率计连接不正确，功率计选项不可用 

 2. 屏幕分为上下两部分。上部屏幕显示功率测量

(dBm 或 W)。下部屏幕显示测量值曲线图
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Data log of power measurements

Power meter measurement

Power meter bar

 
 

3. 按 Power Unit[F2] 选择单位: 

 单位 dBm, W 

 

4. 按 Frequency[F3] 选择测量频率 (使用数字键盘): 

 频率 1MHz~6200MHz 

 分辨率: 1MHz 

 

5. 按 Sensor Mode[F4] 选择功率计的测量速度 (和精

确度): 

 低噪声: 100ms/sample,  典型  

 快速: 30ms/sample, 典型 

 

6. 按 Pass/Fail Test[F5] 创建 pass fail 测试，设置下

列参数： 

 High Limit[F1]: -30dBm~20dBm 

 Low Limit[F2]: -30dBm~20dBm 
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 Pass/Fail Test[F3]: On, Off 

 Pass Icon:   

 Fail Icon:  

 

7. 按 More[F6]>Trigger[F1] 选择自由运行(内部)触

发或外部触发。 

 Trigger: Free, Ext 

 
Ext trigger input:  3.3V CMOS  

 

 
 

8. 按 More[F6]> MAX/MIN HOLD[F2] 开启/关闭

MAX/MIN 保持测量. 

MIN/MAX 测量值显示在屏幕中央
的条状功率表 

 MIN HOLD 

measurement

MIN HOLD 

measurement

 

 注意 
按

Option 

Control > Power Meter[F2]>Power Meter[F1]

关闭功率计，返回正常频谱模式。 

记录功率计测量值 
 

描述 在功率计模式下，频谱分析仪根据用户预设时间

周期和间隔记录功率计测量值。 

操作 1. 按 Save  进入存储菜单 

 2. 按 Type[F2] 选择 Power Meter[F7]. 
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 3. Data Source[F3] 自动设为 Power State. 

 4. 按 PMET Record Option[F4] 设置如下选项: 

 Record 

Stop[F1]: 

设置数据记录时间: 

00 :00 :00 (持续记录)或  
00 :00 :01 ~ 23 : 59: 59 

 Record 

Step[F2]: 

20ms ~ 999sec 

 5. 按 Save To[F1] 选择存储位置: 

 
Local: 内存 

 SD Card: 外部 micro SD 卡 

 注意 
只有插入 Micro SD 卡后，才显示 Micro SD 选

项。 

 6. 选定存储位置后，显示记录选项 

 7. 按 Name[F1]命名文件。使用 F1~F7

键或数字键盘输入数字 

7 8 9

654

1 2 3

/0

 
 

限制: 

无空格 

仅可使用 1~9, A~Z, a~z 这些字符  
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ABCDE

FGHIJ

KLMNO

PQRST

UVWXY

Z

A

C

D

E

B

Lowercase

Return

a

c

d

e

b

 

Return

Name>

Return

  

8. 文件名显示在屏幕下方 

 

 
Filename

 

按 Enter  确认.  

 注意 
如果没有定义文件名，系统将自动按照如下格式

创建： 

文件名: type_data source_file number.file 

extension 

每次新建同类型文件，文件编号加 1 

 9. 按 Record Now[F3]开始记录功率计测量值 

记录完成后，屏幕下方显示“SaveFinish‼” 

停止记录 按 Record Stop[F2]手动停止记录 
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Demo 套件 

Demo 套件是一个 ASK 和 FSK 产生器。它具有三个预设频率、波特

率，具有在正常模式、门控模式或 5 种可选数据序列中输出的能力。 
 

振幅键控→ 见 246 页. 

频移键控→ 见 246 页. 

振幅键控 
 

连接 将 Demo 套件接到前面板 USB A port 

将 Demo 套件输出接到 GSP-9330 的 RF 输入 

GSP

DEMO KIT

USB A 

PORT

RF 

INPUT

 

设置 1. 按 
Option 

Control > Demo Kit[F4]>Demo Kit[F1] 开启

demo 套件. 

 注意 
如果 Demo 套件连接不正确，Demo 套件选项

不可用。 

 2. 按 Modulation[F2] 选择 ASK[F1]. 

 

3. 按 Frequency[F3] 选择频率: 

 频率 315MHz, 433MHz, 
868MHz 
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4. 按 Baudrate[F5] 选择波特率: 

 波特率 4800, 9600, 20000 

 

5. 按 Output Mode[F6] 选择门控、正常模式或固定

数据。门控和正常模式将输出任意数据，而固定

数据选项将输出 5 种预定义的数据序列中的一

种。 

 输出模式 Norm., Gated (100ms 
period, 16ms on, 84ms 
off), Fixed data. 

 

6. 如果输出模式选择固定的数据，选择数据序列 

 固定数据的数据序列 Seq1(00110101), 
Seq2(10100101), 
Seq3(00010010), 
Seq4(11011100), 
Seq5(10101010). 

 注意 
ASK/FSK 的解调功能可以解码如上数据序列。

进入

Measure>Demod>ASK/FSK>View>Symbol

见输出序列。 

操作 如何观察 ASK 信号： 

假设如下设置: 

ASK 调制, 频率=315MHz, 波特率=4800, 输出模

式=Normal 
 

1. 按 Frequency >Center[F1] 将中心频率设为 315MHz. 

2. 按 Span >Span[F1] 将扫宽设为 200kHz. 
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3. 按 
Measure >Demod[F2]>ASK[F4] 开启 ASK.  

详情参见第 142 页。  

频移键控 
 

连接 将 Demo 套件接到前面板 USB A port。 

将 Demo 套件输出接到 GSP-9300 的 RF 输入。 

GSP

DEMO KIT

USB A 

PORT

RF 

INPUT

 

设置 1. 按 
Option 

Control > Demo Kit[F4]>Demo Kit[F1] 开启

demo 套件。 

 注意 
如果 Demo 套件连接不正确，Demo 套件选项

不可用。 

 2. 按 Modulation[F2] 选择 FSK[F2]. 

 

3. 按 Frequency[F3] 选择频率: 

 频率 315MHz, 433MHz, 
868MHz 

 

4. 按 Deviation[F4] 选择频率偏差: 

 偏差  25MHz, 50MHz  
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5. 按 Baudrate[F5] 选择波特率: 

 波特率 4800, 9600, 20000 

 

6. 按 Output Mode[F6] 选择门控、正常模式或固定

数据。门控和正常模式将输出任意数据，而固定

数据选项将输出 5 种预定义的数据序列中的一种 

 输出模式 Norm., Gated (100ms 
period, 16ms on, 84ms 
off), Fixed data. 

 

7. 如果输出模式选择固定的数据，选择数据序列 

 固定数据的数据序列 Seq1(00110101), 
Seq2(10100101), 
Seq3(00010010), 
Seq4(11011100), 
Seq5(10101010). 

 注意 
ASK/FSK 的解调功能可以解码如上数据序列。

进入

Measure>Demod>ASK/FSK>View>Symbol 

操作 如何观察 FSK 信号： 

假设如下设置: 

FSK 调制, 频率=315MHz, 偏差=25MHz, 波特率

=4800, 输出模式=Norm 
 

1. 按 Frequency >Center[F1] 将中心频率设为 315MHz. 

2. 按 Span >Span[F1] 将扫宽设为 200kHz. 

3. 按 
Measure >Demod[F2]>FSK[F5] 开启 FSK. 
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详情参见第 149 页。 
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文档 

文档概述 
文档功能用于处理文档导航、排序、复制和删除。GSP-9300 提供多

种文档格式，包括轨迹数据、限制线、幅值校准、序列和其它面板操

作。文档来源和目标位置(内存, USB 或 Micro SD)也可以由文档功能

选择。 

 

文档类型→ 见 250 页 

文档浏览 →见 251 页 

文档排序  →见 252 页 

复制文档 →见 255 页 

移动文档 →见 257 页 

删除文档 →见 256 页 

重命名文档→见 257 页 

保存文档→见 259 页 

调取文档→见 262 页 

快速保存 →见 264 页 
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文档类型概述 
 

内存 GSP-9330 提供 16MB 内存 

USB GSP-9330 支持外部 USB  

 USB Type: 1.1/2.0 (FAT32 and 
NTFS formatted) 

Micro SD GSP-9330 支持 micro SD 卡.  

 格式:  SDSC, SDHC (FAT32 
formatted) 
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文档类型 
 

概述  依序列出各类文档类型。 

状态 包含每一步面板操作状态: 

频率 

扫宽 

幅值 

BW/AVG 

扫描 

轨迹 

显示 

测量 

限制线 

序列 

触发 

标记 

标记  

峰值搜索 

预设 

系统 

轨迹 轨迹数据以逗号间隔： 

中心频率 

扫宽 

分辨率带宽 

视频带宽 

参考电平 

扫描时间 

点数(轨迹数据点) 

屏幕 包含 JPEG 文件 (800X600) 

Limit Line 限制线数据以逗号间隔: 

点数 

点的频率值 

点的量级 

量级单位 
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校准  包含如下校准（线）数据: 

点数 

点的频率值 

点的增益偏移 

单位 

序列  序列文档包括序列号和该序列的步进操作。此数

据用户不可编辑。 

跟踪源 TG 数据包含: 

TG level 

TG level 偏移 

TG level 步进 

功率扫描状态和值 

归一化参考电平 

归一化参考位置 

归一化状态 

功率计 功率计数据包含: 

日期 

时间 

功率值 dBm 

起始时间/结束时间 

步进时间 

文档浏览 
 

连接外部存储器 将 U 盘或 Micro SD 卡插入前面板适当位置。 

选择文档 1. 按 File >File Explorer. 

2. 选择存储位置:  

 Local[F1]: 内存 
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 USB[F2]: 前面板 USB memory. 

 SD Card[F3]: Micro SD card. 

 3. 使用上/下方向键或旋钮向上或向下

移动文档列表。 

 

 4. 使用左/右方向键向后或向前翻页 

 

 注意 
当 U 盘/SD 卡插入前面板接口后，才可以使用

USB 和 micro SD card 选项。 

按类型浏览文档 可以仅浏览某一类型的文档。有关文档类型的详

细介绍见 250 页。 

1. 按 Type[F2] 选择一种文档类型: 

 All 浏览所有类型 

 State 仅浏览状态文档 

 Trace 仅浏览轨迹文档 

 Screen  仅浏览屏幕截图 

 Limit Line 仅浏览限制线 

 Correction 仅浏览校准数据 

 Sequence 仅浏览序列文档 

 Power Meter 仅浏览功率计文档 

 选择一种文档类型后，文档浏览功能仅列出这些

文档类型。 
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文档排序 以文件名或日期升序排序。默认按名称排序 

1. 按 Sort By[F3] 选择排序类型: 

 名称: 以字母顺序排序 

 日期 以编成日期排序 

浏览图像文档 通过开启 Preview 功能，预览图像文档 

1. 按 More[F7]>Preview[F2] 开启或关闭浏览。 

例如 

 

 注意 
当开启预览功能时，无法查看其它文件类型。 
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复制文档 
 

描述 可以将内存文档复制到外部 U 盘或 Micro SD

卡，反之亦然。 

连接外部存储器 将 U 盘或 Micro SD 卡插入前面板适当位置 

选择文档 1. 按 File >File Explorer. 

2. 从内部或外部存储器中选择一个文档 

3. 按 Copy to[F4]. 

4. 按 Media [F1] 选择复制到目标位置(内存, U 盘, 

SD 卡) 

5. 按 Copy Now [F2]. 

6. 完成文档复制 

注意 
当 U 盘/SD 卡插入前面板接口后，才可以使用

USB 和 micro SD card 选项。 

移动文档 
 

描述 可以将内存中的文档移到外部 U 盘或 Micro SD

卡，反之亦然。 

连接外部存储器 将 U 盘或 Micro SD 卡插入前面板接口。 
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选择文档 1. 按 File >File Explorer. 

2. 从内部或外部存储器中选择一个文档 

3. 按 More[F7] > Move to[F1] . 

4. 按 Media [F1] 选择移动的目标位置(内存, U 盘, 

SD 卡 

5. 按 Move Now [F2]. 

6. 完成文档移动 

 注意 
当 U 盘/SD 卡插入前面板接口后，才可以使用

USB 和 micro SD card 选项 

删除文档 
 

描述 内存或外部 U 盘或 Micro SD 卡中的任何文档都

可以删除。 

连接外部存储器 将 U 盘或 Micro SD 卡插入前面板接口。 

删除文档 1. 按 File >File Explorer. 

2. 从内部或外部存储器中选择一个文档 

3. 按 Delete[F5]. 

4. 按 Delete Now[F1]. 

5. 选择 No[F1]取消或 Yes[F2]确认删除 

删除警告  1. 按 Delete Warning[F2]选择是否提示确认对话框: 
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 Don’t Ask 删除文档时不提示确认对话框 

 Ask 提示用户确认是否删除文档 

注意 
当 U 盘/SD 卡插入前面板接口后，才可以使用

USB 和 micro SD card 选项。 

重命名文档 
 

描述 可以重命名内存、外部 U 盘或 Micro SD 卡中的

任何文档。 

连接外部存储器 将 U 盘或 Micro SD 卡插入前面板接口 

重命名文档 1. 按 File >File Explorer. 

2. 从内部或外部存储器选择一个文档  

3. 按 Rename[F6]. 

 4. 使用 F1~F7 键或数字键盘输入数字: 7 8 9

654

1 2 3

/0

 
 

 限制: 

无空格 

仅可以使用字符 1~9, A~Z, a~z 
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ABCDE

FGHIJ

KLMNO

PQRST

UVWXY

Z

A

C

D

E

B

Lowercase

Return

a

c

d

e

b

 

Return

Rename>

Return

Cancel renaming the file
 

 5. 新文件名显示在文档列表 

Filename

 

6. 按 Enter

 确认  

 注意 
当 U 盘/SD 卡插入前面板接口后，才可以使用

USB 和 micro SD card 选项。 
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保存文档 
 

描述 使用 Save 键可以保存任意一个功能设置。 

连接外部存储器 将 U 盘或 Micro SD 卡插入前面板接口 

 注意 
保存功率计数据参见第 243 页. 该章节不再细

述。 

保存文档 1. 按 Save

 进入存储菜单 

 2. 按 Type[F2] 选择保存的文档类型。详情参见第

250 页： 

 State: 状态数据 

 Trace: 轨迹数据 

 Screen: 屏幕截图 

 Limit Line: 限制线数据 

 Correction: 校准数据 

 Sequence: 序列文档 

 Power meter 功率计数据*  

*详情参见第 243 页 

 3. 按 Data Source[F3] 选择数据源: 

 对于状态数据: 本地状态数据(固定, 不可选) 

 对于轨迹数据: 轨迹 1~4 

 对于屏幕截图: 正常: 直接保存屏幕截图 

省墨: 反转图像文档颜色，减少

打印用墨量 

 对于限制线: 限制线 1~5 
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 对于校准: 校准数据 1~5 

 对于序列: 序列 1~5 

 对于功率计: 功率状态* 

*详情参见第 243 页  

 4. 对于轨迹数据，按 Format[F4]选择保存的格式类

型:  

 Trace: 仅保存轨迹数据 

 Trace+State: 保存轨迹数据和状态数据 

 5. 按 Save To[F1] 选择目标位置: 

 Register 1~6: 内部寄存器，不属于内存 

 Local: 内存 

 USB: 外部存储器 External memory 

 SD Card: 外部 micro SD 卡 

 6. 选择目标位置后，可以立即命名或保存文档 

 7. 按 Name[F5]命名文件。使用 F1~F7

键输入字母或数字键盘输入数字: 

7 8 9

654

1 2 3

/0

 
 

限制: 

无空格 

仅可使用字符 1~9, A~Z, a~z  
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ABCDE

FGHIJ

KLMNO

PQRST

UVWXY

Z

A

C

D

E

B

Lowercase

Return

a

c

d

e

b

 

Return

Name>

Return

Cancel naming the file
  

8. 文件名显示在屏幕下方 

Filename
 

9. 按 Enter

 确认 

 注意 
未定义文件名，系统将使用默认命名。详情如

下。 

 10. To save the selected file type, 按 Save Now[F7]保

存所选文档类型 

保存成功后，屏幕下方显示 “SaveFinish‼”  
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 注意 
如果没有定义文件名，系统将自动按照如下格式

创建: 

文件名: Type_data source_XX.file extension 

图像文件自动按如下格式创建： 

文件名: QuickJpgX.jpg 

每创建一个同类型文档，XX 参数加 1 

 注意 
当 U 盘/SD 卡插入前面板接口后，才可以使用

USB 和 micro SD card 选项。 

*只有插入功率计选件，才可以使用 Power 

Meter Option。详情见 240 页。 

调取文档 
 

描述 使用 Recall 键调取文档。 

数据记录设置例外，见 240 页。 

连接外部存储器 将 U 盘或 Micro SD 卡插入前面板接口。 

 1. 按 Recall  进入调取菜单。 

2. 按 Type[F2] 选择需要调取的文档类型。详情参见

第 250 页: 

 State: 状态数据 

 Trace: 轨迹数据 

 Limit Line: 限制线数据 
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 Correction: 校准数据 

 Sequence: 序列文档 

 3. 按 Destination[F3]选择目标位置: 

 对于状态数据: 本地状态数据(固定, 不可选) 

 对于轨迹数据: 轨迹 1~4 

 对于限制线: 限制线 1~5 

 对于校准: 校准数据 1~5 

 对于序列: 序列 1~5 

调取文档 1. 按 Recall From[F1] 选择调取位置: 

 Register 1~6: 内部寄存器，不属于内存 

 Local: 内存 

 USB 外部 U 盘 

 SD Card: 外部 Micro SD 卡 

 2. 按 Recall Now[F4]调取文档类型.  

3. 调取成功后，屏幕下方显示“Finish‼” 

 注意 
当 U 盘/SD 卡插入前面板接口后，才可以使用

USB 和 micro SD card 选项。 
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快速保存 
 

描述 Quick

Save  为保存文档的热键。 

需要的文档类型由 Save 键预先设置。 

默认情况下，
Quick

Save 键将屏幕截图保存至内存或

外部 U 盘(已插入)。 

支持的文档类型 屏幕截图、轨迹、状态、限制线、校准、序列、

功率计*. 

*保存前，必须首先安装功率计选件。 

连接外部存储器 将 U 盘或 Micro SD 卡插入前面板接口 

快速保存设置 1. 按 Save  键设置文档类型，数据源和格式。详情

参见第 259 页。  

使用快速保存键 1. 根据以上设置，按
Quick

Save 键保存所选文档类型 

2. 保存完成后，屏幕下方显示“Save Finish‼” 

 注意 
数据文档将自动按照如下格式创建名称： 

文件名: Type_data source_XX.file extension 

图像文件自动按如下格式创建: 

文件名: QuickJpg_XX.jpg 

每创建一个同类型文档，XX 参数加 1 
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 注意 
当 U 盘/SD 卡插入前面板接口后，才可以使用

USB 和 micro SD card 选项。 
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远程控制 
 GSP-9330 支持以 IEEE488.2 标准为基础的远程控

制。指令列表请参考编程手册，登陆固纬网站下载

www.gwinstek.com 
 

接口设置

 .. ……………………………………………………………………….269 

设置 USB 远程接口 Remote Interface ............................................................... 269 
设置 GPIB 接口 ...................................................................................................... 269 
设置 LAN 和 LXI 接口 ......................................................................................... 270 
设置 WLAN 接口 ................................................................................................... 273 
设置 RS232C ............................................................................................................ 277 
RS232C 远程控制功能查询 ................................................................................ 277 
LXI 浏览器界面和功能查询 .............................................................................. 279 
GPIB/LAN/USB 控制功能查询 ....................................................................... 282 
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接口设置 

设置 USB 远程接口  

 

USB 设置 PC 接口  Type A, host 

GSP 接口 后面板 Type B, slave 

速度 1.1/2.0 (全速/高速) 

 USB Class USB TMC (USB T&M class)  

面板操作 1. 将 USB 线接入后面板 USB B 接口 

 

 2. 按 System >More[F7]>RmtInterface Config[F1]>USB 

Mode 将 USB 模式切换成 Device 

注意 
切换 USB 模式可能会花费一些时间 

设置 GPIB 接口  

必须首先安装 GPIB 接口(选配)  
 

设置 GPIB 3. 关闭频谱分析仪 

 4. 将 GPIB 线接入仪器的 GPIB 接

口  

 5. 开启频谱分析仪  
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 6. 按 System >More[F7]>RmtInterface 

Config[F1]>GPIB Addr[F1] 设置 GPIB 地址  

 GPIB 地址 0~30 

GPIB 限制 最多连接 15 台仪器；电线总长不超
过 20m，每台仪器之间电线不超过
2m 

每台仪器分配独立的地址 

至少开启 2/3 台仪器 

无回路或并行连接 

设置 LAN 和 LXI 接口 

GSP-9330 与 class C LXI 兼容，仪器可以远程控制或通过 LAN 或

WLAN 监控。GSP-9330 也支持 HiSlip。HiSlip (High-Speed LAN 

Instrument Protocol)是高级 LAN，基于 488.2 通信标准。 

LXI 规格、兼容级别和 HiSLIP，见 LXI 网站@ 

http://www.lxistandard.org 
 

背景 通过 LAN 接口网络远程控制仪器。频谱分析仪

支持 DHCP 连接，能自动连入既有网络。此

外，也可以手动完成网络设置。 

LAN 设置 IP 地址 默认网关 

子网掩码 域名服务器 

DHCP on/off  

连接 将以太网线接入后面板 LAN 接口 
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设置 1. 按 System >More[F7]>RmtInterface[F1]> 

LAN[F2]>LAN Config[F1] 进行 LAN 设置:  

 IP Address[F1] 设置 IP 地址 

 Subnet 

Mask[F2] 

设置子网掩码 

 Default 

Gateway[F3] 

 

设置默认网关 

 DNS Server[F4] 设置域名服务器地址 

 LAN 

Config[F5] 

切换 LAN 设置：DHCP 或手

动设置 

 Hint: 输入 IP 地址时，使用小数点符号，即, 

172.16.20.8 

 2. 按 Apply[F6]确认 LAN 设置 

显示图标  与 LAN 接口相连后，LXI 图标变成绿

色；如果开启“Identification”设置，

图标变亮，见 279 页 

设置密码 LXI 网页密码可以通过频谱分析仪设置。密码显

示在系统信息中 

默认密码: lxiWNpwd 

1. 按 System >More[F7]>RmtInterface 

Config[F1]>LAN[F2]>LXIPassword[F3] 设置密

码 
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 2. 使用 F1~F7 或数字键盘输入字母或

数字密码: 

7 8 9

654

1 2 3

/0

 

 
限制: 

无空格 

仅可以使用字符 1~9, A~Z, a~z 

ABCDE

FGHIJ

KLMNO

PQRST

UVWXY

Z

A

C

D

E

B

Lowercase

Return

a

c

d

e

b

 

Return

Rename>

Return

Cancel password
 

Menu tree to enter the password 

 3. 密码显示在屏幕下方 

Password
 

4. 按 Enter  确认 

Hi SLIP Port  1. 按 System >More[F7]>RmtInterface 

Config[F1]>LAN[F2] >HiSLIPPort 查看 Hi Slip 

端口号. 

 HiSlip port 4880  
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重设 LAN It may be necessary to reset the LAN 
configuration settings before the LAN can be 
used. 

1. Press System >More[F7]>RmtInterface 

Config[F1]>LAN Reset[F3] to reset the LAN. 

2. It may take a few moments before the LAN is 
reset. 

 Note 
每次重设 LAN，密码将恢复成默认值 

默认密码: lxiWNpwd 

设置 WLAN 接口 

使用任何标准的 3G USB 调制解调器设置 WLAN。使用 3G 调制解

调器可以进入 GSP-9300 网络服务器或通过远程控制指令控制 GSP-
9330 

 

背景 必须首先从网络提供商获取一个固定的 IP 地

址。每个提供商分配的固定 IP 地址不同。 

WLAN 设置 IP 地址 默认网关 

子网掩码 域名服务器 
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连接  将 3G USB 调制解调器接入前面板 USB A 接

口。 

当连接 3G USB 适配器时，显示 3G 状态图标

。首次连接时，图标呈灰色，表示已连接但

未激活。 

GSP

3G USB Adapter

USB A 

PORT

 

设置 1. 将 3G USB 调制解调器插入前面板 USB A 接

口，等待出现 3G USB 图标。 

2. 按 System >More[F7]>RmtInterface[F1]> 

LAN[F2]>WLAN Config[F2]>Apply[F6]等待 3G 

USB 调制解调器建立 WLAN 设置。 

当设置完成后，显示“Finish‼” 

3. 在系统菜单图标上显示网络设置 

WLAN settings
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显示图标 

 

连接成功后，3G USB 图标变绿 

设置密码 LXI 网页密码可以通过频谱分析仪设置。密码显

示在系统信息中。 

默认密码: lxiWNpwd 

4. 按 System >More[F7]>RmtInterface 

Config[F1]>LAN[F2]>LXIPassword[F3] 设置密

码 

 5. 使用 F1~F7 或数字键盘输入字符或

数字密码: 

7 8 9

654

1 2 3

/0

 

 
限制: 

无空格 

仅可以使用字符 1~9, A~Z, a~z 

ABCDE

FGHIJ

KLMNO

PQRST

UVWXY

Z

A

C

D

E

B

Lowercase

Return

a

c

d

e

b

 

Return

Rename>

Return

Cancel password
 

Menu tree to enter the password 
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 6. 密码显示在屏幕下方 

Password
 

7. 按 Enter  确认. 

Hi SLIP Port  8. 按 System >More[F7]>RmtInterface 

Config[F1]>LAN[F2] >HiSLIPPort 查看 Hi Slip 

端口号. 

 HiSlip port 4880  

重设 LAN 使用 LAN 接口前，可能需要重设 LAN 设置 

9. 按 System >More[F7]>RmtInterface 

Config[F1]>LAN Reset[F3] 重设 LAN. 

10. LAN 重置前可能需要花费一段时间。 

 注意 
每次重设 LAN，默认密码都将恢复成默认值  

默认密码: lxiWNpwd 
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设置 RS232C 

 

背景 RS232C 接口用于远程控制 PC。 

RS232C 设置 波特率 停止位: 1 (fixed) 

奇偶性: none 

(fixed) 

数据位: 8 (fixed) 

连接 从 PC 将 RS232C 线接入后面板

RS232 接口 
 

 1. 按 System >More[F7]>RmtInterface 

Config[F1]>RS232 BaudRate[F4] 设置波特率 

 
300 600 1200 

2400 4800 9600 

19200 38400 57600 

115200   

RS232C 远程控制功能查询 

 

功能查询 调取一个终端应用，如 Realterm。 

使用 PC 设备管理器查询 COM 端口号。对于

WinXP; 控制面板 → 系统 → 硬件列表。 

 在仪器设置成 RS232 远程控制后(见 277 页)，经

终端执行查询指令 
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*idn? 

返回制造商、型号、序列号和固件版本，格式如

下： 

GWINSTEK,GSP9330,XXXXXXXX,
V3.X.X.X 

制造商: GWINSTEK 

型号: GSP9330 

序列号: XXXXXXXX 

固件版本: V3.X.X.X 

 注意 
详情见编程手册，GW Instek 网站下载@ 

www.gwinstek.com 
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LXI 浏览器界面和功能查询 

 

功能查询 完成仪器设置并连接 LAN(见 268 页)或 WLAN 

(见 273 页)接口后，在网络浏览器上输入频谱分

析仪的 IP 地址。 

http:// XXX.XXX.XXX.XXX 

网络浏览器界面显示如下: 

登录页面 登录页面列出所有 LXI 和 LAN/WLAN 设置以

及仪器验证设置。仪器验证功能可以关闭 
 

    

 注意  验证设置开启时，LXI 图标变亮。 
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查看&修改设置 可以从浏览器上修改 LAN 设置 

按 Modify Configuration 修改设置文件 

必须先输入密码 

默认密码: lxiWNpwd 

[注: 密码区分大小写] 
 

   

注意 
如果选择“Factory Defaults”选项，密码恢复

至默认值 

当信息提示需要操作网络浏览器时，必须手动重

设频谱分析仪。 
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SCPI 指令 可以直接在浏览器上输入 SCPI 指令，完全实现

远程控制。详情见编程手册。使用远程指令前必

须输入密码 
 

默认密码: lxiWNpwd 

[注: 密码区分大小写] 

 

  

捕获图像 PC 浏览器远程捕获屏幕截图 
 

  

注意 
详情见编程手册，GW Instek 网站下载@ 

www.gwinstek.com 
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GPIB/LAN/USB 控制功能查询 

 

功能查询 请使用 National Instruments Measurement & 

Automation Controller 软件确认 GPIB/LAN 功

能。 
 

详情见 National Instrument 网站， 
http://www.ni.com 

 注意 
详情见编程手册，GW Instek 网站下载@ 

www.gwinstek.com 
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FAQ 

 
• 输入信号但屏幕无显示 
• 如何查看安装的选配件 
• 频谱分析仪性能与规格不符 

输入信号但屏幕无显示 
 

运行自动设置(Autoset)，使 GSP-9300 以最好的显示刻度显示目标信

号。按 Autoset 键，然后按 Autoset[F1]。详情见 64 页。 

如何查看安装的选配件 
 

从系统信息窗口检查选配件的安装情况。按 System 键 →System 

Information[F1]。详情见 116 页。 

频谱分析仪性能与规格不符 
 

确保仪器至少开机 45 分钟，且环境温度在+20°C~+30°C 范围内。 

更多信息，请联系您当地经销商或 GWInstek at www.gwinstek.com 

/ marketing@goodwill.com  
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附录 

更换时钟电池 
 

背景 系统时钟和唤醒时钟使用一个钮扣电池。 

 电池类型: CR2032, 3V, 210mAh 

连接  1. 关闭 GSP-9330，取下电池盖和电

池. 

 

 2. 更换同类型和同规格的电池 

 

 

北京海洋兴业科技股份有限公司（证券代码：839145）     电话：010-62176775     网址：www.hyxyyq.com 



  

285 

词汇缩略语 
 

缩略语 定义 

2FSK 二进制频移键控  

3GPP 第三代合作伙伴计划 

ACPR 邻近通道功率比 

BS 基站 

CF 中心频率 

CH BW 通道带宽 

CH SPC 通道间隔 

CISPR 国际无线电干扰特别委员会 

CNR 载波噪音比 

CSO 复合二次差异 

CTB 复合三次差异 

DANL 显示平均噪声电平 

Def. 默认值 

DL 下行链路 

DSSS-OFDM 直接序列扩展频谱-正交频分复用 

EMC 电磁兼容性 

EMI 电磁干扰 

EMS 电磁敏感度 

ERP-CCK 物理层扩展率-补码键控 

ERP-DSSS 物理层扩展率-直接序列扩频调制 

ERP-OFDM 物理层扩展率-正交频分复用 

ERP-PBCC 物理层扩展率-数据包二进制卷积代码 

ETSI 物理层扩展率-数据包二进制卷积代码 

FDD 频分双工 

IF 中频 
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HiSLIP 高速以太网仪器协议 

LOI 本机振荡器 

LPF 低通滤波器 

LXI LAN 对仪器的扩展 

OCBW 占用带宽 

PSD 功率谱密度 

P1dB 1-dB 压缩点 

RBW 分辨率带宽 

REF 参考值 

SEM 频谱辐射屏蔽 

SINAD 信号噪声和失真比 

TDD 时分双工 

TG 跟踪源 

TOI 三阶交调 

UE 用户设备 

UP 上行链路 

VBW 视频带宽 
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GSP-9330 默认设置 

默认设置即频谱分析仪的出厂设置(功能设置/测试设置)  

 

频率   

 中心频率: 1.625GHz 起始频率: 0Hz 

 停止频率: 3.25GHz CF 步进: Auto 

 频率偏移: 0Hz  

扫宽 

 扫宽: 3.25GHz  

幅值 

 参考电平: 0.00dBm 衰减: Auto 

 Scale Div: 10 Scale: Off 

 Y 轴: dBm 刻度类型: Log 

 参考电平偏移: 0.00dBm 校准: Off 

 输入阻抗: 50Ω 输入阻抗校准: 6.000dB 

 前置放大: Bypass  

Autoset 

 幅值下限: Auto 扫宽: Auto 

BW/AVG 

 RBW: Auto VBW: Auto 

 VBW/RBW: N/A 平均: Off 

 平均功率: Log Power EMI 滤波器: Off 

扫描 

 扫描时间: Auto 扫描: 持续  

 门控扫描模式: Off 门控延迟: 50ms 
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 门控长度: 540ms 扫描控制: Norm 

轨迹 

 开始轨迹: 轨迹 1 轨迹类型: 清除&写入 

 轨迹运算: Off 检测: Auto, Normal 

显示 

 视窗设置: Spectrum LCD 亮度: Hi 

 LCD 背光: On 显示线, -50.0dBm, Off 

测量 

 所有测量功能: Off 

EMC 预测 

 所有 EMC 测试功能: Off 

限制线 

 限制线: Off Pass/Fail 测试: Off 

触发 

 自由运行 触发条件: 视频 

 触发模式: Norm. 触发延迟: 50ms 

文档 

 类型: 所有 排序: 名称 

快速保存 

 类型: 屏幕截图 数据源:Normal 

保存 

 类型: 屏幕截图 数据源:Normal 

调取 

 类型: 状态 目标位置: 本地状态 

标记 

 标记: Off 数据源:Normal 

标记  

 N/A  

峰值搜索 
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 峰值追踪: Off 峰值偏差: 3dB 

 峰值阈值: -50dBm 峰值列表: Off 

模式 

 模式: 频谱   

序列 

 序列 Off  

选配控制 

 跟踪源: Off 功率计: Off 

系统 

 语言: 依区域 开机: 预设 

 预设类型: 出厂设置 报警输出: Off 

 

远程接口设置 

GPIB 地址: 3 

LAN: DHCP 

LXI 密码: lxiWNpwd 

HiSPIP Port: 4880 

RS232 波特率: 115200 

USB: Host 
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菜单树 

幅值 
 

Ref Level
-30 dB

Amplitude

Attenuation
10dB

Auto          Man

Scale/Div
10     5     2     1

Auto Scale

Scale
On               Off

Scale Pos.
Left Cent. Right

More
1/3

Y Axis>
dBm

Scale Type
Log              Lin

Correction>

RefLvlOffset
0.000dB

Preamp
Auto     Bypass

Return
2/3

More
2/3

dBm

dBmV

dBuV

Watts

Volts

 

 

Select
Correction>

1

Correction
On               Off

Edit>

 

Save
Correction

Delete 
Correction

Return

Correction 1

Correction 2

Correction 3

Correction 4

Correction 5

 

 

Point Num
15

Frequency
1.2345 GHz

Gain Offset
10.00 dB

 

 

Delete Point

Return

Input Z
50                 75

Input Z Cal
0.000dB

 

 

 

 

Return
3/3
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dBm

dBmV

dBuV

Watts

Volts

 

 

dBm

-dBm

W

mW

uW

nW

pW

dBmV

V

mV

uV

dBm

 

 

dBuV

V

mV

uV

dBm

 

 

W

mW

uW

nW

pW

dBm

 

V

mV

uV

dBmV

dBuV

dBm

 

Y Axis>
dBm
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频率, 扫宽, Autoset, BW Avg, 扫描 

 

Center Freq
1.2345GHz

Frequency

Start Freq
1.2345GHz

Stop Freq
1.2345GHz

CF Step
1.00000MHz

Auto          Man

Freq Offset
0.00Hz

 

 

Span
1.2345GHz

Full Span

Zero Span

Last Span

 

 

 

Autoset

Amp. Floor
-80.00dBm

Auto          Man

Span
3.000000MHz

Auto          Man

 

 

 

 

RBW
1MHz

Auto          Man

VBW
1MHz

Auto          Man

VBW/RBW
1.00000

Average
20

On               Off

Average Type>
Log Power

EMI Filter
On               Off

 

LOG Power

Volt Average

Power Average

 

 

 

 

Sweep Time
50.00 ms

Auto          Man

Sweep Single

Sweep Cont

Gated Sweep
Mode

On               Off

Gate Delay
50.0 ms

Gate Length
540 ms

Sweep Control

Norm.        Fast

Span Autoset

BW/Avg Sweep
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限制线 
 

Edit
Select Limit>

Pass/Fail
Test>

 

 

 

 

 

Limit Line>
1

Point by Point>

Trace Data to
Limit Line>

Mkr Data to
Limit Line>

Save Limit Line

Delete Limit
Line

Return

Point Num
1

Frequency
0Hz

Limit 
0.00 dBm

 

 

Delete Point

Return

High Limit>
Off

Low Limit>
Off

Pass Criterion
All-In     Max-In

Min-In

Pass/Fail Test
On               Off

Pass/Fail Mode
Single      Cont.

 

Return

Limit 1

Limit 2

Limit 3

Limit 4

Limit 5

OFF

 

Point Num
1

Mkr Data to
Point

Limit Offset

 

 

 

Return

Limit

Line

Limit 1

Limit 2

Limit 3

Limit 4

Limit 5

 

 

Create Limit Line
Now

Limit Offset
0.000dB

 

 

 

 

Return
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触发, 序列 

 

Free Run

Trigger 
Condition>

Video

Trigger Mode
Norm.  Sgl. Cont.

Trigger Delay
50.0 ms

Action Now

 

 

Video>

Ext. Edge
Pos            Neg

 

 

 

 

Return

Video Edge
Pos            Neg

Video Level
10.00dBm

Trigger Freq
1.12345M Hz

 

 

 

Return

Sequence>
1

Edit>

 

Save Sequence

Run Mode
Single      Cont.

Run Now

Start Edit

Delay Time
100 ms

Wait to Go

Do Sequence>
1

Delete Step

Stop Edit

Return

Sequence 1

Sequence 2

Sequence 3

Sequence 4

Sequence 5

 

 

Trigger

Continue

 

 

 

 

 

Stop Running 
Sequence

Sequence

Delete Sequence

Only for when “Wait to 
go” is used in the 

sequence
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轨迹  
 

Select Trace>
1

Clear & Write

Max Hold
-130.0dBm

Min Hold 

View

Blank

More
1/2

Trace Math>

Detection>
Normal

Auto          Man

 

 

 

 

Return

TR1>
Trace 2

TR2>
Trace 2

Power Diff
TR1-TR2

Log Diff
-50.00dBm

TR1-TR2+Ref

Log Offset
0.00dB

TR1 + Offset

OFF

Return

Trace

Trace 1

Trace 2

Trace 3

Trace 4

 

 

Auto

Normal

Peak +

Peak -

Sample

RMS Average

EMI>

Quasi Peak

Average
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显示 
 

Spectrogram 
Marker

On                Off

Ref.>

Delta>

 

 

 

 

Topographic
 Marker

On               Off

Ref.>

Delta>

Restart 

 

 

 

X Axis
xxx

Y Axis
yyy

Frequency
Hz

Amplitude
dBm

Time
s

 

Return

X Axis
xxx

Y Axis
yyy

ΔFrequency
Hz

ΔAmplitude
dB

ΔTime
s

1/ΔTime
Hz

Return

Window Setup>

LCD Brightness
Hi      Mid      Lo

LCD Backlight
On               Off

Display Line
-50.00dBm

On               Off

 

 

 

Spectrum

Split Spectrum>

Spectrogram

Topographic

Spectrogram
      +

Spectrum

Topographic
      +

Spectrum

Return

Active Win.
Upper     Lower

Alternate
Sweep

 

 

 

 

Return

Display
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标记 
 

Select Marker>
1

on                 off

Normal

Delta>

Function>

All Off

More 
1/2

Marker 1

Marker 2

Marker 3

Marker 4

Marker 5

Marker 6

 

Delta

Move Ref

Move Delta

Move Pair 
Span

Move Pair 
Center

 

Return

Marker Trace>
Trace 1

Auto          Man

Marker Table
On               Off

 

 

 

Return 2/2

Auto

Trace 1

Trace 2

Trace 3

Trace 4

 

 

Freq  Counter>

Marker Noise
On               Off

 

 

 

 

Return

Freq Counter
On               Off

Resolution
1kHz

Auto          Man

 

 

 

 

Return

 

Marker

 

北京海洋兴业科技股份有限公司（证券代码：839145）     电话：010-62176775     网址：www.hyxyyq.com 



  GSP-9330 User Manual 

298 

峰值搜索，标记  
 

Marker  

Peak Search

Mkr>Center

Next Peak

Next Peak Right

Next Peak Left

Min Search

More 
1/2

Peak Track
On               Off

Peak Excursion
10.00dB

Peak Threshold
-50.00dBm

On                 Off

 

Peak Table>

 

Return
2/2

Peak Table
On               Off

Peak Sort
Freq          Amp

 

 

 

 

Return

Mkr>Center

Mkr>Start

Mkr>Stop

Mkr>CF Step

 

 

Mkr>RefLvl

Peak 

Search
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系统 
 

System 
Information

Error message>

Language>
English

Date/Time>

Pwr On/preset>

Alarm Output
On               Off

More
1/2

Show Error
message

Prev Page

Next Page

 

 

Clear Error
queue

Return

Power On
Last Preset

Preset Type>

Save User 
Preset

 

 

 

Return

Rmt Interface
Config>

Upgrade

Service>

 

 

 

Return
2/2

Set Date>

Set Time>

Wake-Up Clock
Edit>

Clock
On               Off

 

 

Return

Year
2011

Month
10

Day
5

 

 

 

Return

User Preset

Factory Preset

 

 

 

 

 

Hour
5

Minute
11

Second
52

 

 

 

Return

System
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Select Clock>
1

State
On               Off

Hour
13

Minute
08

Rept. Single

Select Date>
Monday

Return

Clock 1

Clock 2

Clock 3

Clock 4

Clock 5

Clock 6

Clock 7

Monday

Tuesday

Wednesday

Thursday

Friday

Saturday

Sunday

From: System>Date/
Time>Wake-Up Clock Edit>

English

簡体中文

繁體中文

Pусский

日本語

 

Return

From: System> 
Language
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300

600

1200

2400

4800

9600

More 1/2 

19200

38400

57600

115200

 

 

Return

GPIB Addr
2

LAN>

LAN Reset

RS232
Baud Rate>

115200

USB Mode
Host      Device

 

Return

From: System>More 1/2> 
Rmt Interface Config>

IP Address
0.0.0.0

Subnet Mask
0.0.0.0

Default 
Gateway

0.0.0.0

DNS Server

LAN Config
DHCP   Manual

Apply

Return

LAN Config>

WLAN Config>

LXIPassword>

Hi SLIP Port

4880

 

 

Return

OK

Cancel

 

 

 

 

 

IP Address
0.0.0.0

Subnet Mask
0.0.0.0

Default 
Gateway

0.0.0.0

DNS Server

Apply

Return
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ABCDE

FGHIJ

KLMNO

PQRST

UVWXY

Z

Return

A

B

C

D

E

Lowercase

Return

a

b

c

d

e

 

Return

From: System>More 1/2> Rmt 
Interface Config>LAN>LXIPassword
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选配控制 
 

Tracking 
Generator>

Power Meter>

 

Demo Kit>

 

 

 

Power Meter
On               Off

Power Unit
dBm            mV

Frequency
3 MHz

Sensor Mode
LowNoise  Fast

Pass/Fail
Test>

More
1/2

Return

High Limit
-10 dBm

Low Limit
-10 dBm

Pass Fail Test
On               Off

 

 

  

Return

Option 

Control

TG
On               Off

TG Level
0.00dBm

TG Lvl Offset
0.000dB

TG Lvl Step
0.000dB

Auto          Man

Power Sweep
0.000dB

On               Off

Normalize>

Return

Exe. Norm.

Norm. 
Ref. Level

0.000dB

Norm.
 Ref. Position

10

Norm
On               Off

 

 

Return
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M
o

d
u

la
ti
o

n
 =

 F
S

K
 o

n
ly

Demo Kit
On               Off

Modulation>
ASK

Frequency>
315MHz

Deviation>
25kHz

Baudrate>
4800

Output Mode
Gated

Return

From: Option Control>Demo Kit

Normal

Gated

Seq1
00110101

Seq2
10100101

Seq3
00010010

Seq4
11011100

Seq5
10101010

4800

9600

20000

 

 

 

 

25kHz

50kHz

 

 

 

 

 

ASK

FSK

 

 

 

 

 

315MHz

433MHz

868MHz
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文档 
 

File Explorer>
Local

Type>
All

Sort by
Name       Date

Copy to>

Delete>

Rename>

Move to>

Media>
Local

Copy Now

 

 

 

 

Return

Media>
Local

Move Now

 

 

 

 

Return

Local

USB

SD Card

 

 

 

 

File
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All

State

Trace

Screen

Limit Line

Correction

More 1/2

Sequence

Power Meter

 

 

 

 

 Return 2/2

Delete Now

Delete Warning
Don’t Ask   Ask

Delete All

 

 

 

Return

ABCDE

FGHIJ

KLMNO

PQRST

UVWXY

Z

Return

A

B

C

D

E

Lowercase

Return

a

b

c

d

e

 

Return

From: File>Type From: File>Delete

From: File>Rename

.sta

.tra

.jpg

.cor

.seq

.pmet

No

Yes
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保存 
 

(Mode = Power Meter) 

See: File>Rename

According to type:

Save To>
Local

Type>
State

Data Source>
Local State

PMET
Record Option>

Name>

Record Stop

Record Now

State

 

Screen

 

 

 

Power Meter

Record Stop
00: 00: 00

Record Step
1 s

 

 

 

 

Return

Power Meter
State

 

 

 

 

 

 

Local State

 

 

 

 

 

 

Normal

Save Toner

 

 

 

 

 

Hour
06

Minute
07

Second
08

 

 

 

Return

See: Save>Save To

Save
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Register 1

Register 2

Register 3

Register 4

Register 5

Register 6

Return

Register>

Local

USB

SD Card

 

 

Return

From: Save>Save To 
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(Mode = Spectrum) 

Save To>
Local

Type>
Trace

Data Source>
Trace 1

Format>
Trace

Name>

 

Save Now

State

Trace

Screen

Line Line

Correction

Sequence

Power Meter

Trace

Trace + State

 

 

 

 

 

Local State

 

 

 

 

 

 

Trace 1

Trace 2

Trace 3

Trace 4

 

 

 

Normal

Save Toner

 

 

 

 

 

Limit 1

Limit 2

Limit 3

Limit 4

Limit 5

 

 

Save

Correction 1

Correction 2

Correction 3

Correction 4

Correction 5

 

 

Sequence 1

Sequence 2

Sequence 3

Sequence 4

Sequence 5

 

 

See: Save>Save To

See: File>Rename
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调取 
 

(Mode = Power Meter) 

According to type:

Recall From>
Local

Type>
State

Destination>
Local State

Recall Now

 

 

 

State

 

 

 

 

 

 

Local State

 

 

 

 

 

 

Recall

.sta

Register 1

Register 2

Register 3

Register 4

Register 5

Register 6

Return

Register>

Local

USB

SD Card

 

 

Return
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(Mode = Spectrum) 

Recall From>
Local

Type>
Trace

Destination>
Trace 1

Recall Now

 

 

 

State

Trace

 

Line Line

Correction

Sequence

Power Meter

Local State

 

 

 

 

 

 

Trace 1

Trace 2

Trace 3

Trace 4

 

 

 

Limit 1

Limit 2

Limit 3

Limit 4

Limit 5

 

 

Recall

Correction 1

Correction 2

Correction 3

Correction 4

Correction 5

 

 

Sequence 1

Sequence 2

Sequence 3

Sequence 4

Sequence 5

 

 

.sta

.tra

.cor

.lmt

.seq

Register 1

Register 2

Register 3

Register 4

Register 5

Register 6

Return

Register>

Local

USB

SD Card

 

 

Return
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测量 
 

Channel 
Analysis>

Demod>

2FSK

Phase Jitter>

SEM>

TOI>

More
1/2

ACPR Setup>

ACPR
On               Off

OCBW Setup>

OCBW
On               Off

Channel
Move Up

Channel
Move Down

Return

Main CHBW
2.000000MHz

Main CH 
HLimit

0.00dBm

Main CH 
LLimit

0.00dBm

CH SPC
2.000000MHz

ADJCH
Setup>

Def. Help
On               Off

Return

Measure

See: Meas>Demod

Phase Jitter
On              Off

Start Offset
0Hz

Stop Offset
0Hz

 

 

 

Return

2FSK
On              Off

Peak Threshold
-50.00dBm

On                Off

Max Hold
-130.0dBm

Restart

Limit Edit>

Pass/Fail Test
On              Off

Return

CHBW
2.000000MHz

CH SPC
2.000000MHz

OCBW %
90.0%

 

 

 

Return

Select Adj Ch>
1

on                off

ADJ CHBW
2.000000MHz

ADJ CH Offset
2.000000MHz

ADJ CH
H Limit

0.00dBm

ADJ CH
L Limit

0.00dBm

Return

AdjCh1

AdjCh2

AdjCh3

 

 

 

 

CNR/CSO/CTB>

Harmonic>

NdB
Bandwidth>

P1dB>

 

 

Return
2/2 
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AM Analysis>

FM Analysis>

Sound>

ASK>

FSK>

 

 Return

Setup>
CNR

CNR
On               Off

CNR
CH SPC

6.000 MHz

Channel 
Move Down

Channel 
Move Up

 

Return

CNR>

CSO

CTB>

 

 

 

Return

Noise Marking
Min     ΔMarker

 

 

 

 

Return

Restart

 

 

 

 

 

Return

From: Measure>Demod

From: Measure>More>CNR/CSO/CTB

NdB BW
On              Off

N dB
0.000dB

 

 

 

 

Return

TOI
On               Off

Reference 
Lower     Upper

Limit 
-30.00dBm

Pass/Fail Test
On               Off

 

 

Return

From: Measure>TOI

Earphone Out
On               Off

Volume
10

Digital Gain 
Control

0.000dB

Demod Type
AM              FM

 

 

Return

From: Measure>More> 
NdB Bandwidth
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IF Bandwidth
300kHz

LPF>
Bypass

Time Axis>

Depth Axis>

AF Trigger>

Squelch Level
-130.0dBm

 Return

Bypass

1.6MHz

781kHz

521kHz

391kHz

313kHz

 

Ref. Value
0.0ns

Ref. Pos
5

Scale/Div
10.00ms

Auto Scale
On               Off

 

 

Return

Ref. Value
0.0 %

Ref. Pos
5

Scale/Div
10 %

Auto Scale

 

 

Return

Free Run

Trigger Setup>

Start Time
0.00 ns

Stop Time
20.0 ms

Action Now

 

Return

From: Measure>Demod>AM 
Analysis

Decimation 
frequency*

AM Analysis
On               Off

Setup>

Min/Max Reset

 

Limit Edit>

Pass/Fail Test
On               Off

Return

Edge Slope
Rising    Falling

Trigger Mode
Norm. Sgl. Cont.

Trigger Level
10 %

Trigger Delay
50 ms

 

 

Return

 
* 见 132 页 LPF 滤波器带宽 
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IF Bandwidth
300kHz

LPF>
Bypass

Time Axis>

Deviation Axis>

AF Trigger>

 

 Return

Bypass

16kHz

7.8kHz

5.2kHz

3.9kHz

3.1kHz

 

Ref. Value
0.0ns

Ref. Pos
5

Scale/Div
10.00ms

Auto Scale
On               Off

 

 

Return

Ref. Value
30Hz

Ref. Pos
5

Scale/Div
10 Hz

Auto Scale

 

 

Return

Free Run

Trigger Setup>

Start Time
0.00 ns

Stop Time
20.0 ns

Action Now

 

Return

From: Measure>Demod>FM 
Analysis

Decimation 
frequency*

FM Analysis
On               Off

Setup>

Min/Max Reset

 

Limit Edit>

Pass/Fail Test
On               Off

Return

Edge Slope
Rising    Falling

Trigger Mode
Norm. Sgl. Cont.

Trigger Level
10 Hz

Trigger Delay
50 ms

 

 

Return

 
* 见 137 页 LPF 滤波器带宽 
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ASK Analysis
On              Off

Bit Rate
100 bit/s

IF Bandwidth
30kHz

Axis>

Preamble/Sync>

More 
1/2

Return

From: Measure>Demod>ASK

Time Axis>

Depth Axis>

 

 

Return

Ref. Value
0

Ref.Pos
0

Scale/Div
2

 

 

Return

Preamble Bits
16

Ref. Value
0.0%

Ref.Pos
5

Scale/Div
20.0%

Auto Scale

 

 

Return

Preamble/Sync
On              Off

Sync Bits
16

Sync Words
0

Return
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View> 
Waveform

Trigger>

Meas Length
100

Limit Edit>

Pass/Fail Test
On              Off

Min/Max Reset

Return

From: Measure>Demod>ASK>More 1/2

Symbol

Waveform

Symbol Setup>

 

 

Return

Decoding>
None

Decode Invert
On            Off

Format
Bin           Hex

 

 

Return

Carr. Offset
500Hz

None

Miller

Manchester

D_Manchester

Bi-Phase

 

AM Depth
100.0%

Carr. Power
0.00dBm

Compare Values

Compare Number
1

Return

Trigger 
Condition>

RF

Free Run

Trigger Mode
Norm.  Sgl.Cont.

Trigger Delay
0.00ns

Action Now

Trigger Setup>

Return

Ext. Edge
Pos          Neg

RF Trigger
-30.00dBm

Video Edge
Off   Pos   Neg

Return

Stop Bits
0

Start Bits
0

Return
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FSK Analysis
On              Off

Bit Rate
100 bit/s

IF Bandwidth
30kHz

Axis>

Preamble/Sync>

More 
1/2

Return

From: Measure>Demod>FSK

Time Axis>

Deviation Axis>

 

 

Return

Ref. Value
0

Ref.Pos
0

Scale/Div
2

 

 

Return

Preamble Bits
16

Ref. Value
0.0%

Ref.Pos
5

Scale/Div
20.0%

Auto Scale

 

 

Return

Preamble/Sync
On              Off

Sync Bits
16

Sync Words
0

Return
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View> 
Waveform

Trigger>

Meas Length
100

Limit Edit>

Pass/Fail Test
On              Off

Min/Max Reset

Return

From: Measure>Demod>FSK>More 1/2

Symbol

Waveform

Symbol Setup>

 

 

Return

Decoding>
None

Decode Invert
On            Off

Format
Bin           Hex

 

 

Return

Carr. Offset
500Hz

None

Miller

Manchester

D_Manchester

Bi-Phase

 

Freq. Deviation
100Hz

Carr. Power
0.00dBm

Compare Values

Compare Number
1

Return

Trigger 
Condition>

RF

Free Run

Trigger Mode
Norm.  Sgl.Cont.

Trigger Delay
0.00ns

Action Now

Trigger Setup>

Return

Ext. Edge
Pos          Neg

RF Trigger
-30.00dBm

Video Edge
Off   Pos   Neg

Return

Stop Bits
0

Start Bits
0

Return
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From: Measure>2FSK>Limit Edit

Freq. Deviation
200.000kHz

Carr.Offset
200.000kHz

 

High Limit
30.00dBm

Low Limit
-120.0 dBm

 

Return

From: Measure>Demod>FM Analysis>Limit Edit

Freq. Deviation
200.000kHz

Carr.Offset
200.000kHz

Carr.Power
0.00dBm

 

 

 

Return

From: Measure>Demod>AM Analysis>Limit Edit

AM Depth
100.0%

Carr.Offset
200.000kHz

Carr.Power
0.00dBm

 

 

 

Return
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SEM Setup>
3GPP

SEM
On               Off

Def. Help
On               Off

 

 

 

Return

3GPP>

802.11b>

802.11g>

802.11n>

802.16>

User Define>

Return

Meas Type>
Total pwr Ref

Ref. Channel>

Offset/Limit>

 

 

 

Return

Chan Integ BW
3.84 MHz

Chan Span
3.96 MHz

RBW
10kHz

Auto          Man

Total Pwr Ref
-74.3dBm

Auto          Man

 

 

Return

Duplexing Mode
FDD          TDD

FDD Setup>

TDD Setup>

 

 

 

Return

Meas Type>
PSD Ref

Ref. Channel>

Offset/Limit>

 

 

 

Return

From: Measure>SEM

From: Measure>SEM>3GPP> 
REF. Channel

From: Measure>SEM>3GPP> 
Offset/Limit
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Transmission
BS               UE

Max Out Pwr>
P>=43

Additional Max 
Out Pwr>

None

Add. Limits
None

Min Offset/Limit
Value>

 

 Return

P>=43

39<=P<43

31<=P<39

P<31

 

 

 

None

6<=P<=20

P<6

 

 

 

 

Offset
1    2    3    4   5

On               Off

Start Freq
27 MHz

Stop Freq
27MHz

RBW

More 1/2

Return

Offset
1    2    3    4   5

Abs Start
-22 dBm

Abs Stop
-22dBm

 

 

 

Return 
2/2

None

Band II

Band IV

Band V

Band X

Band XII

More 1/2

Band XIII

Band XIV

 

 

 

 

 

From: Measure>SEM>3GPP> 
Offset/Limit>FDD Setup

BS Mode
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None

Band II

Band IV

Band V

Band X

Band XII

More 1/2

Band XIII

Band XIV

 

 

 

 

 

Transmission
BS               UE

 

 

Add. Limits
None

Min Offset/Limit
Value>

 

 Return

Offset
1    2    3    4   5

 

Start Freq
27 MHz

Stop Freq
27MHz

RBW

More
1/2

Return

Offset
1    2    3    4   5

Abs Start
-22 dBm

Abs Stop
-22dBm

Rel Start
-35dBc

Rel Stop
-50dBc

 

Return

From: Measure>SEM>3GPP> 
Offset/Limit>FDD Setup

UE Mode
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Transmission
BS               UE

Chip Rate
3.84M      1.28M

7.68M

 

Min Offset/Limit
Value>

 

 

Return

Offset
1    2    3    4   5

On               Off

Start Freq
2.7MHz

Stop Freq
2.7MHz

RBW
3MHz

More
1/2

Return

Offset
1    2    3    4   5

 

 

Rel Start
-22dBm

Rel Stop
-22dBm

 

Return

P>=34

26<=P<34

P<26

 

 

 

 

P>=43

39<=P<43

31<=P<39

P<31

 

 

 

From: Measure>SEM>3GPP> 
Offset/Limit>TDD Setup Chip Rate = 3.84/7.68M

Chip Rate = 1.28M

Transmission
BS               UE

Chip Rate
3.84M      1.28M

7.68M

Max Out Pwr>
P>=43

Min Offset/Limit
Value>

 

 

Return

Offset
1    2    3    4   5

On               Off

Start Freq
2.7MHz

Stop Freq
2.7MHz

RBW
3MHz

More
1/2

Return

Offset
1    2    3    4   5

Abs Start
-22dBm

Abs Stop
-22dBm

 

 

 

Return

From: Measure>SEM>3GPP> 
Offset/Limit>TDD Setup

BS 
Mode

UE 
Mode
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Offset
1      2     3      4

Start Freq
2.7MHz

Stop Freq
2.7MHz

RBW
3MHz

Rel Start
-22dBc 

Rel Stop
-22dBc

Return

Chan Integ BW
3.84MHz 

Chan Span
3.96MHz

RBW
10kHz

PSD Ref
-74.3dBm/Hz

 

 

Return

Modulation>
ERP-OFDM/

DSSS-OFDM

Min Offset/Limit
Value>

 

 

 

 

Return

ERP-OFDM/
DSSS-OFDM

ERP-DSSS/
ERP-PBCC/

ERP-CCK

 

 

 

 

 

Channelization
10M           20M

Min Offset/Limit
Value>

 

 

 

 

Return

Offset
1                     2

Start Freq
2.7MHz

Stop Freq
2.7MHz

RBW
3MHz

Rel Start
-22dBc 

Rel Stop
-22dBc

Return

CH BW
20M           40M

Min Offset/Limit
Value>

 

 

 

 

Return

From: Measure>SEM> 
802.11b/g/n/
802.16>Ref. Channel

From: 
Measure>SEM> 
802.11g>Offset/
Limit

From: 
Measure>SEM> 
802.11n>Offset/
Limit

From: 
Measure>SEM> 
802.16>Offset/Limit

From: 
Measure>SEM> 
802.11b>Offset/Limit

From: Measure>SEM> 
802.11n/802.16>Offset/Limit>
Min Offset/Limit
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From: Measure>SEM>802.11g>
Offset/Limit>Min Offset/Limit

802.11g modulation=OFDM

Offset
1                     2

On                Off

Start Freq
2.7MHz

Stop Freq
2.7MHz

RBW

More
1/2

Return

Offset
1                     2

 

 

Rel Start
-22dBc 

Rel Start
-22dBc 

 

Return

Offset
1      2      3     4

On               Off

Start Freq
2.7MHz

Stop Freq
2.7MHz

RBW

More
1/2

Return

From: Measure>SEM>802.11g>
Offset/Limit>Min Offset/Limit

802.11g modulation=DSSS

Offset
1      2      3     4

 

 

Rel Start
-22dBc 

Rel Start
-22dBc 

 

Return
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Absolute

Relative

Abs AND Rel

Abs OR Rel

 

 

 

Meas Type>
Total Pwr Ref

Ref. Channel>

Offset/Limit>

 

 

 

Return

Total Pwr Ref

PSD Ref

 

 

 

 

 

Chan Integ BW
3.84MHz

Chan Span
3.96MHz

RBW
10kHz

Auto          Man

Total Pwr Ref
-74.3dBm

Auto          Man

 

 

Return

Offset
1    2   3    4    5

On               Off

Start Freq
2.7MHz

Stop Freq
2.7MHz

RBW
10kHz

Auto          Man

More
1/2

Return

Offset
1    2   3    4    5

Abs Start
-22dBm

Abs Stop
-22dBm

Rel Start
-22dBc

Rel Stop
-22dBc

Couple      Man

Fail Mask>
Absolute

Return

From: Measure>SEM> 
User Define>
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TOI
On               Off

Reference
Lower     Upper

Limit
0.00dBm

Pass/Fail Test
On               Off

 

 

Return

From: Measure>TOI

NdB BW
On              Off

NdB
3.000dB

 

 

 

Return

From: Measure>
More>NdB Bandwidth

Harmonic
On              Off

Fundamental 
Freq.

1.000000MHz

Number of Order
5

RBW
10kHz

Auto          Man

 

 

Return

From: Measure>More
>Harmonic

P1dB
On               Off

P1dB
Setup >

Normalize >

 

 

 

Return

Center Freq
100.000MHz

Gain Offset
0.000dB

Average
1

Start
-30.00dB

Reset

 

Return

From: Measure>More>P1dB

Exec. Norm
0dB

Location
Prev          Post

Nomr.
ON            OFF

 

 

 

Return
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EMC 预测 
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EMC
On              Off

EMI Test>

Field Sensor>

Source Contact 
Probe>

AC Voltage 
Probe>

EMS Test>

 

EMC 

Pretest

User Define>

Return

Band>
User Define

Correction
None

On           Off

Recall limit
None

On           Off

Peak Table
On           Off

 

Return

30M-300MHz

300M-1GHz

30M-1GHz

None

EN55022A

EN55022B

FCC A

FCC B

 

Return

None

3m

10m

Other 
factor

 

 

Return

EMC
On              Off

EMI Test>

Field Sensor>

Source Contact 
Probe>

AC Voltage 
Probe>

EMS Test>

 

EMC 

Pretest

150k-30MHz

Pretest

Debug

 

Return

Recall limit
None

On           Off

None

EN55022A

EN55022B

FCC A

FCC B

 

Return

Average

Quasi-peak

Both

 

Return
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EMC
On               Off

EMI Test>

Field Sensor>

Source Contact 
Probe>

AC Voltage 
Probe>

EMS Test>

 

EMC 

Pretest

Band>
User Define

Return

30M-300MHz

300M-1GHz

User Define>

 

Return

PCB tracePin>

I/O Cable Pin>

None

 

EN55022B

FCC B

Return

None

20cm trace

15cm trace

10cm trace

6cm trace

4cm trace

Return

 

PCB

Correction
None

On               Off

Recall limit
None

On               Off

Peak Table
On               Off

 

Return

None

2m trace

1.5m trace

1m trace

0.5m trace

 

Return

 

 

 

I/O
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EMC
On               Off

EMI Test>

Field Sensor>

Source Contact 
Probe>

AC Voltage 
Probe>

EMS Test>

 

EMC 

Pretest

EMS Source
On             Off

User Define >

Return

Source Strength
3V/m      1V/m

80MHz-300MHz
Run       Stop

300MHz-1GHz
Run       Stop

80MHz-1GHz
Run       Stop

SRC Freq Start
150.000kHz

Return

SRC Freq Stop
30.000000MHz
None        Man

Run       Stop
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GSP-9330 规格 

此规格适用于 20˚C~30˚C 的环境温度，GSP-9330 至少热机 45 分

钟，除非另行说明。 

  标准 45 分钟, 最多 90 分钟 

频率  
 

频率 

 范围 9 kHz ~ 3.25 GHz  

分辨率 1 Hz  

频率参考 

 精确度 ±(上一次校准的有效期 X 老化率) +频率温度

稳定度 + 电源电压稳定度 

老化率 ±1 ppm max. 上一次调整后的一年 

 频率温度稳定度 ±0.025 ppm 0 ~ 50 °C 

 电源电压稳定度 ±0.02 ppm  

频率读值精度 

 起始,停止,中心,

标记 

 

±(标记频率显示 X 频率参考精度+ 10% x 

RBW +  频率分辨率 1) 

扫描点 Max 601 点, min 6 点 

标记计频器 

 分辨率 1 Hz, 10 Hz, 100 Hz, 1 kHz 

精确度 ±(标记频率显示 X 频率

参考精度 + 计数器分辨

率) 

RBW/Span >=0.02 

; 

Mkr level to 

DNL>30 dB 

频率扫宽 

 范围 0 Hz (零扫宽), 100 Hz ~ 

3.25 GHz 

 

 分辨率 1 Hz  
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 精确度 ± 频率分辨率 1 RBW: Auto; 

相位噪声 

 载波偏移  Fc =1 GHz; RBW = 

1 kHz, VBW = 10 

Hz; 

Average ≥ 40 

10 kHz <-88 dBc/Hz 典型值 2 

100 kHz <-95 dBc/Hz 典型值 

1 MHz <-113 dBc/Hz 典型值 

分辨率带宽 (RBW) 滤波器 

 滤波器带宽 1 Hz ~ 1 MHz   1-3-10 

序列 

-3dB 带宽 

200 Hz, 9 kHz, 120 

kHz, 1MHz 

-6dB 带宽 

精确度 ± 8%, RBW = 1MHz 标称 3 

± 5%, RBW < 1MHz 标称 

形状因子 < 4.5:1 标称 ; 标称带宽比: -

60dB:-3dB 

视频带宽 (VBW) 滤波器 

 滤波器带宽 1 Hz ~ 1 MHz   1-3-10 

序列 

-3dB 带宽 

[1] 频率分辨率 = 扫宽/(扫描点数 - 1) 

[2] 本数据表里的典型规格是指，超过 20~30 °C 的温度范围，80%的单位性

能可展现，95%的可靠性，不在产品保修范围内 

[3] 标称值显示的是预期性能，不在保修范围内 

幅值  
 

幅值范围 

 测量范围 100 kHz ~ 1 MHz 显示平均噪声电平 

(DANL) ~ 18 dBm 

1 MHz ~ 10 MHz DANL ~ 21 dBm 
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10 MHz ~ 3.25 GHz DANL ~ 30 dBm 

衰减器 

 输入衰减范围 0 ~ 50 dB, 1 dB 步进 自动或手动设置 

最大安全输入电平 

 平均总功率 ≤ +33 dBm 输入衰减器  

≥10 dB 

 DC 电压 ± 50 V  

1 dB 增益压缩 

 第一混频器的总

功率 
> 0 dBm 典型;Fc  ≥ 50 MHz; 

前置放大器. off 

 在前置放大处总

功率 
> -22 dBm 典型;Fc  ≥ 50 MHz; 

前置放大器. on 

  混频器功率电平(dBm)= 输入功率(dBm)-衰减

值(dB) 

显示平均噪声电平 (DANL)4 

 前置放大器 off 0 dB 衰减; RF Input is terminated with a 

50Ω load. RBW 10 Hz; VBW 10 Hz; 扫宽

500 Hz; 参考电平 =  -60dBm; 轨迹平均 ≥ 40 

 9 kHz ~ 100 

kHz 

< -93 dBm 

标称 

 100 kHz ~ 1 

MHz 

< -90 dBm - 3 x (f/100 

kHz) dB 

 1 MHz ~ 2.7 

GHz 

< -122 dBm 

 2.7 GHz ~ 3.25 

GHz 

< -116 dBm 

 前置放大器 on 0 dB 衰减; RF Input is terminated with a 

50Ω load ; RBW 10 Hz; VBW 10Hz; 扫宽

500 Hz;  参考电平 =  -60dBm; 轨迹平均≥ 40 

 100 kHz ~ 1 

MHz 

< -108 dBm - 3 x 

(f/100 kHz) dB 
标称 
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 1 MHz ~ 10 

MHz 

< -142 dBm 

 10 MHz ~ 3.25 

GHz 

< -142 dBm + 3 x (f/1 

GHz) dB 

[4] DANL spec 不含假信号. 

 

电平显示范围 

 刻度 对数,线性  

 单位 dBm, dBmV, dBuV, V, 

W 

 

 标记电平读值 0.01 dB 对数刻度 

  参考电平的 0.01 %  线性刻度 

 电平显示模式 轨迹,拓扑,光谱 单一 / 分割视窗 

 轨迹数 4  

 检波方式 正向峰值, 负向峰值, 采样

,  正常, RMS(非视频) 

每个轨迹可分别设置 

 轨迹功能 清除&写入, 最大值/最小

值保持, 查看, 隐藏, 平均 

 

绝对幅值精度 

 绝对点 Center=160 MHz ; RBW 10 kHz; VBW 1 

kHz; 扫宽 100 kHz; log scale;  1 dB/div; 峰

值侦测; 23°C±1°C; 参考电平信号 

 前置放大器 off ± 0.3 dB Ref level 0 dBm;  

10 dB RF 衰减 

 前置放大器 on ± 0.4 dB Ref level -30 dBm;  

0 dB RF 衰减 

频率响应 

 前置放大器 off 衰减: 10 dB; 参考: 160 MHz; 20 ~ 30°C 

 100 kHz ~ 2.0 

GHz 

± 0.5 dB  

 2GHz ~ 3.25 

GHz 

± 0.7 dB  
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 前置放大器 on 衰减: 0 dB; 参考: 160 MHz; 20 ~ 30°C 

 1 MHz ~ 2 GHz ± 0.6 dB  

 2 GHz ~ 3.25 

GHz 

± 0.8 dB  

衰减开关的不确定性 

 衰减器设置 0 ~ 50 dB 1 dB 步进  

 不确定性 ± 0.25 dB 参考: 160 MHz, 

10dB 衰减 

RBW 滤波器开关的不确定性 

 1 Hz ~ 1 MHz ± 0.25 dB 参考 : 10 kHz RBW 

电平测量的不确定性 

 整体幅值精度 ± 1.5 dB 20 ~ 30°C; 频率 > 1 MHz; 信号

输入 0 ~ -50 dBm; 参考电平  0 ~ 

-50 dBm;  

输入衰减 10 dB;   

RBW  1 kHz; VBW 1 kHz; 校准后

; 前置放大器 Off 

 ± 0.5 dB 典型 

离散响应 

 二次谐波截取  前置放大器 off; 信号输入 -

30dBm; 0 dB 衰减 

 +35 dBm 典型; 10 MHz < fc < 775 MHz 

 +60 dBm 典型; 775 MHz ≤ fc < 1.625 GHz 

 三阶截取   前置放大器 off; 信号输入 -

30dBm; 0 dB 衰减 

 > 1dBm 300 MHz ~ 3.25 GHz 

 输入伪噪声 < -60 dBc 输入信号电平 -30 dBm, Att. 

模式, Att=0dB; 20-30ºC  

 残余反应(固有) <-90 dBm 输入终端; 0 dB 衰减; 前置放大器 

off 

北京海洋兴业科技股份有限公司（证券代码：839145）     电话：010-62176775     网址：www.hyxyyq.com 



  GSP-9330 User Manual 

338 

扫描 
 

扫描时间 

 范围 310 us ~ 1000 s 扫宽 > 0 Hz 

 50 us ~ 1000 s 扫宽 = 0 Hz; 最小 

分辨率 = 10 us 

 扫描模式 持续; 单次  

 触发源 自由运行; 视频; 外部  

 触发斜率 上升沿或下降沿  

RF 前置放大器 

 

 频率范围 1 MHz ~ 3.25 GHz  

 增益 18 dB 标称 

  (标准安装) 

前面板输入/输出 

 

RF 输入 

 接口类型 N-type female  

 阻抗 50 Ω 标称 

 VSWR <1.6 :1 300 kHz ~ 3.25 GHz; 输

入衰减器≥ 10 dB 

选配电源 

 接口类型 SMB male  

 电压/电流 DC +7V / 500 mA max 带输出短路保护 

USB Host 

 接口类型 A plug  

 协议 Version 2.0 支持全/高/低速 

MicroSD 卡槽 
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 协议 SD 1.1  

 支持  microSD, microSDHC 最大支持 32GB 容

量 

后面板输入/输出 

 
参考输出 

 接口类型 BNC female  

 输出频率 10 MHz 标称 

 输出幅值 3.3V CMOS  

 输出阻抗 50 Ω  

参考输入 

 接口类型 BNC female  

 输入参考频率 10 MHz  

 输入幅值 -5 dBm ~ +10 dBm  

 频率锁定范围 在输入参考频率的± 5 

ppm 内 

 

报警输出 

 接口类型 BNC female  集电极开路 

触发输入/门控扫描输入 

 接口类型 BNC female  

 输入幅值 3.3V CMOS  

 开关 自动选择功能  

LAN TCP/IP 接口 

 接口类型 RJ-45  

 Base 10Base-T; 100Base-Tx; Auto-MDIX 

USB Device 

 接口类型 B plug 仅用于远程控制; 支持 USB 

TMC 

 协议 Version 2.0 支持全/高/低速 
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IF 输出 

 接口类型 SMA female  

 阻抗 50 Ω 标称 

 IF 频率 886 MHz 标称 

 输出电平 -25 dBm 10 dB 衰减; RF 输入: 0 

dBm @ 1 GHz 

耳机输出 

 接口类型 3.5mm 立体声插孔, 有线单声道操作 

视频输出 

 接口类型 DVI-I ( 集成模拟和数字) , 单链接. 转接头兼容 

VGA 或 HDMI 标准 

RS232 接口 

 接口类型 D-sub 9-pin female Tx,Rx,RTS,CTS 

GPIB 接口 (选配) 

 接口类型 IEEE-488 总线连接  

AC 电源输入 

 电源 AC 100 V ~ 240 V, 50 / 60 Hz 

自动选择范围 

电池组(范围) 

 电池组 6 cells, Li-Ion 

rechargeable, 3S2P 

With UN38.3 认证 

 电压 DC 10.8 V  

 容量 5200 mAh / 56Wh  

常规 
 

 内部存储数据 16 MB 标称  

 功耗 <82 W  

 热机时间 < 45 分钟  

 温度范围 +5 °C ~ +45 °C 工作 

 -20 °C ~+ 70 °C 存储 
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 重量 4.5 kg (9.9 lb) Inc. all options (标配

+TG+GPIB+电池) 

 尺寸 210 x 350 x 100 

(mm) 

约 

  8.3 x  13.8 x 3.9 (in)  
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跟踪源 5 (选配)  

 

 频率范围 100 kHz ~ 3.25 

GHz 

 

 输出功率 -50 dBm ~0 dBm in 0.5 dB steps 

 绝对精度 ± 0.5 dB @160 MHz, -10 dBm, 

源衰减 10 dB, 20 

~30°C 

 输出平坦度 参考 160 MHz, -10 dBm 

 100 kHz ~ 2 GHz ± 1.5 dB 

 2 GHz ~ 3.25 GHz ± 2 dB 

 输出电平开关的不

确定性 
± 0.8 dB 参考-10 dBm 

 谐波 < -30 dBc 典型, 输出电平 = -10 

dBm 

 反向功率 +30 dBm max.  

 接口类型 N-type female  

 阻抗 50 ohm 标称 

 输出 VSWR < 1.6:1 300 kHz ~ 3.25 GHz, 

源衰减 ≥ 12 dB 

[5] 当 TG 输出开启时，最小 RBW 滤波器为 10kHz 
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GSP-9330 尺寸 
 

 

LOCAL

CONTROL

FILE MARKER AUXILIARY

Frequency

Autoset

Amplitude

Span

BW/AVG

Display

Trace

Sweep

Measure

Trigger

File

Recall

Save

Peak

Marker

Marker

System

Preset

Search

Quick

Save

EMC

Pretest

7

4

1

0

8

5

2

9

6

3

/ Enter

BK  SP

Sweep

Mode

Limit

Line

Sequence

Option

Control

Fast/

Normal

F 4

F 3

F 2

F 1

F 6

F 5

F 7

RF  INPUT  50

REV  PWR  +30dBm

TG  OUTPUT  50 W W500mA  MAX.

DC  7V

OUTPUT +30dBm   MAX.

MAX.DC ±50V MAX.DC ±50V

9 kHz     3.25 GHz

Spectrum  Analyzer
GSP -9 3 3 0

350.0

2
1
3
.0

2
0
0
.0

100.0

105.7
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Declaration of Conformity 

 

We 

GOOD WILL INSTRUMENT CO., LTD. 

No. 7-1, Jhongsing Rd, Tucheng Dist., New Taipei City 236, Taiwan  

GOOD WILL INSTRUMENT (SUZHOU) CO., LTD. 

No. 69 Lushan Road, Suzhou New District Jiangsu, China. 

declare that the below mentioned product 

Type of Product: Spectrum Analyzer 
Model Number: GSP-9330 

is herewith confirmed to comply with the requirements set out in the 
Council Directive on the Approximation of the Laws of the Member States 
relating to the Low Voltage Directive (2006/95/EC) and Electromagnetic 
Compatibility (2004/108/EC). 
 
For the evaluation regarding the Electromagnetic Compatibility and Low 
Voltage Directive, the following standards were applied: 
 

◎ EMC 

EN 61326-1 : 
EN 61326-2-1: 
EN 61326-2-2: 

Electrical equipment for measurement, control and 
laboratory use –– EMC requirements (2006) 

Conducted and Radiated Emissions 
EN 55011: 2009+A1: 2010 

Electrostatic Discharge 
EN 61000-4-2: 2009 

Current Harmonic 
EN 61000-3-2: 2006+A1: 2009+A2: 2009 

Radiated Immunity 
EN 61000-4-3: 2006+A1: 2008+A2 :2010 

Voltage Fluctuation 
EN 61000-3-3: 2008 

Electrical Fast Transients 
EN 61000-4-4: 2012 

------------------------- 
Surge Immunity 

EN 61000-4-5: 2006 

------------------------- 
Conducted Susceptibility 

EN 61000-4-6: 2009 

------------------------- 
Power Frequency Magnetic Field 

EN 61000-4-8: 2010 

------------------------- 
Voltage Dips/ Interrupts 

EN 61000-4-11: 2004 

 

Low Voltage Equipment Directive 2006/95/EC 

Safety Requirements 
 

EN 61010-1: 2010  (Third Edition) 
EN 61010-2-030: 2010 (First Edition) 
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